The **OFFICIAL** Denon AVR-XX13 Model Owner's Thread & FAQ - Page 106 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #3151 of 10697 Old 11-20-2012, 02:37 AM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 43,845
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 725 Post(s)
Liked: 1404
Quote:
Originally Posted by johnmeyer View Post

I've seen a few reports here about the upgrade that Denon started offering a few days ago. I've searched, but cannot find anything -- either here or on the Denon site -- that describes what is in this upgrade. I never upgrade anything unless there are new features or unless I have a problem that the upgrade eliminates ("don't fix it if it ain't broke ...").
So, is this information published, or are we supposed to just blindly download the update and hope it won't break anything? Don't get me wrong, I'm glad that Denon supports its products and makes these updates available; I'd just like to know what I'm getting.
Thanks!

Post #6 updated for the 3313CI firmware changelog info.

---------------------------------
"JD" – jd@avscience.com ; shop.avscience.com ; 585-645-1006, AVScience - Authorized dealer for AV Gear 
Mon - Fri: 8am – 8pm EST (Sat/Sun too, will return call if I don't pick up)
Call for pricing on Denon, Marantz, Yamaha, Onkyo, Klipsch, Def Tech, Oppo, Parasound 
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is online now  
Sponsored Links
Advertisement
 
post #3152 of 10697 Old 11-20-2012, 06:27 AM
Member
 
PrebanAR15's Avatar
 
Join Date: Nov 2012
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Sorry if this is common knowledge already but the AVR1613 is 130 off and the AVR1713 is 100 off on Denon's website from Nov 22-26

Also 50 off the 1913

http://usa.denon.com/us/promotions/pages/promotiondetail.aspx?promotionid=5
vanduse1 likes this.
PrebanAR15 is offline  
post #3153 of 10697 Old 11-20-2012, 07:53 AM
Member
 
tilt3daxis's Avatar
 
Join Date: Apr 2004
Location: Vancouver, BC
Posts: 125
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thank you for your replies! smile.gif
Quote:
Originally Posted by nightvet View Post

Many of the Sony HTIB systems use a passive subwoofer (no built-in amplifier). The subwoofer output on the Denon is for an active sub (has an amp). You will need either a new powered sub or an amp for the Sony. Does the Sony sub have a power cord to it or only the speaker wire from the HTIB unit? If there is no power cord, it is passive. If there is a power cord, it is active. If it's active there is a different problem. Could be as simple as not having sub output selected in the speaker set up.

The Sony sub does indeed have its own power cord. The Denon disabled sub output when it couldn't detect the sub during the speaker calibration tests, but I went back into the menu and reenabled it afterward. Speaker size is also set to 'small.' confused.gif
Quote:
Originally Posted by jdsmoothie View Post

There should be no reason either the speakers or the sub wouldn't work with the 1713. Lots of good Troubleshooting tips listed in the Guide listed in post #3 of this thread to include the following ...
http://www.avsforum.com/t/1334369/the-official-denon-avr-xx12-model-owners-thread/0_100#user_L20

I read through that, but it doesn't seem to be helpful in my case frown.gif Rubbing my finger over the tip of the cable does indeed produce that static sound. All speakers are set to 'small' and the crossover is set to 110 or 120 (can't remember exactly) on the Denon.

Can you think of any other reasons why the sub wouldn't work? confused.gif
tilt3daxis is offline  
post #3154 of 10697 Old 11-20-2012, 09:07 AM
Member
 
tilt3daxis's Avatar
 
Join Date: Apr 2004
Location: Vancouver, BC
Posts: 125
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Ahh! Problem solved!

I contacted Denon Support and they told me to go into the Setup Menu >> Speakers >> Manual Setup and change the Bass setting to LFE + Main. It was originally set to just LFE. And now my subwoofer works!

What is 'LFE + Main' doing that 'LFE' does not? confused.gif
tilt3daxis is offline  
post #3155 of 10697 Old 11-20-2012, 09:18 AM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 43,845
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 725 Post(s)
Liked: 1404
If all speakers are set to SMALL, the sub setting of LFE+MAIN should have no effect as it only applies when the FL/FR speakers are set to LARGE.

---------------------------------
"JD" – jd@avscience.com ; shop.avscience.com ; 585-645-1006, AVScience - Authorized dealer for AV Gear 
Mon - Fri: 8am – 8pm EST (Sat/Sun too, will return call if I don't pick up)
Call for pricing on Denon, Marantz, Yamaha, Onkyo, Klipsch, Def Tech, Oppo, Parasound 
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is online now  
post #3156 of 10697 Old 11-20-2012, 10:21 AM
Newbie
 
jcgso's Avatar
 
Join Date: Dec 2008
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
jdsmoothie, thanks for the link. I tried several things like changing the HDMI inputs on the TV, changing the HDMI inputs to the 1913 from the cable box , changing the HDMI cables (which are all new 1.4 spec) and turning on TV, 1913 and cable box, in that order. It's still random whether I get a signal to the TV. Anyone have any other thoughts?
Thanks!
jcgso is offline  
post #3157 of 10697 Old 11-20-2012, 10:24 AM
Member
 
tilt3daxis's Avatar
 
Join Date: Apr 2004
Location: Vancouver, BC
Posts: 125
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by jdsmoothie View Post

If all speakers are set to SMALL, the sub setting of LFE+MAIN should have no effect as it only applies when the FL/FR speakers are set to LARGE.

Hmm...I'll have to double check that I was actually hearing the bass from my subwoofer and not my speakers. But all of my speakers are definitely set to 'small.'

Here's what the owner's manual says. It doesn't make much sense to me smile.gif
Quote:
Subwoofer Mode : Select low range signals to be reproduced by subwoofer.
• LFE : The low range signal of the channel set to “Small” speaker size is added to the LFE signal output from the subwoofer.
• LFE+Main : The low range signal of all channels is added to the LFE signal output from the subwoofer.
• “Subwoofer Mode” can be set when “Speaker Config.” – “Subwoofer” (vpage 97) is set to “Yes”.

• Play music or a movie source and select the mode offering the strongest bass.
• Select “LFE+Main” if you want the bass signals to always be produced from the subwoofer.

NOTE
If “Front” and “Center” for “Speaker Config.” are set to “Large”, and “Subwoofer Mode” is set to “LFE”, no sound may be output from the subwoofers, depending on the input signal or selected sound mode.

I still don't get the difference between LFE and LFE+Main. But it does say to use LFE+Main if you want the subwoofer to handle the bass signals...? confused.gif
tilt3daxis is offline  
post #3158 of 10697 Old 11-20-2012, 11:27 AM
Member
 
ksigdawg's Avatar
 
Join Date: Sep 2011
Posts: 61
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey guys, I'm looking to get my first true surround sound system and have been reading through this thread. Currently just have a Bose Cinemate running off a Samsung 64D8000 Plasma.

I am leaning towards the 2113 so I can have a powered second zone for back yard speakers.

BB has what seems to be a great deal right now for $999 for the 2113 + Definitive 5.1 PC600 speaker set.... about $450 off retail. I listened to it in the store and it sounded pretty impressive.

Any opinions on this combination? Thanks

-Jason
ksigdawg is offline  
post #3159 of 10697 Old 11-20-2012, 01:57 PM
Newbie
 
efenska's Avatar
 
Join Date: Nov 2012
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I’m sure I missed it in the 100+ pages of this post (even asked my friend Google) rolleyes.gif but I want to be sure that the AVR-3313 can play network sources (AirPlay, Pandora, etc.) through zone 2/3. Since networked media sources are actually digital I want to confirm this will work. It's been touched on but I may have missed a post where someone stated that it actually works.

Also occurs to me that the digital-analog conversion limitation for external sources to zone 2/3 means I can't play a concert BD from and HDMI source (like a PS3 for example) and pump the audio out over those zones, can I? Or is that what HDMI Zone 2 is for? As usual, the Denon manual isn't exactly clear - p.103 states that if you select the same source for the Main and Zone 2, audio playback may be restricted... and later states that the HDMI audio signals for the input source selected in Zone 2 are output to the Zone 2 speakers.

Thanks for any insight...
efenska is offline  
post #3160 of 10697 Old 11-20-2012, 03:42 PM
Member
 
hushdrops's Avatar
 
Join Date: Nov 2006
Location: USA
Posts: 110
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by jdsmoothie View Post

Has less to do with their rep and more to do with whether they have "applied" to Denon or not to sell their products.

but a company with a solid reputation would be much more likely to sell their customers merchandise as an authorized reseller rather than prevent the unknowing customer (as almost happened in this case) from purchasing from them expecting a valid warranty.

It's the shady dealers that one would expect to sell Denon SKU's w/o the official factory support / warranty backing from the manufacturer .

Thanks for this thread to the O.P. to remind me to always 2x check that every dealer is an auth reseller ....
hushdrops is offline  
post #3161 of 10697 Old 11-20-2012, 03:44 PM
Member
 
joemannnnn's Avatar
 
Join Date: Oct 2012
Posts: 74
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 13
Hey Everyone,
I'm looking to start my first home theater project. I've had a basic Sony soundbar for a few years and a recent upgrade to a 3D TV has me ready to start a home theater. I have a small living room that is part of a very open floor plan with the TV on a corner mantle above the fireplace. My room and family situation (little kids) doesn't lend itself well to a 7.1 system, and to be honest I may only go with the front and center speakers and a sub to avoid mounting any rear spears and running wires. I'm basically looking for something better than a soundbar, that is expandable.

My first priority has been the receiver. Onkyo seems to have more bang for the buck, but the reliability has me scared. I just read about Denon's black Friday deals and in my brief few days of research, it seems to be a pretty good deal for the 1613 model. I'm not sure the 1713 for an extra $80 is worth it to me at this point. In a few years I hope to one day have better accommodations for a full blown system and will likely upgrade at that time to a current receiver. since technology progresses so fast. I'm interested to hear others opinions about the 1613 and Denon in general vs Yamaha and Onkyo. I'm looking to spend $250-$350. Of course any other deals that have been spotted would be great to hear about as well.

I'm also open to speaker and sub suggestions. So far I've been leaning towards the Polk psw505 sub, seems to be a good value. I haven't even started to look at speakers yet. I appreciate any input and suggestions

Thanks for the help
Joe
joemannnnn is offline  
post #3162 of 10697 Old 11-20-2012, 04:15 PM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 43,845
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 725 Post(s)
Liked: 1404
Quote:
Originally Posted by jcgso View Post

jdsmoothie, thanks for the link. I tried several things like changing the HDMI inputs on the TV, changing the HDMI inputs to the 1913 from the cable box , changing the HDMI cables (which are all new 1.4 spec) and turning on TV, 1913 and cable box, in that order. It's still random whether I get a signal to the TV. Anyone have any other thoughts?
Thanks!

As the link suggests ... connect the cable/sat box directly to the TV with optical to the AVR.

---------------------------------
"JD" – jd@avscience.com ; shop.avscience.com ; 585-645-1006, AVScience - Authorized dealer for AV Gear 
Mon - Fri: 8am – 8pm EST (Sat/Sun too, will return call if I don't pick up)
Call for pricing on Denon, Marantz, Yamaha, Onkyo, Klipsch, Def Tech, Oppo, Parasound 
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is online now  
post #3163 of 10697 Old 11-20-2012, 04:18 PM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 43,845
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 725 Post(s)
Liked: 1404
Quote:
Originally Posted by efenska View Post

I’m sure I missed it in the 100+ pages of this post (even asked my friend Google) rolleyes.gif but I want to be sure that the AVR-3313 can play network sources (AirPlay, Pandora, etc.) through zone 2/3. Since networked media sources are actually digital I want to confirm this will work. It's been touched on but I may have missed a post where someone stated that it actually works.
Also occurs to me that the digital-analog conversion limitation for external sources to zone 2/3 means I can't play a concert BD from and HDMI source (like a PS3 for example) and pump the audio out over those zones, can I? Or is that what HDMI Zone 2 is for? As usual, the Denon manual isn't exactly clear - p.103 states that if you select the same source for the Main and Zone 2, audio playback may be restricted... and later states that the HDMI audio signals for the input source selected in Zone 2 are output to the Zone 2 speakers.
Thanks for any insight...

Confirmed. All networking models can do this. Please review the link in post #3 or the Denon Guide in the Articles section of this forum which includes the following on Zone 2 ....

http://www.avsforum.com/t/1334369/the-official-denon-avr-xx12-model-owners-thread#user_M

---------------------------------
"JD" – jd@avscience.com ; shop.avscience.com ; 585-645-1006, AVScience - Authorized dealer for AV Gear 
Mon - Fri: 8am – 8pm EST (Sat/Sun too, will return call if I don't pick up)
Call for pricing on Denon, Marantz, Yamaha, Onkyo, Klipsch, Def Tech, Oppo, Parasound 
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is online now  
post #3164 of 10697 Old 11-20-2012, 04:22 PM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 43,845
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 725 Post(s)
Liked: 1404
Quote:
Originally Posted by hushdrops View Post

but a company with a solid reputation would be much more likely to sell their customers merchandise as an authorized reseller rather than prevent the unknowing customer (as almost happened in this case) from purchasing from them expecting a valid warranty.
It's the shady dealers that one would expect to sell Denon SKU's w/o the official factory support / warranty backing from the manufacturer .
Thanks for this thread to the O.P. to remind me to always 2x check that every dealer is an auth reseller ....

Here's the rub ... a company like Brookstone can purchase a unit from an "authorized" reseller and that unit will come with a full factory warranty; however, it takes too much time to vett these companies and not worth the effort buying from them when there are plenty of other authorized resellers listed on Denon's website which are confirmed. Newegg is a good example .... not an authorized reseller, but they claim they are, and Denon has even confirmed they are not. So if they're not listed on Denon's website, don't bother with them unless you plan on getting a 3rd party warranty that will be valid with no mfr's warranty (as most won't).

---------------------------------
"JD" – jd@avscience.com ; shop.avscience.com ; 585-645-1006, AVScience - Authorized dealer for AV Gear 
Mon - Fri: 8am – 8pm EST (Sat/Sun too, will return call if I don't pick up)
Call for pricing on Denon, Marantz, Yamaha, Onkyo, Klipsch, Def Tech, Oppo, Parasound 
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is online now  
post #3165 of 10697 Old 11-20-2012, 04:24 PM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 43,845
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 725 Post(s)
Liked: 1404
Quote:
Originally Posted by ksigdawg View Post

Hey guys, I'm looking to get my first true surround sound system and have been reading through this thread. Currently just have a Bose Cinemate running off a Samsung 64D8000 Plasma.
I am leaning towards the 2113 so I can have a powered second zone for back yard speakers.
BB has what seems to be a great deal right now for $999 for the 2113 + Definitive 5.1 PC600 speaker set.... about $450 off retail. I listened to it in the store and it sounded pretty impressive.
Any opinions on this combination? Thanks
-Jason

Should be a good combo. smile.gif

---------------------------------
"JD" – jd@avscience.com ; shop.avscience.com ; 585-645-1006, AVScience - Authorized dealer for AV Gear 
Mon - Fri: 8am – 8pm EST (Sat/Sun too, will return call if I don't pick up)
Call for pricing on Denon, Marantz, Yamaha, Onkyo, Klipsch, Def Tech, Oppo, Parasound 
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is online now  
post #3166 of 10697 Old 11-20-2012, 06:49 PM
Newbie
 
efenska's Avatar
 
Join Date: Nov 2012
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by jdsmoothie View Post

Confirmed. All networking models can do this. Please review the link in post #3 or the Denon Guide in the Articles section of this forum which includes the following on Zone 2 ....
http://www.avsforum.com/t/1334369/the-official-denon-avr-xx12-model-owners-thread#user_M

Went back and re-read that post. Must have done too much skimming of the material, I see the additional comments about the xx13's. Thanks much.
efenska is offline  
post #3167 of 10697 Old 11-20-2012, 07:32 PM
Newbie
 
timdenon1713's Avatar
 
Join Date: Nov 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi

Recently purchased Denon 1713 (5th Denon receiver). However cannot connect to media server on receiver from Mac. Tried EyeConnect, Finder->Go->Connect server, Safari. No joy. Any clues?

However much better setup features than previous Denon.

Thanks

Tim
timdenon1713 is offline  
post #3168 of 10697 Old 11-20-2012, 09:43 PM
Member
 
ksigdawg's Avatar
 
Join Date: Sep 2011
Posts: 61
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by jdsmoothie View Post

Should be a good combo. smile.gif

Great, thanks for the feedback! As a audio newbee I was looking for any positive feedback to justify the purchase. I know little about definitive speakers but all my research has been positive online. Can't wait to see how they sound, will be back with many questions for perfect setup I am sure. I don't have much faith in BB getting it done at 100%. Anyone have an installer in south FL they'd reccomend over BB??
ksigdawg is offline  
post #3169 of 10697 Old 11-21-2012, 03:46 AM
AVS Addicted Member
 
ccotenj's Avatar
 
Join Date: Mar 2005
Location: the toxic waste dumps of new jersey
Posts: 21,915
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 89
^^^

you shouldn't need an installer... smile.gif

- chris

 

my build thread - updated 8-20-12 - new seating installed and projector isolation solution

 

http://www.avsforum.com/t/1332917/ccotenj-finally-gets-a-projector

ccotenj is offline  
post #3170 of 10697 Old 11-21-2012, 07:55 AM
Member
 
mrdaniel76's Avatar
 
Join Date: Jul 2005
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by mrdaniel76 View Post

I have a new Panasonic 65 VT50 and a new Denon receiver AVR-3313 installed a couple days ago and everything seems to be working fine with the exception that I have a weird problem that if I turn the TV after the receiver it makes the receiver to turn off all the speakers, it is not mute but I can't hear any sound. It is not an issue if I turn the tv first then the receiver. I have the receiver connected into the HDMI 2 using the AVR feature. The TV Speakers are turned off in the TV menu. When the problem happen I cannot find a way to bring the sound back other then turning the receiver off and then on again.
I am trying to determine if this is a setting somewhere in the receiver or the TV, or if something is wrong with either one. This may not be an issue as I am buying either the Harmony One or the Harmony 900 like I have downstairs and I can program the right order but I would like to know if a setting is incorrect on the TV/Receiver or if something is wrong with either. I only have 1 week left to exchange the TV.
Thanks a lot!

Am I the only one who ran into this issue? Any troubleshooting tips or setting I can look into the 3313 receiver? If it helps the receiver has the following indicators On: HDMI, DIG., PCM, and FL, C, FR, SL, SR. When I turn the TV on after the receiver, it stops the sound and turns off most of the indicators and only leaves On: HDMI and FL, FR.

Please let me know if I can check on something or if it is a receiver problem that I need to replace. Also, I could not find a remote button to press to make it bring the sound back other than turning it off and on again.

Thanks a lot! Any assistance is appreciated.
mrdaniel76 is offline  
post #3171 of 10697 Old 11-21-2012, 01:13 PM
Member
 
ksigdawg's Avatar
 
Join Date: Sep 2011
Posts: 61
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by ksigdawg View Post

Great, thanks for the feedback! As a audio newbee I was looking for any positive feedback to justify the purchase. I know little about definitive speakers but all my research has been positive online. Can't wait to see how they sound, will be back with many questions for perfect setup I am sure. I don't have much faith in BB getting it done at 100%. Anyone have an installer in south FL they'd reccomend over BB??

I mentioned I am a newbee on the audio end... Need someone to run wires for wall mounted speakers in a 2 story home. Thanks for the smart remark though
ksigdawg is offline  
post #3172 of 10697 Old 11-21-2012, 01:32 PM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 43,845
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 725 Post(s)
Liked: 1404
Quote:
Originally Posted by mrdaniel76 View Post

Am I the only one who ran into this issue? Any troubleshooting tips or setting I can look into the 3313 receiver? If it helps the receiver has the following indicators On: HDMI, DIG., PCM, and FL, C, FR, SL, SR. When I turn the TV on after the receiver, it stops the sound and turns off most of the indicators and only leaves On: HDMI and FL, FR.
Please let me know if I can check on something or if it is a receiver problem that I need to replace. Also, I could not find a remote button to press to make it bring the sound back other than turning it off and on again.
Thanks a lot! Any assistance is appreciated.

The most often recommended power on order to mitigate HDMI handshake issues is TV, AVR, source. As that order resolves your issue, what's the problem?

---------------------------------
"JD" – jd@avscience.com ; shop.avscience.com ; 585-645-1006, AVScience - Authorized dealer for AV Gear 
Mon - Fri: 8am – 8pm EST (Sat/Sun too, will return call if I don't pick up)
Call for pricing on Denon, Marantz, Yamaha, Onkyo, Klipsch, Def Tech, Oppo, Parasound 
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is online now  
post #3173 of 10697 Old 11-21-2012, 01:34 PM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 43,845
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 725 Post(s)
Liked: 1404
Quote:
Originally Posted by ksigdawg View Post

I mentioned I am a newbee on the audio end... Need someone to run wires for wall mounted speakers in a 2 story home. Thanks for the smart remark though

Your post was unclear as to what you needed an installer for and Chris was simply implying that with the Audyssey Auto EQ, featured on the AVR, there's no reason to pay an installer to calibrate your speakers.

---------------------------------
"JD" – jd@avscience.com ; shop.avscience.com ; 585-645-1006, AVScience - Authorized dealer for AV Gear 
Mon - Fri: 8am – 8pm EST (Sat/Sun too, will return call if I don't pick up)
Call for pricing on Denon, Marantz, Yamaha, Onkyo, Klipsch, Def Tech, Oppo, Parasound 
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is online now  
post #3174 of 10697 Old 11-21-2012, 01:36 PM
Member
 
hushdrops's Avatar
 
Join Date: Nov 2006
Location: USA
Posts: 110
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by jdsmoothie View Post

Here's the rub ... a company like Brookstone can purchase a unit from an "authorized" reseller and that unit will come with a full factory warranty; however, it takes too much time to vett these companies and not worth the effort buying from them when there are plenty of other authorized resellers listed on Denon's website which are confirmed. Newegg is a good example .... not an authorized reseller, but they claim they are, and Denon has even confirmed they are not. So if they're not listed on Denon's website, don't bother with them unless you plan on getting a 3rd party warranty that will be valid with no mfr's warranty (as most won't).
Interesting , always pays to check (I always go with a known company even if paying extra $$$$ , known company also listed on the manufacturer's site - i've yet to come across a reliable vendor stating that they are authorized but that yet not be the case but see that example, lucky haven't come across such as when you find a good deal, no fun to be shot down... but that's the way it goes...)
hushdrops is offline  
post #3175 of 10697 Old 11-21-2012, 01:52 PM
Newbie
 
fromdaatx's Avatar
 
Join Date: Sep 2012
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
My 2113 has been ok since purchase about 2 weeks ago. Now on certain parts of movies most notibly action sequences the avr shuts off and the green light starts blinking red. Now I've had 3 other receivers in the past 3 months and I had the same problem with all of them. My speakers are energy rc-70 bi-wired fronts and an energy rc-lcr center channel. I'm starting to think it has something to do with my speakers. Anyone having/had this problem? Suggestions on how to fix?
fromdaatx is offline  
post #3176 of 10697 Old 11-21-2012, 02:24 PM
Member
 
mrdaniel76's Avatar
 
Join Date: Jul 2005
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by jdsmoothie View Post

The most often recommended power on order to mitigate HDMI handshake issues is TV, AVR, source. As that order resolves your issue, what's the problem?

Thanks! I just wanted to make sure something wasn't misconfigured or defective. The Harmony solves most of the common usage but it is more of an annoyance than anything else since sometimes I like to turn the tv off while just listening to music and when I turn the tv back on the receiver stops working. This never happened with an old receiver I replaced so trying to make sure this one is as good as it gets.
mrdaniel76 is offline  
post #3177 of 10697 Old 11-21-2012, 02:37 PM
Member
 
Option's Avatar
 
Join Date: Mar 2005
Posts: 41
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by PrebanAR15 View Post

Sorry if this is common knowledge already but the AVR1613 is 130 off and the AVR1713 is 100 off on Denon's website from Nov 22-26
Also 50 off the 1913
http://usa.denon.com/us/promotions/pages/promotiondetail.aspx?promotionid=5

Thanks for posting this! I am actually considering that receiver but I had a few questions maybe you all could help answer.

Is the AVR 1613 suseptible to heat problems? My ten year old Arcam AVR200 works just fine in my enclosed (but spacious) entertainment center which has an open back. It gets warm in there but the AVR never gets super hot. I noticed that the 1613 manual states to never put use it in an enclosed space so I'm worried I might fry it.

Also, does the Iphone app control Pandora playback? If so, does it also allow you to thumbs up or down a song?

Any feedback would be greatly appreciated!
Option is offline  
post #3178 of 10697 Old 11-21-2012, 03:43 PM
AVS Addicted Member
 
ccotenj's Avatar
 
Join Date: Mar 2005
Location: the toxic waste dumps of new jersey
Posts: 21,915
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 89
Quote:
Originally Posted by ksigdawg View Post

Quote:
Originally Posted by ksigdawg View Post

Great, thanks for the feedback! As a audio newbee I was looking for any positive feedback to justify the purchase. I know little about definitive speakers but all my research has been positive online. Can't wait to see how they sound, will be back with many questions for perfect setup I am sure. I don't have much faith in BB getting it done at 100%. Anyone have an installer in south FL they'd reccomend over BB??

I mentioned I am a newbee on the audio end... Need someone to run wires for wall mounted speakers in a 2 story home. Thanks for the smart remark though

apparenly, the smile emoticon didn't get across to you...

you wouldn't need an installer for that either... audio newbee or not...

with a better attitude, many non-newbees would be more than happy to guide you through how... but it's your money and attitude, what you do with it is up to you...

- chris

 

my build thread - updated 8-20-12 - new seating installed and projector isolation solution

 

http://www.avsforum.com/t/1332917/ccotenj-finally-gets-a-projector

ccotenj is offline  
post #3179 of 10697 Old 11-21-2012, 03:49 PM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 43,845
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 725 Post(s)
Liked: 1404
Quote:
Originally Posted by Option View Post

Thanks for posting this! I am actually considering that receiver but I had a few questions maybe you all could help answer.
Is the AVR 1613 suseptible to heat problems? My ten year old Arcam AVR200 works just fine in my enclosed (but spacious) entertainment center which has an open back. It gets warm in there but the AVR never gets super hot. I noticed that the 1613 manual states to never put use it in an enclosed space so I'm worried I might fry it.
Also, does the Iphone app control Pandora playback? If so, does it also allow you to thumbs up or down a song?
Any feedback would be greatly appreciated!

No heat problems, as generally only the models with video cards get hotter than just luke warm and there's no video card in the 1613. As long as you've got at least 3-4" clearance above the AVR, you should be fine. An iphone app user will have to respond to the Pandora questions, otherwise the unit itself does have the thumbs up/down capability.

---------------------------------
"JD" – jd@avscience.com ; shop.avscience.com ; 585-645-1006, AVScience - Authorized dealer for AV Gear 
Mon - Fri: 8am – 8pm EST (Sat/Sun too, will return call if I don't pick up)
Call for pricing on Denon, Marantz, Yamaha, Onkyo, Klipsch, Def Tech, Oppo, Parasound 
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is online now  
post #3180 of 10697 Old 11-21-2012, 03:53 PM
Newbie
 
fromdaatx's Avatar
 
Join Date: Sep 2012
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by ccotenj View Post

apparenly, the smile emoticon didn't get across to you...
you wouldn't need an installer for that either... audio newbee or not...
with a better attitude, many non-newbees would be more than happy to guide you through how... but it's your money and attitude, what you do with it is up to you...
So what am I doing wrong? I've asked for assistance a few times on this thread and I can't get even so much as a smart ass remark.
fromdaatx is offline  
Reply Receivers, Amps, and Processors

Tags
Denon Avr 1513 Receiver , Denon Avr 1613 Receiver , Denon Avr 1713 Receiver , Denon Avr 1913 Receiver , Denon Avr 2113ci Receiver , Denon Avr 2313ci Receiver , Denon Avr 3313ci Receiver , Denon
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off