The **OFFICIAL** Denon AVR-XX13 Model Owner's Thread & FAQ - Page 328 - AVS Forum
First ... 326  327  328 329  330  ... Last
Receivers, Amps, and Processors > The **OFFICIAL** Denon AVR-XX13 Model Owner's Thread & FAQ
SanchoPanza's Avatar SanchoPanza 01:21 AM 11-23-2013
Are you in the States?

jdsmoothie's Avatar jdsmoothie 05:18 AM 11-23-2013
Quote:
Originally Posted by abs1447 View Post

Despite flikr, spottily, internet radio etc. showing in the network screen of my Denon 2313 there is no Pandora option. I have downloaded the latest firmware update and done a soft reset but nothing has changed. Earlier this year Denon released updates to address a pandora connection problem, but I don't think I applied it then - I didn't realise that Pandora was available on the Denon at the time.  Would the latest update include that fix? If not how do I apply it now that I have updated to a later firmware version.

If you have the 2313 (non-USA) and not the 2313CI, your model likely does not feature Pandora.
abs1447's Avatar abs1447 05:31 AM 11-23-2013

Aha. That explains it. I'm in Australia so I have model 2313. The iPhone Pandora app will do the same job. Thank you for your prompt response.


SanchoPanza's Avatar SanchoPanza 07:06 AM 11-23-2013
Sorry for the question instead of an answer; but, your location was not in your profile.

Too bad you can't get Pandora over the AVR; commercials are almost non-existent.

Just a 30 second one every now & then. Sometimes go for days without one.
jdsmoothie's Avatar jdsmoothie 01:38 PM 11-23-2013
Really? Certainly a different response then on the newer "X" series. I have listened to Pandora at least 6 hours a day for several months now and although I used to hear constant commercials when only using my laptop, have never heard a commercial from Pandora on the AVR and only just recently started getting the "Are you still listening?" message which pops up every few days.
SanchoPanza's Avatar SanchoPanza 01:52 PM 11-23-2013
I skip songs frequently which seems to result in more 30 second low home center spots.

Today I was watching 4 football games & listening to Pandora.
MarkEHansen's Avatar MarkEHansen 05:03 PM 11-23-2013
Quote:
Originally Posted by jdsmoothie View Post

Really? Certainly a different response then on the newer "X" series. I have listened to Pandora at least 6 hours a day for several months now and although I used to hear constant commercials when only using my laptop, have never heard a commercial from Pandora on the AVR and only just recently started getting the "Are you still listening?" message which pops up every few days.
Hmmm, I have the 3313CI and have never received an "Are you still listening?" prompt - perhaps you were talking about your PC and I just misunderstood. I do get commercials on the AVR, but as previously mentioned, they are pretty few and far between IMHO.
jdsmoothie's Avatar jdsmoothie 05:07 PM 11-23-2013
Nope .. referring to my X4000. And as I indicated, I have gone months without any interruption until last week when I now receive the "Are you still listening?" message a couple of times a week, although certainly much more preferred than having to listen to commercials. smile.gif
SanchoPanza's Avatar SanchoPanza 05:12 PM 11-23-2013
^^^ True, dat.
Impala1ss's Avatar Impala1ss 09:28 AM 11-24-2013
Anyone else able to help/suggest??


Quote:
Originally Posted by Impala1ss View Post

I have a serious problem with my Denon 2113 AVR. It has been working perfectly for about 1 year but as of two days ago it will not display the TV picture/sound from my Directv DVR. The following are the steps I have taken to diagnose this :

-TV has no picture/sound or GUI from AVR connected by HDMI cables to Cab/Sat connection as always.. No Guide/List displays on TV which is connected to Cab/Sat HDMI plug (#1).

-Can switch to, and all other connections work as intended. Network/ Internet Radio, etc. All have GUI.

-No changes have been made to this system in quite a while.

-All HDMI cables have been switched around/replaced with others. They all work properly.
-Reset microprocessor.

-Connected Directv DVR cable directly to TV (same #! Sat/Cable plug). Picture and tv speakers work properly. Cable must be OK.

-Connected DVR cable back to AVR, all connections including GUI work as intended except Sat/Cable which still has no picture/sound or GUI.

-Moved DVR cable to other inputs which also have the same problem - no picture/sound/GUI.

Has anyone had a similar problem? Need suggestions, please.


EDIT: Checked again and found that the HDMI cable from the D* DVR does not work when plugged into the Cab/Sat plug on the AVR, nor in the DVD plug, the Blue Ray plug or the Game plug BUT it does work when plugged into the Media Player plug. I am now watching my TV through the Avr and the DVR. Well, at least one plug works ok.

jdsmoothie's Avatar jdsmoothie 09:48 AM 11-24-2013
Give the HDMI handshake procedure a try (in link below), otherwise you have already been given the most common solution which is to wire the DVR HDMI directly to the TV with optical from the DVR to the AVR to avoid any HDMI audio/video handshake issues which are quite common with all brands of AVRs and cable/sat boxes.

http://www.avsforum.com/t/1465528/the-official-2013-denon-e-series-x-series-avr-model-owners-thread-faq/0_100#user_L11
Ozzie Isaac's Avatar Ozzie Isaac 06:23 PM 11-24-2013
Impala1ss-

Do like JDsmoothie says above. One point to highlight in his explanation ...

Make sure you run the optical from the DVR to the AVR and not optical from the TV to the AVR. If you do that you lose the Dolby digital and get a downmixed signal.
jdsmoothie's Avatar jdsmoothie 07:09 PM 11-24-2013
^^
Right, although not sure why you quoted me instead of directing the post to the OP. confused.gif
hbkmog's Avatar hbkmog 07:30 PM 11-24-2013
Does anybody know if HDMI(ARC) connection pass 5.1 surround sound or just stereo? My connection is Panasonic S64 to Denon 1613. I wonder if I should just use HDMI(ARC) or optical out.

batpig's Avatar batpig 08:05 PM 11-24-2013
It depends on the tv and also whether the source is internal or external. For example if the tv itself is streaming a 5.1 Dolby Digital signal via the internal tuner, ARC will probably pass the full 5.1 audio. But I don't think any tv will pass 5.1 through to ARC output from an external input, for example a blue ray player or cable box plugged into the tv with HDMI. In that situation it will be a 2.0 stereo signal.
Ozzie Isaac's Avatar Ozzie Isaac 08:06 PM 11-24-2013
Quote:
Originally Posted by jdsmoothie View Post

^^
Right, although not sure why you quoted me instead of directing the post to the OP. confused.gif

Edited and tried to clarify my intent.
dizzyrapper18's Avatar dizzyrapper18 01:29 PM 11-25-2013
is there a way for me to set the treble bass and suck on a deneon 2113ci? or am i stuck with what i get as of sound quality?
i want to set my settings manualy. lotta bass and lotta treble to not have the bass set off my treble......
Thanks
dizzyrapper18's Avatar dizzyrapper18 01:32 PM 11-25-2013
set a high bass good low bass good and such or is that when i have to get a equalizer?
im depressed and want some great sound . i usually listen to heavy metal when i hit the bag and lift weights or is there setting i can go into in the receiver to get it good. thanks
jdsmoothie's Avatar jdsmoothie 06:20 PM 11-25-2013
Quote:
Originally Posted by dizzyrapper18 View Post

is there a way for me to set the treble bass and suck on a deneon 2113ci? or am i stuck with what i get as of sound quality?
i want to set my settings manualy. lotta bass and lotta treble to not have the bass set off my treble......
Thanks

If you disable Audyssey Dynamic EQ, you then gain access to the Tone Control settings on your 2113CI.


batpig's Avatar batpig 06:40 PM 11-25-2013
And if you disable Audyssey completely you can use a basic 9 band Graphic EQ as an alternate. But you completely lose Audyssey features like Dynamic EQ.
Alan P's Avatar Alan P 10:29 AM 11-26-2013
Quote:
Originally Posted by batpig View Post

And if you disable Audyssey completely you can use a basic 9 band Graphic EQ as an alternate. But you completely lose Audyssey features like Dynamic EQ.

Along with the sonic benefits that Audyssey gives you via room correction.
Frank_K's Avatar Frank_K 05:36 PM 11-26-2013
Is it possible to turn off the subwoofer for audio sources, while having it remain active for video (5.1)? (2313CI)}
jdsmoothie's Avatar jdsmoothie 06:03 PM 11-26-2013
If you're referring to using different sources, yes. You can use a Quick Select button for each source that you want to set the sub to NO.
jdsmoothie's Avatar jdsmoothie 06:12 PM 11-26-2013
Quote:
Originally Posted by raymate View Post

Just seen a 7 min update for my 2113 now I have firmware 1490-1169-0000-5400-7987

What has changed, when did this come out?

Post #6 has been updated with the latest change log information for the recent update to the 2113CI.
stereo12's Avatar stereo12 07:42 PM 11-26-2013

Is the periodic audio dropouts between the Direct Tv dvr sat box and Denon 3313ci just a problem between these two brands or is it a Denon issue while using hdmi?  Would using another brand reciever fix this issue?


MMakoto's Avatar MMakoto 08:51 PM 11-26-2013
Hi all, I have been Running dual subs on my 3313ci and it's been fine, today I tried hooking up a 3rd one using a y splitter, but there is a rather loud buzzing sound and very low volume from the 3rd sub. I am using some 10yr old 25' rca cables, not sure if that is the caused or maybe the y splitter is another cause?! My current subs are Polk audio psw505 and a Bose acoustimass 10 from ages ago, my 3rd and new one is also the psw505. Any inputs and comments appreciated.
batpig's Avatar batpig 09:32 PM 11-26-2013
Dump the Bose AM bass module in the trash where it belongs and just use dual Polk 505s. That AM bass module is NOT a real subwoofer.

The buzzing could be anything from bad cable to bad sub, but until you do some basic troubleshooting we can't diagnose it remotely. It's not the receiver though based on your description.
SanchoPanza's Avatar SanchoPanza 09:59 PM 11-26-2013
LoL, thought the same thing; maybe a donation to The Salvation Army.
MMakoto's Avatar MMakoto 10:15 PM 11-26-2013
Quote:
Originally Posted by batpig View Post

Dump the Bose AM bass module in the trash where it belongs and just use dual Polk 505s. That AM bass module is NOT a real subwoofer.

The buzzing could be anything from bad cable to bad sub, but until you do some basic troubleshooting we can't diagnose it remotely. It's not the receiver though based on your description.

Thanks for the input, but not looking to dump it yet. There are reasons why i can only afford the 505 subs. I did briefly unplugged the rca cable from my current psw505 and hooked it up to the new one, and I didn't hear any noticeable buzz. The y splitter is new from monoprice, so I'm gonna rule it out being a caused, but I'll get some more along with a new 25' cable. Hopefully it's just the bad cable and not the sub.
batpig's Avatar batpig 11:36 PM 11-26-2013
I was (half) joking when I said to throw it in the trash but I am 100% serious that you should disconnect it from your current system. So you can only afford the PSW505, so what, you have two of them now and they are still a million times better than the Bose bass module. Seriously, disconnect it and run dual 505s, trust me. It's doing more harm than good. Either repurpose the Bose or sell it to an unsuspecting chump, thankfully the Bose name means it's easy to sell on the used market.

Sounds like you ruled out a bad sub, so it's looking like a bad y splitter. It would only take a few simple tests of swapping connections to narrow it down to the guilty culprit.
Tags: Denon Avr 1513 Receiver , Denon Avr 1613 Receiver , Denon Avr 1713 Receiver , Denon Avr 1913 Receiver , Denon Avr 2113ci Receiver , Denon Avr 2313ci Receiver , Denon Avr 3313ci Receiver , Denon
First ... 326  327  328 329  330  ... Last

Up
Mobile  Desktop