Pioneer VSX-520-k / Klipsch F-30: Help!!! - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 5 Old 05-14-2012, 06:44 AM - Thread Starter
Member
 
Urobulus's Avatar
 
Join Date: Feb 2012
Posts: 53
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello all!

(really not sure where to post thise since it's about both amp and speakers :S)

I really need some help for something I don't understand at all, and I will try to give as many details as possible. I am an audio noob so bear with me :P

I had my Pioneer VSX-520-k amp for almost 2 years now and the whole time I never had speakers hooked to it: was only using it with my headphones to play my games and watch my movies.

Recently I finally decided to buy a pair of speakers after shopping for a couple of weeks and stopped my choice on a pair of Klipsch F-30. Was expecting great results since I heard a lot of good things about them from all the reviews and topic I read.

But unfortunately I am not super satisfied, and here's why.

For the 2 years I used my headphones (which are noise cancelling and a quality pair) I always had a great sound: receiver was always setting itself to STEREO (of course) since headphones were plugged in and everything sounded really nice, no matter if it was a movie (bluray) or games. Background music, voices, explosions, footsteps, the wind, etc.: could hear everything, nothing was drowned by another sound or frequency at the same time (or whatever it's called).

But since I bought my new F-30 something's wrong: I can play the same sequence (let's take Gears of War 3 here) and it won't sound the same AT ALL through the speakers vs. my headphones. With my HP everything sounds great: voices are loud, gunshots are punchy, footsteps in the grass sounds clear and crisp, I can hear EVERYTHING, nothing's missing.

With my new speakers it's just not the same at all: with the same sequence (above) some sounds seems to be either missing or are very VERY low compared to the rest... Like my previous example: gunshots sound distant and weak and footsteps in the grass are barely audible... It feels like half of the sounds are still there and playing nicely (explosions, voices) but another half is either missing or faint (gunshots, footsteps).

Now for the current setup: Everything is connected to the receiver through HDMI and a single HDMI cable goes to the TV for the video signal. Speakers are both in a corner of the room facing my couch 9 feet away (45 degrees angle). Each speaker is around 9 feet away from the receiver, total of 18 feet distance approximately between the speakers. They are not phased out (double checked the connections like 5 times) and I have a feeling that the problem might be my amp and not the speakers. When I say the problem is the amp I mean something's probably configured the wrong way, in the options I mean. Tried every single option and although it does modify the sound a bit it is not enough to see a real different and fix the problem above: ALC, Stereo, Pure Direct, Auto-Surround, disabled the surround speakers and center one since I'm only running 2, etc I tried everything. I know I don't have the best amp out there and it's a low-end one and I'm actually also wondering if maybe the amp is just not good enough for the speakers or something like that? But again it would sound weird too in my headphones no?

So for whoever has this amp, or can share some light on the situation: WHAT THE HELL IS WRONG?!?!? Lol I'm going to loose my mind here :P Had to play with my headphones the whole weekend because I just wasn't satisfied with the sound coming out of the speakers, and really stresses me out since I just paid a hefty sum for them

Any tips, recommendations or ''try this'' will be very appreciated: I know I have nice speakers and want to get the most out of them. Just not happening right now...
Urobulus is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 05-14-2012, 08:01 AM
AVS Addicted Member
 
ccotenj's Avatar
 
Join Date: Mar 2005
Location: the toxic waste dumps of new jersey
Posts: 21,915
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 90
^^^

nothing is "wrong"...

your headphones are on, well, your head...

your speakers are in a room...

it's not the amp...

fwiw, speakers and cans will always give a "different" experience...

i'd get the speakers out of the corners and get them closer together as a start...

- chris

 

my build thread - updated 8-20-12 - new seating installed and projector isolation solution

 

http://www.avsforum.com/t/1332917/ccotenj-finally-gets-a-projector

ccotenj is offline  
post #3 of 5 Old 05-14-2012, 08:16 AM - Thread Starter
Member
 
Urobulus's Avatar
 
Join Date: Feb 2012
Posts: 53
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Oh no I understand and fully expected a ''different'' sound experience, just not THAT different... It's litterally to the point I'm almost loosing some sound effects...
Urobulus is offline  
post #4 of 5 Old 06-02-2012, 07:04 AM
Member
 
The_BladeDTS's Avatar
 
Join Date: Apr 2012
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
I have 520 too. Try using the gains on each speaker
The_BladeDTS is offline  
post #5 of 5 Old 06-02-2012, 07:20 AM
Member
 
The_BladeDTS's Avatar
 
Join Date: Apr 2012
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
I´m sorry i forgot you have stereo setup. Either way you can still try the gains, loudness and midnight modes. These last two adjust the eq curve for better dialog clarity and improved effects
The_BladeDTS is offline  
Reply Receivers, Amps, and Processors

Tags
Pioneer Vsx 520 K 5 1 Home Theater Receiver

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off