Sudden Volume Drop - AVS Forum
Forum Jump: 
 
Thread Tools
Old 05-24-2012, 07:14 AM - Thread Starter
Advanced Member
 
VinnyS's Avatar
 
Join Date: Jun 2007
Location: Montreal, Canada
Posts: 598
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 50
Hey everyone,

Last night I was working in the theater and I was using AirPlay from my iphone to an AppleTV which is hooked up to an Integra DHC-80.2 and that too a CTS4200 (playing only L/C/R+sub). I usually listening to my music a 71db on the Integra with the source (iphone at 90%) and my crown turn up 100%. Last night as I started listening to a song, 20 secs into the song, the volume suddenly dropped I would say 10db's. I had to crank up my Integra to almost 90db to have roughly the same level of sound as before. I don't know if it's the Integra or the Crown Amp.

I'm usually a pretty good trouble shooter, I just don't know how to go about a process of elimination. I can try another source tonight, I'm simply not sure who can be the culprit.

Any tips on what I can try to solve this issue? I actually found that at 71db, sound was extremely loud, especially watching a blu-ray. On the Integra, the THX Reference level is set at 74 or 76, so it doesn't make sense that I have to crank up the processor to 90db to get the same sound I was getting at 71db.

Any help is greatly appreciated

Thanks

Vince

Get all your A/V News at: AVS Latest News

Like AVS Forum on Facebook
Follow AVS Forums on Twitter

AVSForum
Bringing the AV Community Together
********************************************************
VinnyS is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off