Onkyo TX-NR818 "official" owner's thread discussion - Page 316 - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
Reply
 
Thread Tools
post #9451 of 10301 Old 04-08-2014, 07:23 PM
Member
 
macuniverse's Avatar
 
Join Date: Jun 2009
Location: Melbourne, Australia
Posts: 93
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 14
Quote:
Originally Posted by bears t2 View Post


I sent my 818 to be repaired to a service center and it took them 2 months to get it back to me!! I finally called Onkyo to see what happened to it and they told me it was being shipped the day I called them. I mean I called the service center once a week every week to find out what was going on. Many times I was told it was either done or they didn't have or were waiting for parts or whatever the story was for that week. Onkyo thought it didn't seem abnormally long!! Hell I had only had the receiver for 10 months before that!!!

Sorry to hear that. These stories actually scare me. Although my 818 functions fine ATM I'm not sure whether my next buy would be an Onkyo again. Scary stuff.
macuniverse is offline  
Sponsored Links
Advertisement
 
post #9452 of 10301 Old 04-11-2014, 07:41 AM
Senior Member
 
Fishtank's Avatar
 
Join Date: Aug 2006
Posts: 276
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 20
Quote:
Originally Posted by silverdream View Post

I am considering the onkyo 818 to use as a preamp primarily because of xt32 and it's price point. Anyone has feedback on how this unit does as a preamp? I understand it doesn't have MCH inputs but, I am ok to live with that until all the flagship models with hdmi 2.0 are out. I do not see any other receiver with the feature set of the 818. Is this correct?

It is a primary reason people bought this model myself included. Well not as a pre but mostly for xt32.

I haven't looked in a year though. maybe that denon x4000 has dropped in price a bit as well.

Fishtank is offline  
post #9453 of 10301 Old 04-12-2014, 10:22 AM
Member
 
wolegib's Avatar
 
Join Date: Jan 2012
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Can I add a 5 channel Emotiva amp to my 818 and power the other 4 channels with the 818?
I know it does not allow you to power both rear surrounds and front high or wide at the same time with the built in 7 channel amp.
I would power the front,center & front high with Emo.
side and rear surrounds with built in 818 amp.
If anyone has done anything like this, please let me know
wolegib is offline  
post #9454 of 10301 Old 04-12-2014, 01:54 PM
AVS Special Member
 
NODES's Avatar
 
Join Date: Sep 2007
Posts: 1,352
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 419 Post(s)
Liked: 164
Quote:
Originally Posted by wolegib View Post

Can I add a 5 channel Emotiva amp to my 818 and power the other 4 channels with the 818?
I know it does not allow you to power both rear surrounds and front high or wide at the same time with the built in 7 channel amp.
I would power the front,center & front high with Emo.
side and rear surrounds with built in 818 amp.
If anyone has done anything like this, please let me know

I am running a 3 channel and 7 Chanel Emotiva amps with mine.

4 channels being the Surrounds?

Who needs 4K?... just go see your optometrist.
NODES is offline  
post #9455 of 10301 Old 04-12-2014, 04:32 PM
Member
 
wolegib's Avatar
 
Join Date: Jan 2012
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by NODES View Post

I am running a 3 channel and 7 Chanel Emotiva amps with mine.

4 channels being the Surrounds?


so are you using the 818 to power any channels or all powered by an external amp? Not sure if only option is on or off (all channels amp or pre-out). Or if you can select by channel if you want to power or pre-out (each channel independent)?
wolegib is offline  
post #9456 of 10301 Old 04-12-2014, 05:55 PM
AVS Special Member
 
lovinthehd's Avatar
 
Join Date: Dec 2007
Location: OROR
Posts: 9,970
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 1694 Post(s)
Liked: 2215
You can use external amps as you see fit, for whatever channels you wish, or for all channels....

I can connect rear surrounds at same time as front heights or wides on my 7 channel Onkyo RC370 using outboard amps (or not, I use outboard amps only for L/C/R) and it will set them all up during Audyssey and only use the appropriate speaker depending on mode selected....assume 818 will do similar.
lovinthehd is online now  
post #9457 of 10301 Old 04-13-2014, 04:07 AM
Newbie
 
openreel's Avatar
 
Join Date: Dec 2009
Location: Oakville ON
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have the Centre, Wides and Highs fed by Emotiva XPA-5. Fronts are driven by a pair of Emotiva UPA-1. Only the Surrounds are directly connected to the 818. XT 32 calibration went without a hitch, although I did trim the SW a couple of times. Quite an upgrade from my five year old Onkyo.
openreel is offline  
post #9458 of 10301 Old 04-16-2014, 09:03 PM
AVS Special Member
 
zeus33's Avatar
 
Join Date: Dec 2012
Posts: 2,144
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 627 Post(s)
Liked: 404
Apparently Onkyo is abandoning Audyssey on the whole line of new receivers. VERY bad idea! A $1200 MSRP receiver with very basic room correction? Good luck with that.

http://www.onkyousa.com/Products/model.php?m=TX-NR838&class=Receiver&source=prodClass
zeus33 is online now  
post #9459 of 10301 Old 04-16-2014, 10:54 PM - Thread Starter
AVS Addicted Member
 
jmpage2's Avatar
 
Join Date: Feb 2005
Posts: 10,066
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 79
Quote:
Originally Posted by zeus33 View Post

Apparently Onkyo is abandoning Audyssey on the whole line of new receivers. VERY bad idea! A $1200 MSRP receiver with very basic room correction? Good luck with that.

http://www.onkyousa.com/Products/model.php?m=TX-NR838&class=Receiver&source=prodClass
well they see that Yamaha and Pioneer are getting away with it so they figure "why not us"?

It will probably improve their profit margins and not overly impact sales outside of the enthusiast crowd.

Hell, companies get away with more... $4000 2013 NAD AVR has XT instead of XT32... It is laughable.
airgas1998 likes this.
jmpage2 is offline  
post #9460 of 10301 Old 04-17-2014, 12:06 AM
Member
 
martykoenig's Avatar
 
Join Date: Feb 2013
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Yep. Sony has their own, presumably choosing to not pay the high licence fees to Audessy. I just bought a Sony STR-DN-1040 and it had Sony's homegrown version. BTW, I LOVE the Sony (in my screen room) more than my TX-818 (in my family room.)
martykoenig is offline  
post #9461 of 10301 Old 04-17-2014, 02:49 AM
Advanced Member
 
IgorZep's Avatar
 
Join Date: Sep 2012
Posts: 912
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 322 Post(s)
Liked: 164
Quote:
Originally Posted by zeus33 View Post

Apparently Onkyo is abandoning Audyssey on the whole line of new receivers. VERY bad idea! A $1200 MSRP receiver with very basic room correction? Good luck with that.

http://www.onkyousa.com/Products/model.php?m=TX-NR838&class=Receiver&source=prodClass

It is still too early to tell about the whole line. 838 is not even a 818 successor... But let's wait for x030 models! If they abandon Audyssey to get something better in higher-end models in exchange to virtually no room eq in their lower-end line then this would be an awesome move. The Dirac is expanding its licensee list quite an aggressively for the last half a year, it would be a great surprise if not only Emo will get it on the board this or next year...

But if they abandon decent room eq on their four-numbers line then this will be a death for Onkyo - they will not be able to compete with a larger brands if they have nothing differentiating them in a good way.
IgorZep is offline  
post #9462 of 10301 Old 04-17-2014, 02:50 AM
Advanced Member
 
IgorZep's Avatar
 
Join Date: Sep 2012
Posts: 912
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 322 Post(s)
Liked: 164
Quote:
Originally Posted by IgorZep View Post

It is still too early to tell about the whole line. 838 is not even a 818 successor... But let's wait for x020 models! If they abandon Audyssey to get something better in higher-end models in exchange to virtually no room eq in their lower-end line then this would be an awesome move. The Dirac is expanding its licensee list quite an aggressively for the last half a year, it would be a great surprise if not only Emo will get it on the board this or next year...

But if they abandon decent room eq on their four-numbers line then this will be a death for Onkyo - they will not be able to compete with a larger brands if they have nothing differentiating them in a good way.
IgorZep is offline  
post #9463 of 10301 Old 04-17-2014, 06:03 AM
Member
 
commadore64's Avatar
 
Join Date: Dec 2013
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

Got a problem with my 818 and wanted to see if anyone could shed any light on the situation.  I've have the unit for about 2 months now with out any issues.  However, last night I was watching TV and using the 818 to power a pair of headphones to listen to the TV with and in the middle of my program, I lost all sound.  I verified that sound was still coming through the TV set but not through the 818.  I started pressing buttons and turning the unit off and on and finally got the sound back.  This happened three times last night.  Any idea what the problem might be?

commadore64 is offline  
post #9464 of 10301 Old 04-17-2014, 07:09 AM
AVS Special Member
 
GoldenBoy's Avatar
 
Join Date: Dec 2003
Location: Somewhere
Posts: 1,196
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Quote:
Originally Posted by ameridian View Post

Probably louder mixes and/or longer duration of loud passages. Play some pop/rock music loudly using "All Ch Stereo", with 7 speakers connected, to see if you can reproduce the problem easier for troubleshooting purposes. Listen closely to each speaker as you turn up the music. Are any of the speakers set to full range in the Audyssey setup by any chance?

Another thing to bear in mind is that the 818 (any AVR) will try to protect itself at lower power thresholds with more channels driven.

I did some trouble shooting on this and it doesn't happen on these same 7.1 mixes if I switch the surround speakers to the surround back position. None of the speaker wires are defective or loose, so it may be that one or both of the surround back speakers is defective. It does tend to happen with louder mixes, as you commented, but it has only recently started happening. It's not something that happened all the time. Also, no, there are no speakers set to full range in the Audyssey setup, but the front L/R pair's crossover is darn close, maybe 30 or 40Hz, IIRC.

Brandon A. DuHamel
Founder & Editor-in-Chief
Blu-rayDefinition.com
 

GoldenBoy is offline  
post #9465 of 10301 Old 04-17-2014, 07:57 AM - Thread Starter
AVS Addicted Member
 
jmpage2's Avatar
 
Join Date: Feb 2005
Posts: 10,066
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 79
Quote:
Originally Posted by martykoenig View Post

Yep. Sony has their own, presumably choosing to not pay the high licence fees to Audessy. I just bought a Sony STR-DN-1040 and it had Sony's homegrown version. BTW, I LOVE the Sony (in my screen room) more than my TX-818 (in my family room.)

Honestly I think that room correction is less critical in dedicated theater rooms that have proper speaker locations, appropriate materials (including sound dampening treatments), etc. Where XT32 shines is in "tough" rooms like non theater rooms which require lots of filters and level adjustments to get the sound setup correctly.

Based on at least the comparison by a well known calibrator/reviewer between XT32 in a $2000 Marantz and YPAO in a $2000 Yamaha, it would appear that XT32 definitely has the edge in those applications.

Ultimately if home theater enthusiasts don't see the value in what Audyssey brings to the table then the feature will drop from more and more AVRs.... which would really be a shame, because no one appears to be doing it as well at this point in time.
jmpage2 is offline  
post #9466 of 10301 Old 04-17-2014, 03:27 PM
Newbie
 
ReneZ's Avatar
 
Join Date: Mar 2013
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Team, need your help. How do you set the default position for when you press the 'NET' button? Previously it always defaulted to the DLNA setting, but lately it defaults to 'Pandora'. Any idea how I change it back? Tried to do a search on the manual, but no success. Thanks!!
ReneZ is offline  
post #9467 of 10301 Old 04-17-2014, 03:34 PM
AVS Special Member
 
lovinthehd's Avatar
 
Join Date: Dec 2007
Location: OROR
Posts: 9,970
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 1694 Post(s)
Liked: 2215
Quote:
Originally Posted by ReneZ View Post

Team, need your help. How do you set the default position for when you press the 'NET' button? Previously it always defaulted to the DLNA setting, but lately it defaults to 'Pandora'. Any idea how I change it back? Tried to do a search on the manual, but no success. Thanks!!

The default isn't last used?
lovinthehd is online now  
post #9468 of 10301 Old 04-17-2014, 03:51 PM
AVS Special Member
 
asarose247's Avatar
 
Join Date: Mar 2010
Location: DIY enabled in SoCal / OC
Posts: 1,195
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quoted: 269 Post(s)
Liked: 130
NEW 818 problem?

after 22 months of moderate duty, I can't even get the STANDBY light to come on, unplugged everything, tried a different circuit, connected fronts only

ZILCH!

anybody got anything to offer

(a nice DENON x4000 would be great) LOL

I'll be glad to hear anything . . .

DIY FAN Denon X5200 , Emotiva UPA7, for 7.3.4 ATMOS/DSU SHARP 80" LED/LCD
FL/FR: DIYSG Fusion 15's , Center: DIYSG 88 Special , SL/SR: RC3II , SRL/SRR: F-3Towers, TF & TR: SLX
2 30" BF THTLP'S , SUBMAXIMUS, 2 x Inuke6000DSP & 2 driverless LHORN cabs
http://www.avsforum.com/forum/401-di...rs-subwoofers/
www.avsforum.com/forum/155-diy-speakers-subs/1485120-submaximus-large-front-loaded-horn
asarose247 is offline  
post #9469 of 10301 Old 04-17-2014, 06:00 PM
Advanced Member
 
fahrenheit's Avatar
 
Join Date: Mar 2007
Location: Auckland, New Zealand
Posts: 713
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 30
Quote:
Originally Posted by asarose247 View Post

ZILCH!

anybody got anything to offer
.

It will need servicing.
fahrenheit is offline  
post #9470 of 10301 Old 04-17-2014, 06:03 PM
AVS Special Member
 
primetimeguy's Avatar
 
Join Date: Sep 2005
Location: St. Paul, MN
Posts: 4,199
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 368 Post(s)
Liked: 207
Check the power plug, I thought I recall some users saying it has a loose fit on back of receiver and may not be making good contact.
primetimeguy is online now  
post #9471 of 10301 Old 04-17-2014, 07:59 PM
Member
 
commadore64's Avatar
 
Join Date: Dec 2013
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by commadore64 View Post
 

Got a problem with my 818 and wanted to see if anyone could shed any light on the situation.  I've have the unit for about 2 months now with out any issues.  However, last night I was watching TV and using the 818 to power a pair of headphones to listen to the TV with and in the middle of my program, I lost all sound.  I verified that sound was still coming through the TV set but not through the 818.  I started pressing buttons and turning the unit off and on and finally got the sound back.  This happened three times last night.  Any idea what the problem might be?


It did the same thing twice tonight... thoughts anyone?

commadore64 is offline  
post #9472 of 10301 Old 04-17-2014, 08:06 PM
AVS Special Member
 
NODES's Avatar
 
Join Date: Sep 2007
Posts: 1,352
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 419 Post(s)
Liked: 164
Quote:
Originally Posted by commadore64 View Post


It did the same thing twice tonight... thoughts anyone?

do a complete reset of unit, if it returns it will need service more then likely the HDMI board is going on you.

Who needs 4K?... just go see your optometrist.
NODES is offline  
post #9473 of 10301 Old 04-17-2014, 08:12 PM
AVS Special Member
 
lovinthehd's Avatar
 
Join Date: Dec 2007
Location: OROR
Posts: 9,970
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 1694 Post(s)
Liked: 2215
Might make sure your cables are physically not the issue. I'd agree with a reset, too.
lovinthehd is online now  
post #9474 of 10301 Old 04-18-2014, 05:14 AM
Member
 
commadore64's Avatar
 
Join Date: Dec 2013
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by lovinthehd View Post

Might make sure your cables are physically not the issue. I'd agree with a reset, too.

Can you elaborate on the cables?  What specifically should I be looking for?

commadore64 is offline  
post #9475 of 10301 Old 04-18-2014, 08:06 AM
Newbie
 
ReneZ's Avatar
 
Join Date: Mar 2013
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Ref earlier question, no 'last used' isn't default (at least not with ours) Anybody can help?
ReneZ is offline  
post #9476 of 10301 Old 04-18-2014, 08:55 AM - Thread Starter
AVS Addicted Member
 
jmpage2's Avatar
 
Join Date: Feb 2005
Posts: 10,066
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 79
Quote:
Originally Posted by commadore64 View Post

Can you elaborate on the cables?  What specifically should I be looking for?

A loose speaker connection or a speaker wire with a short in it can cause what you are describing... so the first thing you would want to do is check all speaker connections both at the amp and at the speaker. Make sure no stray wires at the speaker terminals are touching each other and make sure all connections are tight.

You can also run some new speaker wires temporarily as a "test" (you can also temporarily disconnect all but one set of speakers for testing purposes). If the problem continues it is likely that the unit is beginning to fail and you will need to get it serviced or replaced.

Even if you have just headphones connected it is possible that some connection (speaker or HDMI cable, etc) could cause this issue, otherwise your unit likely needs servicing.... if the unit has only ever exhibited the problem with your headphones, consider trying another pair of headphones. It could also be that something in the headphone amplifier is failing and causing the issue.

In short, no one knows what is causing your problem... there is basic troubleshooting and testing you can do, beyond that you will probably need a repair.
jmpage2 is offline  
post #9477 of 10301 Old 04-18-2014, 03:01 PM
Member
 
siik's Avatar
 
Join Date: Apr 2014
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi, I'm looking for an 818 for my Klipsch setup and I read a lot of bad stories about this AVR... Is there someone who have one without any problems? It looks like it's going to blow up in my living room in the next year or so. What should I look for if I buy a used one?

Thank you.
siik is offline  
post #9478 of 10301 Old 04-18-2014, 03:03 PM - Thread Starter
AVS Addicted Member
 
jmpage2's Avatar
 
Join Date: Feb 2005
Posts: 10,066
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 79
Quote:
Originally Posted by siik View Post

Hi, I'm looking for an 818 for my Klipsch setup and I read a lot of bad stories about this AVR... Is there someone who have one without any problems? It looks like it's going to blow up in my living room in the next year or so. What should I look for if I buy a used one?

Thank you.

If you want XT32 and beefy amps it is still the best bang for the buck out there. You can get it for $650 brand new. I'm sure that the failure rate is not that bad, as most people who have a working one won't bother to comment that theirs is working okay.

Mine likely needs an HDMI board replacement, after which time I am selling it... cheap. I have replaced it with a Denon X4000.
jmpage2 is offline  
post #9479 of 10301 Old 04-18-2014, 03:06 PM
Member
 
siik's Avatar
 
Join Date: Apr 2014
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I'm from Canada and people want so much more here... Even used! They are crazy.
siik is offline  
post #9480 of 10301 Old 04-18-2014, 03:25 PM
AVS Special Member
 
zeus33's Avatar
 
Join Date: Dec 2012
Posts: 2,144
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 627 Post(s)
Liked: 404
Quote:
Originally Posted by jmpage2 View Post

I have replaced it with a Denon X4000.

How does the Denon compare to the 818? I think that is the main alternate people have when shopping for the feature set that the 818 has.
zeus33 is online now  
Reply Receivers, Amps, and Processors

Tags
Onkyo Tx Nr818 , Receivers Amplifiers , Onkyo , Audyssey
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off