The "Official" Yamaha AVENTAGE RX-A1020, RX-A2020 and RX-A3020 Thread - Page 63 - AVS Forum
Forum Jump: 
Reply
Thread Tools
post #1861 of 1862 Unread Today, 10:30 AM
Newbie
 
Roelf Zomerman's Avatar
 
Join Date: Nov 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Thumbs down

Quote:
Originally Posted by rakstr View Post
Anyone??? Also, has anyone noticed any issues with the firmware? I generally take the rule of NOT updating firmware unless I know there's something it fixes that I need! On too many devices, there is no going back.
Same problems here.. i updated to version 1.6 (latest according to the receiver itself).. and now my BlueRay 1020 does not even give me picture anymore trough the device. Connecting it directly to the TV works.. but nothing through the receiver.. when selecting On-Screen on the receiver.. the picture actually blinks too.. highly annoying.. if someone has a way to fix this.. let me know.. or if someone knows how to flashback to the previous firmware.. this is not acceptable..

And indeed i was hoping that this firmware update would fix the issue with my Blueray to 3030 also.. as my picture was also always lost.. unless you unplug-replug the HDMI connector but usually just once..

(PS.. with the new firmware.. i also tried other ports too.. same results..)
Roelf Zomerman is online now  
Sponsored Links
Advertisement
 
post #1862 of 1862 Unread Today, 11:12 AM
Advanced Member
 
rakstr's Avatar
 
Join Date: Sep 2003
Location: dallas
Posts: 698
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 25 Post(s)
Liked: 35
Try different HDMI cables. Make sure they're rated high speed and at least 24AWG.

Quote:
Originally Posted by Roelf Zomerman View Post
Same problems here.. i updated to version 1.6 (latest according to the receiver itself).. and now my BlueRay 1020 does not even give me picture anymore trough the device. Connecting it directly to the TV works.. but nothing through the receiver.. when selecting On-Screen on the receiver.. the picture actually blinks too.. highly annoying.. if someone has a way to fix this.. let me know.. or if someone knows how to flashback to the previous firmware.. this is not acceptable..

And indeed i was hoping that this firmware update would fix the issue with my Blueray to 3030 also.. as my picture was also always lost.. unless you unplug-replug the HDMI connector but usually just once..

(PS.. with the new firmware.. i also tried other ports too.. same results..)
rakstr is online now  
Reply Receivers, Amps, and Processors

Tags
Yamaha , Yamaha Rx A1020 7 2 Channel Network Aventage Av Receiver , Receivers Amplifiers , Yamaha Rx A2020 9 2 Channel Network Aventage Av Receiver
Gear in this thread - A1020 by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off