Yamaha RX 667 going to AV2 mode after the macro to turn on TV is executed - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 06-11-2012, 03:34 PM - Thread Starter
Member
 
Vaqua55's Avatar
 
Join Date: Aug 2010
Location: Irvine, CA
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
HI Everyone,

i have the following set-up:

Samsung UNC7000 46" LED TV
Yamaha RX 667 TV Connected to HDMI 1
Apple TV Connected to HDMI2
Directv HD Receiver
Universal Remote that controls ALL

Watch TV, turns on TV, Receiver and Directv and goes to the Guide as the start-up screen, and always worked fine UNTIL couple of weeks ago where after all is EXECUTED it goes to INPUT AV2 at the receiver end and the sounds goes off, where I have to repeat my Command WATCH TV for it to go thru all the steps mentioned above but second time around it does not go to AV2 mode on the receiver but rather stay on the correct INPUT which is HDMI1

Same happens when I go WATCH-APPLTE TV all macros are executed cirrectly but after 5 seconds the Receiver goes into another AV INPUT (can not recall whichone) instead of staying on HDMI 2. I thank have to run the WATCH- APPLETV command second time to resolve the issue???

I looked up on Receiver MENU to change the INPUT commands but can only see AV inputs not the HDMI inputs!

What is the problem here and what can I do to change this issue and resolve it to stay on HDMI 1 input at the receiver level the 1st time around.

Thanks for your input
Vaqua55 is offline  
Reply Receivers, Amps, and Processors

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off