Yamaha RXV-1065, when HDMI out off, no audio out - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 06-13-2012, 02:53 PM - Thread Starter
AVS Special Member
 
DanKurts's Avatar
 
Join Date: May 2004
Location: Seattle
Posts: 1,343
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 20
Kind of unusual. Whenever the Panasonic TV is off, the audio out of the Yamaha stops. I've done many installs, and most receivers will pause audio for a second, then turn back on when the handshake is done. This one will not start audio until the TV goes back on, or the HDMI cable is pulled from the HDMI out on the Yamaha. I've turned off all the HDMI control features on the TV and Yamaha. Happens with the bluray or cable, both use HDMI cables to Yamaha. Checked with the factory support, they hadn't heard of any problems like this, and no firmware upgrade for it. Would be nice to be able to listen to music or streamed audio through the bluray, or cable music, with out having the TV on.
Tried to search for it on forum, couldn't find any similar problems. Sure hope it's not the receiver, think that its out of warranty. Owner couldn't find receipt.
Any thoughts?
Thanks
Dan
DanKurts is offline  
Reply Receivers, Amps, and Processors

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off