2 easy qystion im new :) - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 06-14-2012, 03:13 PM - Thread Starter
Member
 
waheeb512's Avatar
 
Join Date: Jun 2012
Posts: 63
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello i am New. At this
Stuff
I have Yamaha rcv rx-v467 on the speakers port written. 6 omega. Min. And i have. Samsung speakers with 3 omega can i connect it to the rcv?

And i also have Samsung subwofer Samsung only got +- port like normal speakers how i can connect it too

thanks
waheeb512 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 06-14-2012, 04:21 PM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 44,480
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 1027 Post(s)
Liked: 1508
The Samsung speakers and subwoofer are likely part of a HTIB setup designed to only be used with the receiver that was part of the HTIB. Suggest you sell the HTIB and get new speakers and a new "powered" sub to use with the Yamaha.
waheeb512 likes this.

---------------------------------
"JD" –
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
; shop.avscience.com ; 585-645-1006, AVScience - Authorized dealer AVRs, Speakers, etc. 

Mon - Fri: 10am – 10pm EST (Sat/Sun too if you leave message)
Call for pricing on Denon, Marantz, Yamaha, Def Tech, Atlantic Tech, Parasound
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is online now  
post #3 of 4 Old 06-14-2012, 04:25 PM
AVS Special Member
 
buggs1a's Avatar
 
Join Date: Feb 2003
Location: Tukwila, WA
Posts: 1,156
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Liked: 15
Hi.
If there's no sub connection as you say it has + - only, you might be able to use that with your sub if it has them too.

You can connect your speakers fine in my opinion. I don't see an issue but that's also in part because I don't know much about ohms on speakers and amps. What i do know is I've got 4ohm speakers and have had them on 8ohm recovers and never had an issue.

Your receiver might say 6ohm but less can work fine too. Maybe the thing is volume played that is a factor in ohms. So if not blasting then no problem in my opinion.
waheeb512 likes this.
buggs1a is offline  
post #4 of 4 Old 06-15-2012, 06:10 AM - Thread Starter
Member
 
waheeb512's Avatar
 
Join Date: Jun 2012
Posts: 63
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks all for the help

And bro i plug it the Samsung speakers and its work good but the problem
My tsi100 speakers is the right n left speakers and the Samsung speakers in the rear left n right
But when i listen to music "stereo 7 ch " its works fine bu t the tsi100 so much laoder than
The Samsung speakers even when i set beside the Samsung speakers i hear the tsi100
laoder and don't feel like its working and the speakers are for HTX 725

One more thing how i can connect my yamha rcv to my pc i have 7.1 soundcard

And really really thanks guys smile.gif
waheeb512 is offline  
Reply Receivers, Amps, and Processors

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off