Problems with Airplay - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 06-14-2012, 04:15 PM - Thread Starter
Newbie
 
Rodbuster's Avatar
 
Join Date: Jun 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just got my SC-57 but cannot get airplay to work. I know the receiver is connected to the network properly (using a LAN cable) because I can use internet radio and I can even control the receiver with the iControlAV2 app on my iphone. So I think the problem is with my isp provided modem/router combo. I cannot seem to figure out what port or ports i have to open for my router to allow airplay to work. My isp is Rogers and the modem I'm using is a Cisco DPC3825. Any help would be appreciated.
Rodbuster is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 06-14-2012, 04:31 PM
Senior Member
 
Vallhall's Avatar
 
Join Date: Oct 2003
Location: Norway
Posts: 242
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by Rodbuster View Post

I just got my SC-57 but cannot get airplay to work. I know the receiver is connected to the network properly (using a LAN cable) because I can use internet radio and I can even control the receiver with the iControlAV2 app on my iphone. So I think the problem is with my isp provided modem/router combo. I cannot seem to figure out what port or ports i have to open for my router to allow airplay to work. My isp is Rogers and the modem I'm using is a Cisco DPC3825. Any help would be appreciated.

Have exact the same problem.

Have tryed 3 different routhers/modems, and the first worked fine the first houres, and then i missed the airplay icon on my Ipad. Tryed a new modem wich dont work at all. The third and last modem worked fine the first 4 days, but now its a hit and miss. The airplay icon sometimes appear and sometimes dont on the Ipad, so i dont realy know thats going on.

I also have a Apple TV, and the Ipad finds it everytime, just not the LX85(SC57) airplay
Vallhall is offline  
Reply Receivers, Amps, and Processors

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off