Kenwood vr-517 - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!

Forum Jump: 
Thread Tools
post #1 of 1 Old 05-19-2002, 06:18 PM - Thread Starter
Eli Hunter's Avatar
Join Date: Mar 2002
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I've been reading AVS for a little over a year now, but this is my first post.

I bought a kenwood HTB-354 kit when I started my theater as a temporary sound system and was planning on upgrading in a couple months, but I'm not going to be able to do that now. The receiver that came with the kit is vr-517, which looks like it's very similar to the vr-505, one thing the vr-517 is lacking is a subwoofer preout.

I recently added a pair of 25w aura bass shakers and just connected them to the subwoofer output. This causes the receiver to shut off when I try to turn it up higher than about -30dB. I opened up the receiver and it looks like all I should have to do is add a couple capacitors, resistors, and the rca jack in order to get a subwoofer preout. I attached a picture of the area I think it should go, and can get a higher resolution picture if it would help. If anybody can help me I would really appreciate it.

Eli Hunter is offline  
Sponsored Links
Closed Thread Receivers, Amps, and Processors

Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off