Integra 40.2 DTR, multi-channel not working - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
 
Thread Tools
Old 06-19-2012, 03:01 PM - Thread Starter
Senior Member
 
neokeelo's Avatar
 
Join Date: Apr 2005
Location: Jackson, TN
Posts: 203
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 13
I have an integra 40.2 DTR and a Samsung HD-841 DVD/SACd player and am trying to listen to some multichannel 5.1 music.

I hooked up all six channels of the analog output from the player to the 5.1 inputs in the back of the receiver but all I can get is stereo. I am using the BD/DVD Input.
I want to get 6 channel analog sound.
I tried playing both a SACD and a DVD-Audio disc but both are stereo.

Is there an option in the receiver to select this? I can't seem to find it anywhere.
neokeelo is offline  
Sponsored Links
Advertisement
 
Old 06-20-2012, 07:28 AM
AVS Special Member
 
vinodk's Avatar
 
Join Date: Nov 2003
Location: Camarillo, California
Posts: 2,289
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 35 Post(s)
Liked: 27
Have you checked the analog audio out settings in the players menu?

Vinod
vinodk is offline  
Old 06-20-2012, 05:06 PM - Thread Starter
Senior Member
 
neokeelo's Avatar
 
Join Date: Apr 2005
Location: Jackson, TN
Posts: 203
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 13
I will confirm this setting and report back.
Assuming the player is set to send out the music in 5,1 in the setup menu, should the receiver automatically recognize this and switch to 5.1 analog mode?
neokeelo is offline  
Old 06-26-2012, 07:42 AM - Thread Starter
Senior Member
 
neokeelo's Avatar
 
Join Date: Apr 2005
Location: Jackson, TN
Posts: 203
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 13
I found the solution. On the receiver, set it to BD/DVD input, press the home button on the remote, go to audio, scroll down to the Audio Selector option and select multichannel instead of HDMI.
neokeelo is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off