The *Official* Onkyo TX-NR515 Owners Thread - Page 12 - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
Reply
Thread Tools
post #331 of 332 Old 07-04-2015, 06:33 AM
Newbie
 
Join Date: Jul 2015
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Can't control volume--too loud

Glad to see this thread is still alive. I just picked up the 515 used off Craig's List after having the owner do a demo of the unit, and all seemed to work well. Got it home, did a factory reset, made all the connections, and zero sound except from Pandora, which comes out at full-blast (master volume knob doesn't adjust)--the only way to kill the audio is to switch input or turn off the unit. This happens with each main speaker (tested individually--not touching the sub yet). Another oddity: the center channel sets itself to full when the master volume is set to "min," but at 1+, it behaves normally (I assume--still can't get a signal through, just hearing the "fuzz" of a maxed-out speaker).

FWIW, all video connections (so far) work--I haven't changed my Xbox360 output resolution yet--but audio is throwing me here. It's annoying that I can set up and run a concert audio rig in my sleep (17 years of doing that), but home theater audio is all "durrrrrr".

Audio Output Setup:
--C - Klipsch KCS-C1
--L/R - Cerwin Vega D-3
--Sub - Elan THP1200SW

Inputs:
--HDMI 7 - Chromecast (video good)
--HDMI 6 - AppleTV (video good)
--RGB - Xbox360 (not tested yet)
--TV - not tested yet
--Ethernet - Pandora audio works but no volume control (set to max)

Thanks in advance for any feedback.
soundsmithCLT is offline  
Sponsored Links
Advertisement
 
post #332 of 332 Unread Today, 10:54 AM
AVS Special Member
 
christoofar's Avatar
 
Join Date: Jan 2004
Location: SoCal
Posts: 1,256
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 11
Recently got a used TX-NR515, it had the network dropping/audio issue, went onto the Onkyo forums & found out about the extended warranty offer if serial number qualified, mine did, so I sent it in & they repaired it for free.
Connected it to my Tosh Regza 55SV670U set & speakers, and all is working fine...except...the TV is turning itself off after a time. I have a WD Live SMP, and a Chromebox running openelec, and whether playing music or video, at some point it...just...turns..off. I have pored thru both manuals and setting of TV & AVR , but can't find anything that would cause this.
Anyone suggest something to look for? This is driving me batty.
christoofar is online now  
Reply Receivers, Amps, and Processors

Tags
Onkyo Tx Nr515
Gear in this thread - Nr515 by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off