Pioneer sc-73 shutting down at power up! - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 07-04-2012, 08:41 AM - Thread Starter
Senior Member
 
jenkzy56's Avatar
 
Join Date: Jan 2011
Location: Brooklyn, NY
Posts: 232
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 19
Not sure what's going on, the sc-37 is shutting itself off after the screen displays
HDMI-5
I'm only using 2 inputs and 1 output, BD input and HDMI-1 input
And the 1st HDMI output.
Have had the unit for almost 2 years without any issues.

If anyone has an insight or experience with this, please feel free to
Chime in.

jenkzy56 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 07-04-2012, 09:14 AM
AVS Special Member
 
Selden Ball's Avatar
 
Join Date: Jan 2001
Location: upstate NY
Posts: 6,395
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Liked: 316
Double check your speaker wiring to make sure there are no shorts at the binding posts or in the cables themselves. Pets chewing on them could have caused damage, for example.

Selden
Selden Ball is offline  
post #3 of 4 Old 07-04-2012, 09:44 AM - Thread Starter
Senior Member
 
jenkzy56's Avatar
 
Join Date: Jan 2011
Location: Brooklyn, NY
Posts: 232
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 19
thank you for that suggestion!
just inspected all wiring, we do have a cat so I thought that might have been the problem but
every thing looks ship shape.
going to keep trying to figure it out until I run out of
quick fix options.

Not looking forward to dealing w/ warranty issues but it may come to that.

jenkzy56 is offline  
post #4 of 4 Old 07-04-2012, 10:41 AM
AVS Special Member
 
M Code's Avatar
 
Join Date: Mar 2003
Location: Joshua Tree, CA
Posts: 9,773
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 33 Post(s)
Liked: 107
EZ to check..
Disconnect ALL speaker wires from the back of the AVR.
Now power UP the AVR, what happens?

1. If the AVR doesn't shut down, then the problem is either the wiring or loudspeakers
2. If the AVR does shut down, then the problem is internal within the AVR

Just my $0.02... wink.gif
M Code is offline  
Reply Receivers, Amps, and Processors

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off