Denon 1612 my PS3 flickers black constantly during menus? Please help - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 07-06-2012, 02:03 AM - Thread Starter
Member
 
HelloHelloHello's Avatar
 
Join Date: Jul 2012
Posts: 104
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 20
This is a new problem since I hooked up my new 1612. During PS3 menus the screen flickers black constantly.. but not during movie play or gameplay
HelloHelloHello is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 07-06-2012, 03:15 AM
AVS Forum Addicted Member
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 71,794
Mentioned: 385 Post(s)
Tagged: 1 Thread(s)
Quoted: 15334 Post(s)
Liked: 7489
Try setting the "Deep Color Output" on the PS3 to OFF.

Note also there's a dedicated thread for Denon AVR-XX12 Owners linked in my sig.
jdsmoothie is online now  
post #3 of 4 Old 07-06-2012, 03:20 AM - Thread Starter
Member
 
HelloHelloHello's Avatar
 
Join Date: Jul 2012
Posts: 104
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 20
Thanks I'll try that.
I do recall changing that recently.

That thread seems a little unwieldy smile.gif
HelloHelloHello is offline  
 
post #4 of 4 Old 07-06-2012, 03:32 AM
AVS Forum Addicted Member
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 71,794
Mentioned: 385 Post(s)
Tagged: 1 Thread(s)
Quoted: 15334 Post(s)
Liked: 7489
No more "unwieldy" then this one. confused.gif

Also review posts #3-6 in that thread for more helpful information.
jdsmoothie is online now  
Sponsored Links
Advertisement
 
Reply Receivers, Amps, and Processors

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off