AVR-990 config.dat download s stop before completing at 98%. - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 07-08-2012, 08:02 PM - Thread Starter
Newbie
 
simon1949's Avatar
 
Join Date: May 2012
Location: Vancouver, BC, Canada
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi There,

Has anyone had an issue with the Denon AVR-990 / AVR-3310CI receivers where the config.dat files stop at 98% and will not complete?

Any suggestions would be much appreciated.

Cheers
Kev

Cheers
Kev
simon1949 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 07-08-2012, 08:26 PM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 44,496
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 1034 Post(s)
Liked: 1509
Try these tips ---> http://www.avsforum.com/t/1334369/the-official-denon-avr-xx12-model-owners-thread/0_100#user_E10

This could also be a sign the network card is failing if it hasn't already been replaced.
simon1949 likes this.

---------------------------------
"JD" –
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
; shop.avscience.com ; 585-645-1006, AVScience - Authorized dealer AVRs, Speakers, etc. 

Mon - Fri: 10am – 10pm EST (Sat/Sun too if you leave message)
Call for pricing on Denon, Marantz, Yamaha, Def Tech, Atlantic Tech, Parasound
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is online now  
Reply Receivers, Amps, and Processors

Tags
Denon Avr 990 Receiver

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off