marantz restoring deleted source - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 07-28-2012, 07:27 PM - Thread Starter
Member
 
geek101's Avatar
 
Join Date: Nov 2007
Posts: 68
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I deleted all but 3 sources do not remember how I did that! frown.gif. Now I have to add a source for hdmi 4 input and unable to do so. Went through the manual but could not find out to un-delete or rather insert a source.

I only see 3 entries in "input assign" and unable to add an entry. This is for SR7005

I appreciate any pointers.
thanks
geek101 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 07-28-2012, 09:07 PM
AVS Special Member
 
JChin's Avatar
 
Join Date: Oct 2008
Location: Mesquite Tx
Posts: 8,440
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 41 Post(s)
Liked: 122
Hi geek101, go to Menu -> Manual Setup -> Option Setup -> Source Delete
JChin is offline  
post #3 of 3 Old 07-28-2012, 09:47 PM - Thread Starter
Member
 
geek101's Avatar
 
Join Date: Nov 2007
Posts: 68
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by JChin View Post

Hi geek101, go to Menu -> Manual Setup -> Option Setup -> Source Delete

thanks a bunch that fixed it!
geek101 is offline  
Reply Receivers, Amps, and Processors

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off