Onkyo TX-NR818 owners ONLY: Have you experienced any "no signal" problems? - AVS Forum
View Poll Results: Have you had any unexplained "no signal" HDMI problems with your 818?
Yes. What a piece of garbage. 3 21.43%
No. I love my 818. 10 71.43%
Neither of the above answers suffice (please explain further). 1 7.14%
Voters: 14. You may not vote on this poll

Forum Jump: 
 
Thread Tools
post #1 of 4 Old 08-13-2012, 02:25 PM - Thread Starter
Member
 
6sj7gt's Avatar
 
Join Date: Oct 2011
Posts: 118
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 14
There are many reports of HDMI signal problems, dropouts, or other phenomena that have plagued other Onkyo AVRs, most of which appear to have affected the TX-NR616. However, similar models may have been affected to a lesser degree. See Onkyo's support forum for details: http://onkyoproductsupport.forumotion.com/f1-welcome-to-the-onkyo-forum

This poll seeks to determine how prevalent this complaint exists for the TX-NR818 model only. Please answer only if you are a current or former owner of this AVR and would like to comment on your experience with it. Thanks!
6sj7gt is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 08-18-2012, 11:01 PM
Advanced Member
 
dstew100's Avatar
 
Join Date: Nov 2005
Posts: 938
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 23
We have more than 6 owners / prior owners. Bring on some votes (from owners or prior owners)
dstew100 is offline  
post #3 of 4 Old 08-19-2012, 02:16 PM
AVS Special Member
 
yadfgp's Avatar
 
Join Date: Oct 2006
Location: Meridian, Idaho
Posts: 2,072
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 27 Post(s)
Liked: 42
Poll results so far are as to be expected. biggrin.gif

1 Mitsubishi WD-82642 82" TV
1 Onkyo TX-NR929 11.4 setup
2 Emotiva XPA-5's
1 Emotiva XPA-100
1 Definitive Technology CLR 3000 (Center)
2 Definitive Technology BP2004TL's (Mains)
2 Definitive Technology ProMonitor 1000's (Heights)
6 Definitive Technology BPX's (Rears Wides Sides)
4 CHT VS-18.1 Subs
yadfgp is offline  
post #4 of 4 Old 08-30-2012, 10:30 AM
Newbie
 
fiddlerbob's Avatar
 
Join Date: Aug 2003
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have an occasional drop out of one second or less, only from my PC which is connected via a 25' standard speed, 24AWG HDMI Male to MALE cable from Monoprice. No dropouts on two (2) other HDMI sources - BluRay and STB/DVR.
fiddlerbob is offline  
Reply Receivers, Amps, and Processors

Tags
Onkyo Tx Nr818
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off