Integra 30.4 HDMI video Problems - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
 
Thread Tools
Old 08-26-2012, 05:17 PM - Thread Starter
Newbie
 
fredcarr's Avatar
 
Join Date: Mar 2007
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
About a month ago my sister bought a new Integra 30.4 receiver to replace her 20+ year old Yamaha. Unfortunately, this hasn't been a good experience. Within a week she started have video problems with the HDMI connections (mostly no video). I worked with the system to try to find out he problem for several hours, but decided that the unit was bad. She brought it back to the store where they admited they had several bad units in their last batch, but were able to get new ones for the customers impacted that had no problems. They ordered her a new receiver from a batch they said they had no problems with. She set up the unit and it was working fine for a couple of days. Now it isn't working. I have read problems with the HDMI video on Onkyos, do Integras have the same issue? Any advice on how I can get it to work so she doesn't have to take another unit back?
fredcarr is offline  
Sponsored Links
Advertisement
 
Old 08-26-2012, 11:14 PM
AVS Special Member
 
Knucklehead90's Avatar
 
Join Date: Nov 2008
Location: State of Confusion - 98823
Posts: 8,124
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 260 Post(s)
Liked: 274
Since Integra and Onkyo products are made in the same factory and are identical they'll have the same problems. As far as fixing it yourself - no. You could try using the HDMI by-pass and see if that helps. Other than that I doubt there is anything you can do.

Marantz AV7702 - Salk Song Towers - Crown XLS-1500
Center: Selah Audio 3-Way Custom Center - Surrounds Emotiva ERD-1 (in dipole mode)
Powered by 2x Crown XLS-1000 Amps -
Oppo BDP-103 - eD A5-350 15" Sub/12" sub
When all else fails - RTFM! ***GO SEAHAWKS***
Knucklehead90 is offline  
Old 08-27-2012, 06:20 PM - Thread Starter
Newbie
 
fredcarr's Avatar
 
Join Date: Mar 2007
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Darn, I was afraid of that. When she bought it she was assured that the Integras didn't have the same issues as the Onkyos.
fredcarr is offline  
Old 01-04-2013, 10:30 PM
AVS Special Member
 
NODES's Avatar
 
Join Date: Sep 2007
Posts: 1,753
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 596 Post(s)
Liked: 233
Onkyo has been known for HDMi issues that date back well over 5-6 years.

Who needs 4K?... just go see your optometrist.
NODES is offline  
Sponsored Links
Advertisement
 
 

Tags
Onkyo , Receivers Amplifiers , Yamaha
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off