Firmware Update for TX-NR3009 & TX-NR5009 - "1081-0700-0210-5103" - Dated 07-05-2012 - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!

Forum Jump: 
Thread Tools
post #1 of 1 Old 08-26-2012, 04:53 PM - Thread Starter
randallhill's Avatar
Join Date: Apr 2012
Location: Chicago Suburb
Posts: 85
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 14
I have the TX-NR3009 and updated the unit to the latest firmware version "1081-0700-0210-5103" via ethernet. Seemingly updated just fine within 5 minutes or so to "Completed!" on the display. My issue is that I lost the configuration of ".2" for any stereo input, meaning I no longer get 1 or 2 subwoofers to work. I used to get the FL, FR, SW on the display, I can no longer get the subs to work in stereo. The subs work fine in any sourround configuration, but I lost the subs in stereo, which I think is a firmware glitch. Any suggestions??

AVR: Onkyo TX-NR3009 - Audyssey XT32
BD: Oppo BDP-103 - NAS - LenovoEMC - px2-300d 6TB
HDTV: Panasonic Plasma TC-P50G10
Speakers: Infinity Interlude - IL40 Fronts, IL30 Surrounds, IL36C Center
Subs: Dual JBL - ES250P 12" 400W RMS
Turntable: B&O Beogram 1600 - REW Mic - UMIK-1 USB
randallhill is offline  
Reply Receivers, Amps, and Processors

Onkyo Tx Nr3009 , Onkyo Tx Nr5009
Gear in this thread - Nr3009 by

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off