Cannot receive FM broadcasts - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 08-27-2012, 07:26 AM - Thread Starter
Newbie
 
GBDOC1's Avatar
 
Join Date: Jul 2006
Location: Gulf Breeze, Florida
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have hooked up both AM loop and tried several different 75 ohm FM antennas(including the supplied antenna) to my Denon AVR-2301CI. I can receive AM broadcasts just fine, but cannot even receive a hint of FM station, even the local stations,.... just white noise.

Again I have tried several different FM antennas without luck. Does anybody have any suggestions? Is there some local/distant setting for the tuner that I have missed?
Thanks for any help!
GBDOC1 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 08-27-2012, 01:00 PM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 44,497
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 1034 Post(s)
Liked: 1509
The FM Tuner should just work when the antenna is connected. First try powering OFF and unplugging the AVR for a few minutes. If still no joy, you could try resetting the microprocessor (p. 70 OM); however, that would return all settings to their factory defaults and require you to run AUTO SETUP again. Was the FM Tuner working in the past and now no longer works, or did you just get the unit as a used/demo unit?

---------------------------------
"JD" –
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
; shop.avscience.com ; 585-645-1006, AVScience - Authorized dealer AVRs, Speakers, etc. 

Mon - Fri: 10am – 10pm EST (Sat/Sun too if you leave message)
Call for pricing on Denon, Marantz, Yamaha, Def Tech, Atlantic Tech, Parasound
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is online now  
Reply Receivers, Amps, and Processors

Tags
Receivers Amplifiers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off