Onkyo TX-SR876 two channel input to output thru all speakers at full volume - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 7 Old 08-29-2012, 09:13 PM - Thread Starter
Newbie
 
29Fountain's Avatar
 
Join Date: Aug 2012
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just bought a Onkyo TX-SR876. Mainly to listen to two channel (input) music at higher volumes. Have 2 Infinity SM152’s, two Cerwin Vega D7’s, a couple of Bose 301 series II and a Polk PSW505 12” sub.
I know, what a mix of old speakers…
I would like to run all the channels with full volume at the rated output. Is this possible???
It is looking like when you play two channel music say from an I-Pod… you can only get 2.1 sound to be at full volume and the surround channels are either off or are decoded to a level that does not get the full volume.
The instructions are not too clear on how to set this up the way I would like so I figure someone must have figured this out.
Bought the receiver used for a good deal and love the spec’s. My old Kenwood KRV127R took a crap so I decided on the Onkyo.
Any help would be appreciated.
29Fountain is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 08-29-2012, 10:50 PM - Thread Starter
Newbie
 
29Fountain's Avatar
 
Join Date: Aug 2012
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
How about putting y-cables into the multichannel input to get a signal to each of the channels I want the undecoded sound to go to? Would that work?
29Fountain is offline  
post #3 of 7 Old 08-30-2012, 05:30 AM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 46,464
Mentioned: 19 Post(s)
Tagged: 0 Thread(s)
Quoted: 1973 Post(s)
Liked: 1747
Most models have an "All CH Stereo" mode that will do what you want.

---------------------------------
"JD" – jd@avscience.com ; shop.avscience.com ; 585-645-1006, AVScience - Authorized dealer for AVRs, Speakers, etc. 

Daily 8am – 8pm EST (including weekends)
Call for pricing - Denon, Marantz, Yamaha, Pioneer, Onkyo, Def Tech, Atlantic Tech, Oppo
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is online now  
post #4 of 7 Old 08-31-2012, 12:25 PM - Thread Starter
Newbie
 
29Fountain's Avatar
 
Join Date: Aug 2012
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Last night I finally got a little time to mess with it. Used the mic to have the system find all the speakers then I found the All Channel Stereo mode. Every speaker worked but the sub woofer. During the speaker setup it would send the tone through the sub but I can't find any mode that sends a signal to it while playing music. Any ideas?
Thanks for the input.
Nice receiver, one of the only receivers I found where you can bi-amp the fronts for double the watts. Where they missed the ball on that one is you can then only run 2.1 stereo, or so the manual says.
29Fountain is offline  
post #5 of 7 Old 08-31-2012, 12:38 PM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 46,464
Mentioned: 19 Post(s)
Tagged: 0 Thread(s)
Quoted: 1973 Post(s)
Liked: 1747
AFAIK, the subwoofer should be active in "All Channel Stereo" mode as well as just STEREO mode. Also note the watts are not "doubled" when using the bi-amp mode, rather there is no real benefit at all to that mode, power wise or sound wise (it's a marketing gimmick).

---------------------------------
"JD" – jd@avscience.com ; shop.avscience.com ; 585-645-1006, AVScience - Authorized dealer for AVRs, Speakers, etc. 

Daily 8am – 8pm EST (including weekends)
Call for pricing - Denon, Marantz, Yamaha, Pioneer, Onkyo, Def Tech, Atlantic Tech, Oppo
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is online now  
post #6 of 7 Old 08-31-2012, 02:38 PM - Thread Starter
Newbie
 
29Fountain's Avatar
 
Join Date: Aug 2012
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Sorry, I should have said bridge the front speakers. I hooked it up that way first and my Infinity SM152's like it. You can bridge the fronts with the rear surround posts to get more wattage. Still can't figure out why the sub won't put out. When I'm changing modes it has a little thumb and durning speaker setup it puts out a tone. Maybe I need to set the other channels to small???
29Fountain is offline  
post #7 of 7 Old 08-31-2012, 02:53 PM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 46,464
Mentioned: 19 Post(s)
Tagged: 0 Thread(s)
Quoted: 1973 Post(s)
Liked: 1747
Yes. All speakers should be set to SMALL with minimum of 80hz crossovers.

---------------------------------
"JD" – jd@avscience.com ; shop.avscience.com ; 585-645-1006, AVScience - Authorized dealer for AVRs, Speakers, etc. 

Daily 8am – 8pm EST (including weekends)
Call for pricing - Denon, Marantz, Yamaha, Pioneer, Onkyo, Def Tech, Atlantic Tech, Oppo
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is online now  
Reply Receivers, Amps, and Processors

Tags
Onkyo Tx Sr876 Receiver
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off