onkyo 809 HDMI problems - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 09-01-2012, 11:03 PM - Thread Starter
Advanced Member
 
domingos38's Avatar
 
Join Date: Aug 2004
Posts: 885
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
Liked: 37
i have a 6 month old 809 and since day one it loses sink with my projector but now got worse.
even a hard reset doesn't work .
is this a known problem?
any solutions?

thanks
domingos38 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 09-02-2012, 05:13 AM
Senior Member
 
wtxgringo's Avatar
 
Join Date: Dec 2009
Location: Denver City, Texas
Posts: 430
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 51 Post(s)
Liked: 63
prob have better response by posting your ? here: http://www.avsforum.com/t/1341271/official-onkyo-tx-nr809-thread/0_40

"To the journey..."
Sony KDL60W630B; Onkyo TX-NR818
Polk RTi A7 Mains; Polk RTi CSi A6 Center; Polk RTi A5 Wides & Surrounds
HSU VTF2-Mk4, Dish Network 722k, Iogear WiFi Hub
Teac PD-H600; Marantz BD7004;
Orbit TT Red Plinth, Acrylic Platter, Ortofon OM 5E Cartridge
wtxgringo is offline  
post #3 of 3 Old 09-02-2012, 05:48 AM
AVS Forum Addicted Member
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 66,365
Mentioned: 255 Post(s)
Tagged: 1 Thread(s)
Quoted: 12107 Post(s)
Liked: 5511
If the length of the HDMI cable from the 809 to the PJ is > 20', you'll likely need to add an HDMI extender.
jdsmoothie is offline  
Sponsored Links
Advertisement
 
Reply Receivers, Amps, and Processors

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off