New Denon 4311Ci Problems. - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 7 Old 09-16-2012, 05:50 PM - Thread Starter
Member
 
a aa's Avatar
 
Join Date: May 2006
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi all,

First time poster here, though I've been lurking for several years.

A couple of days ago I received the Denon 4311CI I ordered from one of the dealers mentioned in the Great Deals Found thread, (see: http://www.avsforum.com/t/1388717/denon-4311ci-ee-for-1329-99) and am having some problems with it.

First, I noticed that when playing cable programs from my Time Warner supplied Scientific Atlanta 8300HD DVR, there are a lot of dropouts and freezes on both live and recorded programs. It is not the cable as I've swapped the HDMI cable and the problem still persists.

The second problem is that the the on screen menu no longer displays on the TV when using the remote control. I can access the menu and it will display on screen ONLY if I use the button on the front panel, behind the flip down door, but not from the remote. It was working from the remote one minute then it just disappeared! The volume bar still shows,when changing volume but nothing else.

Alsoo, while I am at it,does the setup button - shift+search - do anything? It does not operate any functions on my unit.

I've read through the various 4311 threads and am aware of disappearing GUIs and HDMI connection problems but thought that these problems were fixed some time ago? I am now starting to think I have a dud unit.

I'd be very grateful for any help that fellow Denon 4311 owners can provide.
a aa is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 09-16-2012, 06:12 PM
Member
 
cwglideman's Avatar
 
Join Date: Sep 2004
Location: Los Angeles
Posts: 89
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Hi,

you're likely to find more help by posting your issue in the 4311 owners thread, that's where all the experts hang out.

Good luck smile.gif
cwglideman is offline  
post #3 of 7 Old 09-16-2012, 07:31 PM - Thread Starter
Member
 
a aa's Avatar
 
Join Date: May 2006
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks for the reply. I'll copy and paste over there.
a aa is offline  
post #4 of 7 Old 09-16-2012, 07:35 PM - Thread Starter
Member
 
a aa's Avatar
 
Join Date: May 2006
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Did you mean 'The "Official" Denon AVR-4311CI/AVR-A100 thread'?

I couldn't find an official 4311 owners thread.
a aa is offline  
post #5 of 7 Old 09-17-2012, 06:35 AM
AVS Special Member
 
KidHorn's Avatar
 
Join Date: Nov 2003
Location: Derwood, Maryland
Posts: 2,936
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 213 Post(s)
Liked: 227
Did you try running the HDMI straight from the cable box to the TV and see if you still have freeze issues?
KidHorn is offline  
post #6 of 7 Old 09-17-2012, 06:54 AM - Thread Starter
Member
 
a aa's Avatar
 
Join Date: May 2006
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi KidHorn,

Yes, until I took delivery of the 4311, I was using a 2 Ch stereo system with the cable box HDMI fed straight to my Panasonic Plasma, and the analogue L&R audio outputs on the cable box going to the amps Aux inputs. No dropouts at all. Good Sound.
Quote:
Originally Posted by KidHorn View Post

Did you try running the HDMI straight from the cable box to the TV and see if you still have freeze issues?
a aa is offline  
post #7 of 7 Old 09-17-2012, 08:16 AM
Advanced Member
 
80sGuy's Avatar
 
Join Date: Mar 2006
Location: USA
Posts: 578
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 10
Sometimes cable boxes do have their own problems too. I've had my share with both cable boxes and modems and the problems usually go away after replacements. You might wanna swap out another box from cable company and see if it fixes the problem.
80sGuy is offline  
Reply Receivers, Amps, and Processors

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off