Pioneer VSX-1021k MCACC says my Bose Acoustimass-7 L & R speakers have wrong phase - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 09-27-2012, 02:13 PM - Thread Starter
Newbie
 
Herb40's Avatar
 
Join Date: May 2012
Location: Central Texas
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have a Pioneer VSX-1021k wired to a Bose Acoustimass-7 speaker system (L, R, C, bass module), plus two Bose 100 rear speakers. In this older Bose system, the receiver's L, R, and C outputs are connected directly to the bass module, and from there to the individual L, R, and C speakers. The bass module derives its signal from the 3 inputs. (When I set up the VSX, I show that there is no subwoofer, since there is no connection to the VSX subwoofer terminals.)

When I run MCACC on the VSX, it complains that the L and R speakers have incorrect phase. I have wired this system 3 times (original plus 2 more after taking the VSX to a Pioneer repairman), and have carefully checked the wiring each time. MCACC complained each time. The system works and the output seems to be correct, but I am not convinced that it is performing as well as it could if the phase complaints were not present. I assume that I shouldn't reverse the wiring to the speakers, since I don't want to damage anything. Is there any way around this problem? confused.gif
Herb40 is offline  
Reply Receivers, Amps, and Processors

Tags
Pioneer Vsx 1021 K 7 1 Home Theater Receiver

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off