denon avr 1312 + sharp tv - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 10-01-2012, 10:29 AM - Thread Starter
Newbie
 
playboyesquiere's Avatar
 
Join Date: Oct 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I've been trying for hours to hook up my receiver to the tv and i can't hear anything or view a picture. I tried switching out my hdmi cables and still nothing. my onkyo receiver works fine on all the tv's. i just bought this dennon. what should i do?
playboyesquiere is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 10-01-2012, 10:33 AM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 43,621
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 602 Post(s)
Liked: 1369
What sources are connected and how are they connected? Are you trying to pass the audio through to the TV as well as the video? What does the front panel display of the AVR show?

---------------------------------
"JD" – jd@avscience.com ; shop.avscience.com ; 585-645-1006, AVScience - Authorized dealer for AV Gear 
Mon - Fri: 8am – 8pm EST (Sat/Sun too, will return call if I don't pick up)
Call for pricing on Denon, Marantz, Yamaha, Onkyo, Klipsch, Def Tech, Oppo, Parasound 
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is online now  
post #3 of 3 Old 10-02-2012, 12:18 PM - Thread Starter
Newbie
 
playboyesquiere's Avatar
 
Join Date: Oct 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
thanks i got it to work now. i think i had the hdmi cables incorrectly hooked up.
playboyesquiere is offline  
Reply Receivers, Amps, and Processors

Tags
Denon Avr 1312 Receiver

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off