Marantz AV8801 Preamp/Processor Official Owner's thread - Page 283 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #8461 of 11842 Old 10-03-2013, 10:06 AM
AVS Special Member
 
Scott-C's Avatar
 
Join Date: Aug 2001
Location: Baltimore Area, But My Heart Belongs to Philly
Posts: 1,259
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Dave Vaughn View Post

Scott,

Just as a test, try a different Ethernet port on the back of the Marantz. It may not make a difference, but it doesn't hurt to give it a shot.

Dave, so I went down to the theater with the intent of trying a different ethernet port on the 8801. Before getting to that, I was playing around with the Roomie Remote a little more. I have the 8801 set up via IP control/DHCP as previously stated, and also via an IR connection as well via the "Flasher" input on the back of the Marantz. I was trying both and neither worked. After going into the "Edit" mode of one of them, I received a message from Roomie saying that the DHCP IP address was automatically updated within Roomie.

As soon as I cleared the message, both Marantz remotes worked perfectly. So, it turns out that it is apparently a Roomie issue.

I think a fixed IP address would probably permanently address this, but I don't know much about how that works (do all my IP devices on the network have to use fixed IP addresses if one of them does?).

Sorry for the OT post, but I wanted to give you the courtesy of a response. Thanks for chipping in with a suggestion; I really appreciate it. I'm going to take this over to the Roomie thread on AVS' Remote Control forum.

Scott

Thanks,

Scott
Scott-C is offline  
Sponsored Links
Advertisement
 
post #8462 of 11842 Old 10-03-2013, 11:52 AM
Senior Member
 
discodol's Avatar
 
Join Date: Dec 2000
Location: Wilton Manors, FL, USA
Posts: 429
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 26
Quote:
Originally Posted by Scott-C View Post

It's unclear to me if this is a Roomie problem or an issue with the 8801.

Does the Marantz have any problem connecting to the internet to do updates?

David Ferebee
discodol is offline  
post #8463 of 11842 Old 10-03-2013, 12:55 PM
AVS Special Member
 
audiofan1's Avatar
 
Join Date: Feb 2009
Posts: 2,976
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 388
Quote:
Originally Posted by beastaudio View Post

On the Audyssey setup? Nothing really, but I did move my MLP back up to where I am a little closer to an equilateral triangle, I worked on the toe-in a little more on the speakers, and I hadn't done a new "Full" calibration since I put in my new ceiling acoustic panels. Bottom line is tonight I plan on doing a gratuitous listening session and enjoy this incredible sound I have.

TBH however, I was dead happy with no Audyssey at all, default distances and nothing special at all listening to music, as my last cal from the previous location just didn't do it for me, but now I have my work cut out for me going through some favorite tracks and seeing how the closer MLP does with and without aud, bypass LR, etc.
I just got the darblet unit and popped it in-line from the marantz to my PJ and it is a slick little box! Major improvement!

Sounds good and goes to show how much the little things matter in total sum of things wink.gif I 've said from the beginning about Audyssey and glad I had the mindset of it being a precision tool and just like well placed mains first ( foundation of good sound) when done right, it should sound good on music as well as movies ( 2/ch or multich) and if you go back and read some of my early impressions you'll see why I feel I have the best of all worlds and glad I don't have to be deprived of, or compromise on playback of any movie or music material smile.gif
audiofan1 is offline  
post #8464 of 11842 Old 10-03-2013, 03:16 PM
Senior Member
 
thecutter's Avatar
 
Join Date: Sep 2008
Posts: 260
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
hi guys.
I have an Integra 9.9. I have two JL audio f113s, Klipsch speakers and Emotiva amps.
I was wondering if I should upgrade my processor to an av8801.

Will I notice any change in sound quality?
Will I miss any features I have now
Should I take the plunge?

I already have an Oppo 105 and that has already made a difference in sound stage.
I have a new dedicated SACD player on order (SA-14s1)
thecutter is offline  
post #8465 of 11842 Old 10-03-2013, 03:38 PM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 42,781
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 259 Post(s)
Liked: 1300
Your Integra 9.9 only uses the lower version of Audyssey MultEQ XT while the 8801 uses the much more advanced MultEQ XT32 with 32x more speaker EQ control filters and 4x more sub EQ control filters. As has been the case with virtually every former XT owner, a noticeable difference will be experienced upgrading to an XT32 model to include improvement in center channel dialogue. It also includes Audyssey Sub EQ HT for dual sub calibration.

---------------------------------
"JD" – jd@avscience.com ; shop.avscience.com ; 585-645-1006, AVScience - AVSForum sponsor for 15 years  
Mon - Fri: 8am – 8pm EST (Sat/Sun, leave message)
Call for pricing on Denon, Marantz, Yamaha, Onkyo, Klipsch, Def Tech, Oppo, Parasound 
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is online now  
post #8466 of 11842 Old 10-03-2013, 03:53 PM
Senior Member
 
Mad Norseman's Avatar
 
Join Date: Feb 2013
Location: Land of 10,000 Taxes!
Posts: 472
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 100
Quote:
Originally Posted by JimP View Post

I've been watching the flurry of activity on the 103 Oppo player being rereleased with Darbee video processing.

I wonder how likely it is that Marantz will put Darbee in their 8801? Maybe an 8801D?
I think its pretty unlikely, but think it would be a far better use of the Darbee than built into a Blu-ray player IMO...
Because if built into the AV8801(D?), it could be used (or not) with any/all/some/none of the incoming video sources as the user sees fit - just like the video conversion feature is now.
Great idea Jim - we should suggest it to Marantz! rolleyes.gif

The Insane Pink Care Bear's Home Theater Set Up:

Marantz AV 8801 Processor, Emotiva XPR-5 Amplifier, Panasonic 65" ST30 Plasma, Yamaha BD-S2900 Blu-ray, Yamaha CDC-697 CD Player, Yamaha TT-500U Turntable, w/Signet TK5e, JBL ES100 Fronts, JBL LC2 Center, JBL ES30 Surrounds & 2 JBL ES250P Subwoofers
Mad Norseman is offline  
post #8467 of 11842 Old 10-03-2013, 04:51 PM
Senior Member
 
thecutter's Avatar
 
Join Date: Sep 2008
Posts: 260
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by jdsmoothie View Post

Your Integra 9.9 only uses the lower version of Audyssey MultEQ XT while the 8801 uses the much more advanced MultEQ XT32 with 32x more speaker EQ control filters and 4x more sub EQ control filters. As has been the case with virtually every former XT owner, a noticeable difference will be experienced upgrading to an XT32 model to include improvement in center channel dialogue. It also includes Audyssey Sub EQ HT for dual sub calibration.



Will the difference be due to the Audyssey or switching from Integra to Marantz? If its due ti Audyssey, will the Av8801 sound similar to the Integra DHC 80.3.?
thecutter is offline  
post #8468 of 11842 Old 10-03-2013, 05:08 PM - Thread Starter
exm
AVS Special Member
 
exm's Avatar
 
Join Date: Aug 2001
Location: NYY
Posts: 1,307
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 55
Quote:
Originally Posted by thecutter View Post

hi guys.
I have an Integra 9.9. I have two JL audio f113s, Klipsch speakers and Emotiva amps.
I was wondering if I should upgrade my processor to an av8801.

Will I notice any change in sound quality?
Will I miss any features I have now
Should I take the plunge?

I already have an Oppo 105 and that has already made a difference in sound stage.
I have a new dedicated SACD player on order (SA-14s1)

I had the 9.8, and this will be a major step-up
exm is offline  
post #8469 of 11842 Old 10-03-2013, 06:13 PM
AVS Special Member
 
beastaudio's Avatar
 
Join Date: Dec 2010
Location: Western NC
Posts: 6,810
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 121 Post(s)
Liked: 505
OK dudes, bad news....for me. My 8801 volume sticking thingy is now a situation. I can't go above -6 ( I know right?) but I guess I need to attempt the hard reset and lose that beautiful audyssey sweep I got last night. Oh well. I don't remember the buttons to do the hard reset. If one of ya'll have an answer quicker than google I would be mad impressed>>>> biggrin.gif

(European models do not accept banana plugs.)

 

"If you done it, it ain't bragging." ~ Walt Whitman

 

AE TD12x SEOS12 Build

Beast's DIY Master Measurement Thread

DIY Emminence Coaxial Surround Thread

beastaudio is online now  
post #8470 of 11842 Old 10-03-2013, 06:31 PM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 42,781
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 259 Post(s)
Liked: 1300
Quote:
Originally Posted by thecutter View Post

Will the difference be due to the Audyssey or switching from Integra to Marantz? If its due ti Audyssey, will the Av8801 sound similar to the Integra DHC 80.3.?

Likely similar after the same Audyssey XT32, yes.

---------------------------------
"JD" – jd@avscience.com ; shop.avscience.com ; 585-645-1006, AVScience - AVSForum sponsor for 15 years  
Mon - Fri: 8am – 8pm EST (Sat/Sun, leave message)
Call for pricing on Denon, Marantz, Yamaha, Onkyo, Klipsch, Def Tech, Oppo, Parasound 
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is online now  
post #8471 of 11842 Old 10-03-2013, 06:35 PM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 42,781
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 259 Post(s)
Liked: 1300
Quote:
Originally Posted by beastaudio View Post

OK dudes, bad news....for me. My 8801 volume sticking thingy is now a situation. I can't go above -6 ( I know right?) but I guess I need to attempt the hard reset and lose that beautiful audyssey sweep I got last night. Oh well. I don't remember the buttons to do the hard reset. If one of ya'll have an answer quicker than google I would be mad impressed>>>> biggrin.gif

What? No save to a PC file yet? eek.gif

Reset = GAME + SLEEP

---------------------------------
"JD" – jd@avscience.com ; shop.avscience.com ; 585-645-1006, AVScience - AVSForum sponsor for 15 years  
Mon - Fri: 8am – 8pm EST (Sat/Sun, leave message)
Call for pricing on Denon, Marantz, Yamaha, Onkyo, Klipsch, Def Tech, Oppo, Parasound 
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is online now  
post #8472 of 11842 Old 10-03-2013, 06:42 PM
Senior Member
 
matthewa's Avatar
 
Join Date: Jan 2009
Posts: 341
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 25
Quote:
Originally Posted by beastaudio View Post

OK dudes, bad news....for me. My 8801 volume sticking thingy is now a situation. I can't go above -6 ( I know right?) but I guess I need to attempt the hard reset and lose that beautiful audyssey sweep I got last night. Oh well. I don't remember the buttons to do the hard reset. If one of ya'll have an answer quicker than google I would be mad impressed>>>> biggrin.gif
Under the volume setting isn't there a limit setting, maybe check it isn't set incorrectly
matthewa is offline  
post #8473 of 11842 Old 10-03-2013, 06:51 PM
AVS Special Member
 
audiofan1's Avatar
 
Join Date: Feb 2009
Posts: 2,976
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 388
Quote:
Originally Posted by jdsmoothie View Post

What? No save to a PC file yet? eek.gif

Reset = GAME + SLEEP

I just got around to finally creating a file myself and wanted to say thanks for making it easy wink.gif
audiofan1 is offline  
post #8474 of 11842 Old 10-03-2013, 07:03 PM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 42,781
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 259 Post(s)
Liked: 1300
Great! smile.gif

I posted this in the Denon E/X Owner's thread, but will repost here for the benefit of 8801 Owner's as well ...

How to do the SAVE/LOAD using Chrome

I finally got around to doing a SAVE/LOAD on my X4000 . I initially tried to use IE 9 with a WIN 7 laptop but IE9 would time out shortly after the AVR went to Standby, although the SAVE process would continue. And although I was able to finally get a good SAVE file (confirmed by hex viewer), it was only after setting IP Control to "Off in Standby" as has been suggested here before. So far so good until I tried to LOAD the file which resulted in several errors to include "The version of config.dat is different" or simply "Try Again" which resulted in LOAD failure after multiple attempts. So I started over by copying the below links to my Chrome browser which resulted in both a good SAVE file and successful LOAD as well. This was still with IP Control set to "Off in Standby" so I changed the IP Control back to "Always ON" which resulted once again in both a successful SAVE and LOAD.

1. WIN 7 laptop wirelessly connected to the network with the AVR powered ON (shouldn't matter what source is selected on the AVR's front panel display as long as there is no network source playing, I had CD selected).

SAVE
2. Enter the following SAVE URL into the Chrome web browser on the laptop replacing (192.168.0.256) with your unit's IP Address (Network - Information - IP Address)

http://192.168.0.256/SETUP/OTHERS/SAVE/f_config_save.asp

3. The following screen should display on the laptop




4. On the laptop display, click on the "Save Config" button. The following message (see below) displaying your units IP address will be displayed in the lower left corner of the laptop display during the entire SAVE process ... (Note: If you have previously saved a config.dat file ensure you rename it to some other name, eg. config1.dat, without using any special characters, otherwise if you don't, the PC is likely to name the new SAVE file as config(1).dat file and renaming it to config.dat afterwards may not result in a successful LOAD). Also note that the LOAD process will allow you to directly LOAD a file labeled other than config.dat so there is no reason to have to change it back to config.dat, rather if you want to maintain multiple SAVE copies, ensure each has its own dedicated name without using parenthesis in the name.



5. The AVR will power to Standby and the AVR display will read "Saving". The process should take about 12 minutes with the config.dat file automatically being stored to the [Downloads] folder on the laptop (ie. unlike the instructions provided that indicate to select a SAVE file name, I was not given that choice, rather when the process completed the file was automatically saved to the laptop without any further intervention from me). The X4000 file size is 952kb with the lower model files likely being only 348kb. The AVR should power back ON after the file has been saved to your laptop.

6. To confirm whether the file is a good SAVE, use a hex editor (eg. http://download.cnet.com/HxD-Hex-Editor/3000-2352_4-10891068.html) to view the file and ensure the file is not all zeroes, (ie. if there is any data in addition to zeroes, then it is a good SAVE). If the file is all zeroes, on the AVR set the IP Control setting to "Off in Standby", cycle the AVR OFF and then ON again and repeat the SAVE process from step 2.


LOAD
7. Enter the following LOAD URL into the Chrome web browser on the laptop replacing (192.168.0.256) with your unit's IP Address (Network - Information - IP Address)

http://192.168.0.236/SETUP/OTHERS/LOAD/f_config_load.asp

8. The following screen should display on the laptop ....




9. Click on the "Choose File" button and find the SAVE file (config.dat, config1.dat or whatever name you selected again remembering that you cannot use a file labeled with parens such as config(1).dat) in your [Downloads] folder and select it. Once selected, the laptop should display the file name next to the "Choose File" button as noted below ....




10. Click on the "Upload" button. The laptop should display an "Uploading" message in the lower left corner of your laptop display. Once the file is uploaded to the AVR (~ 30 seconds), the AVR will power to Standby and display "Loading" on the front panel display. The LOAD process will take about 6 minutes with the following message displayed in the lower left corner of the laptop display ....




11. If the LOAD has completed successfully, the following image should be displayed on your laptop and the AVR will power back ON again (Yeh! smile.gif ).




If the LOAD did not complete successfully ( mad.gif ), and you have not set the IP Control to "Off in Standby", try making that setting change and do the LOAD process again by clicking on the LOAD button.
.

---------------------------------
"JD" – jd@avscience.com ; shop.avscience.com ; 585-645-1006, AVScience - AVSForum sponsor for 15 years  
Mon - Fri: 8am – 8pm EST (Sat/Sun, leave message)
Call for pricing on Denon, Marantz, Yamaha, Onkyo, Klipsch, Def Tech, Oppo, Parasound 
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is online now  
post #8475 of 11842 Old 10-03-2013, 08:24 PM
AVS Special Member
 
beastaudio's Avatar
 
Join Date: Dec 2010
Location: Western NC
Posts: 6,810
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 121 Post(s)
Liked: 505
Quote:
Originally Posted by jdsmoothie View Post

What? No save to a PC file yet? eek.gif

Reset = GAME + SLEEP

Quote:
Originally Posted by matthewa View Post

Under the volume setting isn't there a limit setting, maybe check it isn't set incorrectly

Yep. No dice on even the hard reset... I am doing the newest update to see what it might do, but I am quite afraid that it might be an RFP to have a repair at this point. I can report back after this update to see if that fixes it, but I am not holding out too much hope since my issues weren't in the notes at all...

EDIT: Oh and JD, don't know about that "save to file thing" I dont have an HTPC hooked up and the only laptop other than my "mac" that I am desperately trying to sell, is a dinosaur that needs to die as soon as I can consolidate my music and efficiency into a single laptop....Sorry dude...

(European models do not accept banana plugs.)

 

"If you done it, it ain't bragging." ~ Walt Whitman

 

AE TD12x SEOS12 Build

Beast's DIY Master Measurement Thread

DIY Emminence Coaxial Surround Thread

beastaudio is online now  
post #8476 of 11842 Old 10-03-2013, 08:29 PM
AVS Special Member
 
comfynumb's Avatar
 
Join Date: Dec 2012
Location: Northeast PA.
Posts: 4,804
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 406
Quote:
Originally Posted by beastaudio View Post


Yep. No dice on even the hard reset... I am doing the newest update to see what it might do, but I am quite afraid that it might be an RFP to have a repair at this point. I can report back after this update to see if that fixes it, but I am not holding out too much hope since my issues weren't in the notes at all...



Sorry man, I hate when I hear stuff like this, especially to people I have gotten to know pretty well. One thing I know, you ain't no quitter and are always optimistic. Best of luck.
comfynumb is offline  
post #8477 of 11842 Old 10-03-2013, 08:37 PM
AVS Special Member
 
beastaudio's Avatar
 
Join Date: Dec 2010
Location: Western NC
Posts: 6,810
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 121 Post(s)
Liked: 505
Quote:
Originally Posted by comfynumb View Post

Sorry man, I hate when I hear stuff like this, especially to people I have gotten to know pretty well. One thing I know, you ain't no quitter and are always optimistic. Best of luck.

OH yea sir!! I hope the update takes care of it but I will still post to let everyone know the deal. The good news is I have my upstairs setup that is capable to still enjoy some tunes for the time-being so I can't be THAT upset biggrin.gif

(European models do not accept banana plugs.)

 

"If you done it, it ain't bragging." ~ Walt Whitman

 

AE TD12x SEOS12 Build

Beast's DIY Master Measurement Thread

DIY Emminence Coaxial Surround Thread

beastaudio is online now  
post #8478 of 11842 Old 10-03-2013, 08:44 PM
AVS Special Member
 
comfynumb's Avatar
 
Join Date: Dec 2012
Location: Northeast PA.
Posts: 4,804
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 406
Quote:
Originally Posted by beastaudio View Post

OH yea sir!! I hope the update takes care of it but I will still post to let everyone know the deal. The good news is I have my upstairs setup that is capable to still enjoy some tunes for the time-being so I can't be THAT upset biggrin.gif



I'm thinking your upstairs setup ain't nothin to scoff at biggrin.gif enjoy!
comfynumb is offline  
post #8479 of 11842 Old 10-03-2013, 08:46 PM
AVS Special Member
 
audiofan1's Avatar
 
Join Date: Feb 2009
Posts: 2,976
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 388
Quote:
Originally Posted by matthewa View Post

Under the volume setting isn't there a limit setting, maybe check it isn't set incorrectly

Beastaudio did you give his recommendation a try?
audiofan1 is offline  
post #8480 of 11842 Old 10-03-2013, 09:15 PM
wse
AVS Special Member
 
wse's Avatar
 
Join Date: Mar 2008
Location: USA
Posts: 6,272
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 98 Post(s)
Liked: 275

Any one heard the new Yamaha CX-5000 looks really good

wse is offline  
post #8481 of 11842 Old 10-03-2013, 11:52 PM
AVS Special Member
 
audiofan1's Avatar
 
Join Date: Feb 2009
Posts: 2,976
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 388
Quote:
Originally Posted by wse View Post

Any one heard the new Yamaha CX-5000 looks really good

Give us one good reason why you choose the 8801 thread to ask such a question ? I'll wait ! Oh let me guess you wouldn't ask that in the Classe thread biggrin.gif

What you may find interesting is this though wink.gif

http://www.stormaudio.com/media/ssp163d01__090984500_1033_08032013.jpg
audiofan1 is offline  
post #8482 of 11842 Old 10-04-2013, 02:12 AM
AVS Addicted Member
 
kbarnes701's Avatar
 
Join Date: Jan 2008
Location: Main Listening Positon
Posts: 16,184
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 285 Post(s)
Liked: 1124
Quote:
Originally Posted by beastaudio View Post

OK dudes, bad news....for me. My 8801 volume sticking thingy is now a situation. I can't go above -6 ( I know right?) but I guess I need to attempt the hard reset and lose that beautiful audyssey sweep I got last night. Oh well. I don't remember the buttons to do the hard reset. If one of ya'll have an answer quicker than google I would be mad impressed>>>> biggrin.gif

 

Sorry to hear you're having problems - hope they are not serious.  WRT to the Audyssey cal - if you made a note of your mic positions last time, and you repeat the same positions next time, the cal will be pretty much identical to the last one. Precision of mic placement = complete predictability of calibration - this has been proved in the Official Audyssey Thread where user djbluemax1 ran tests with the mic position spotted to within a quarter of an inch. Independent measurements later showed identical results from multiple runs. So, all is not lost, so long as you know where you placed the mic. Good luck!

kbarnes701 is online now  
post #8483 of 11842 Old 10-04-2013, 07:21 AM
AVS Special Member
 
beastaudio's Avatar
 
Join Date: Dec 2010
Location: Western NC
Posts: 6,810
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 121 Post(s)
Liked: 505
Quote:
Originally Posted by comfynumb View Post

I'm thinking your upstairs setup ain't nothin to scoff at biggrin.gif enjoy!

No sir, it is not. Denon 3311, crown xls1500, pushing a pair of av123 LS-6's. Not a sound treatment in sight, but it still impresses me plenty smile.gif

Quote:
Originally Posted by audiofan1 View Post

Beastaudio did you give his recommendation a try?

I did, not the issue, but I think I figured out what is. It appears the stickiness is source dependent. I ran out of energy before I could really dig into to all the sources to make sure, but I think it has something to do with my Itunes/network streaming trying to grab control back from the marantz when adjusting the volume. I can once again report back once I know for sure, but at least a little progress has been made.

Quote:
Originally Posted by kbarnes701 View Post

Sorry to hear you're having problems - hope they are not serious.  WRT to the Audyssey cal - if you made a note of your mic positions last time, and you repeat the same positions next time, the cal will be pretty much identical to the last one. Precision of mic placement = complete predictability of calibration - this has been proved in the Official Audyssey Thread where user djbluemax1 ran tests with the mic position spotted to within a quarter of an inch. Independent measurements later showed identical results from multiple runs. So, all is not lost, so long as you know where you placed the mic. Good luck!

I am not too worried about it. As you know from the Audyssey thread my points were listed out so I can get it all close enough for government work (wait...that doesn't work anymore...). biggrin.gif

(European models do not accept banana plugs.)

 

"If you done it, it ain't bragging." ~ Walt Whitman

 

AE TD12x SEOS12 Build

Beast's DIY Master Measurement Thread

DIY Emminence Coaxial Surround Thread

beastaudio is online now  
post #8484 of 11842 Old 10-04-2013, 11:23 AM
AVS Special Member
 
audiofan1's Avatar
 
Join Date: Feb 2009
Posts: 2,976
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 388
Quote:
Originally Posted by beastaudio View Post

No sir, it is not. Denon 3311, crown xls1500, pushing a pair of av123 LS-6's. Not a sound treatment in sight, but it still impresses me plenty smile.gif
I did, not the issue, but I think I figured out what is. It appears the stickiness is source dependent. I ran out of energy before I could really dig into to all the sources to make sure, but I think it has something to do with my Itunes/network streaming trying to grab control back from the marantz when adjusting the volume. I can once again report back once I know for sure, but at least a little progress has been made.
I am not too worried about it. As you know from the Audyssey thread my points were listed out so I can get it all close enough for government work (wait...that doesn't work anymore...). biggrin.gif

Glad to hear it ! I tell you, these days troubleshooting has a whole new meaning wink.gif
audiofan1 is offline  
post #8485 of 11842 Old 10-04-2013, 03:21 PM
AVS Special Member
 
comfynumb's Avatar
 
Join Date: Dec 2012
Location: Northeast PA.
Posts: 4,804
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 406
Quote:
Originally Posted by wse View Post

Any one heard the new Yamaha CX-5000 looks really good



Dave's review should be published soon. If you look back a page or two before this one, there was some talk about the Yammy. I don't think I'll be giving up my 8801 anytime soon wink.gif
comfynumb is offline  
post #8486 of 11842 Old 10-04-2013, 04:16 PM
AVS Special Member
 
Dave Vaughn's Avatar
 
Join Date: Mar 2002
Location: Vacaville, CA
Posts: 4,309
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Liked: 69
The Yamaha is a fine unit. Frankly, you can't go wrong either way. The video processing is superior in the Marantz since the Yamaha rolls off the chroma (slightly). I think the build quality on the Yamaha is more robust (no plastic parts) and its audio quality is pretty damn impressive. For the rest you'll have to wait for the full review in the magazine smile.gif
RichB, labman1, audiofan1 and 1 others like this.

David Vaughn

Blu-ray Reviewer / Technical Writer

Sound & Vision Magazine (Print & Online)

Dave Vaughn is offline  
post #8487 of 11842 Old 10-04-2013, 04:28 PM
AVS Special Member
 
audiofan1's Avatar
 
Join Date: Feb 2009
Posts: 2,976
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 388
Quote:
Originally Posted by Dave Vaughn View Post

The Yamaha is a fine unit. Frankly, you can't go wrong either way. The video processing is superior in the Marantz since the Yamaha rolls off the chroma (slightly). I think the build quality on the Yamaha is more robust (no plastic parts) and its audio quality is pretty damn impressive. For the rest you'll have to wait for the full review in the magazine smile.gif

I wouldn't expect any less from the Yammy and would have been high on the radar had it been a year sooner , my only reservation now would be the choice of DRC ,as I don't think I'm willing to give up Audyssey plus a few other things ( unless YAPO is superior of course, then a careful comparison is warnrted) as its made a believer out of me for multi ch sacd and movies cool.gif
audiofan1 is offline  
post #8488 of 11842 Old 10-04-2013, 04:41 PM
Senior Member
 
Mad Norseman's Avatar
 
Join Date: Feb 2013
Location: Land of 10,000 Taxes!
Posts: 472
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 100
Quote:
Originally Posted by audiofan1 View Post

I wouldn't expect any less from the Yammy and would have been high on the radar had it been a year sooner , my only reservation now would be the choice of DRC ,as I don't think I'm willing to give up Audyssey plus a few other things ( unless YAPO is superior of course, then a careful comparison is warnrted) as its made a believer out of me for multi ch sacd and movies cool.gif
I had the same impression,..."if it had come out a year sooner...", but on balance I'm very happy with the Marantz's performance (but like the looks of the Yamaha CX-A5000 better...wink.gif).

The Insane Pink Care Bear's Home Theater Set Up:

Marantz AV 8801 Processor, Emotiva XPR-5 Amplifier, Panasonic 65" ST30 Plasma, Yamaha BD-S2900 Blu-ray, Yamaha CDC-697 CD Player, Yamaha TT-500U Turntable, w/Signet TK5e, JBL ES100 Fronts, JBL LC2 Center, JBL ES30 Surrounds & 2 JBL ES250P Subwoofers
Mad Norseman is offline  
post #8489 of 11842 Old 10-04-2013, 04:45 PM
AVS Special Member
 
audiofan1's Avatar
 
Join Date: Feb 2009
Posts: 2,976
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 388
Quote:
Originally Posted by Mad Norseman View Post

I had the same impression,..."if it had come out a year sooner...", but on balance I'm very happy with the Marantz's performance (but like the looks of the Yamaha CX-A5000 better...wink.gif).

I'm actually sold on the 8801's looks, besides the plastic of course!
audiofan1 is offline  
post #8490 of 11842 Old 10-04-2013, 04:47 PM
AVS Special Member
 
Dave Vaughn's Avatar
 
Join Date: Mar 2002
Location: Vacaville, CA
Posts: 4,309
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Liked: 69
Quote:
Originally Posted by audiofan1 View Post

I wouldn't expect any less from the Yammy and would have been high on the radar had it been a year sooner , my only reservation now would be the choice of DRC ,as I don't think I'm willing to give up Audyssey plus a few other things ( unless YAPO is superior of course, then a careful comparison is warnrted) as its made a believer out of me for multi ch sacd and movies cool.gif

If they came out at the same time it would come down to price for me because they are essentially equal (when you consider the pluses and minuses). Sound wise they are both awesome in their own way. YPAO works pretty damn good and I've always have been impressed with it.

David Vaughn

Blu-ray Reviewer / Technical Writer

Sound & Vision Magazine (Print & Online)

Dave Vaughn is offline  
Reply Receivers, Amps, and Processors

Tags
Ken Kreisel Dxd 12012 Subwoofer , Marantz Av8801 , Receivers Amplifiers , Audyssey , Integra
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off