Marantz AV8801 Preamp/Processor Official Owner's thread - Page 300 - AVS | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
 
Thread Tools
Old 11-05-2013, 12:46 AM
Member
 
jjazdk's Avatar
 
Join Date: Nov 2013
Location: Denmark
Posts: 103
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Liked: 87
Quote:
Originally Posted by Norcuron View Post

My new PSA Triax Sub has an XLR connection. I had to run my standard banana plug style cable under my house for my prior sub so used the standard sub connection to XLR adapter power sound audio included with the triax. My amp has XLR so will use those for all of the pre-amp to amp connections. My question is would it make any difference to get another XLR adapter for the preamp side of my sub cable so I can connect it to the balanced subwoofer connection or should I just connect the preamp side if my sub cable to the unbalanced 8801 connection. Thanks for info.

Unless you run a real balanced cable for the sub, there is no point in using the XLR output from the pre-pro.


Source: HTPC
Pre: Marantz AV8801 + Pro Kit
PA: April Music Stello S200 (GD1 >130Hz), 2x ICEpower 1000ASP (GD1 <130Hz), 2x ICEpower ASP1000 (Subs), Marantz MM8077 (Rear+Center+Back)
Spkr: GD1 (Front), GDA125 (2xRear+1xBack), GDA Center (Center)
Subs: 4 towers, a total of 28 x 10" 25W ScanSpeak
jjazdk is offline  
Sponsored Links
Advertisement
 
Old 11-05-2013, 04:15 AM
AVS Special Member
 
comfynumb's Avatar
 
Join Date: Dec 2012
Location: Northeast PA.
Posts: 4,804
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 409
Quote:
Originally Posted by mpillaer View Post

I picked up a Spotify premium subscription for casual listening. Is there a way to determine whether I am getting 320kb bitrate through the AV8801? The audio seems acceptable, but I am not interested in paying a premium if I am not getting the goods.BE5oz



If you have your OSD on, it should display the Kbps, along with the song title and other info. Go in your OSD settings and make sure the info is on. I use the Deremote app for istuff that displays all that info plus much more. Also from what I'm hearing the bit rate will be higher for apple radio, Airplay and others, when streaming from your PC than it will be through a mobile device.
comfynumb is offline  
Old 11-05-2013, 06:35 AM
Senior Member
 
DrMichael's Avatar
 
Join Date: Apr 2013
Location: Minnesota
Posts: 220
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
Liked: 25
Quote:
Originally Posted by SeattleHTGuy View Post

What is your source? Is your source set to output everything in the same display format (1080P, 720P, etc...). If, for example you have a TIVO and it is set to send everything out native, the 8801 clicking, popping, farting, whatever is most likely related to the switching going on in the source device. There is an insane amount of posts on this and in this case, your answer is yes, it is the pre; no it is not. Actually the answer is all in the change in signal coming from the source to the pre. Not a fault, just is...... what it is.....

I have a comcast box and am unsure whet the source is set to output. There are no options in the cable box to change that output. Is that something I change in the pre? It's odd that it only happens for live sports feeds and only occurs on one speaker.

Panasonic TC-P65ZT60
Marantz AV8801 pre-pro / MM8077 amp
Martin Logan Motion 50XT Center
Martin Logan Motion 60XT Fronts/40 Rears
REL R-528 SE (2)
Oppo BDP-103D/Playstation 4/Furman ELITE-20 PF i
DrMichael is offline  
Old 11-05-2013, 07:20 AM
Super Moderator
 
markrubin's Avatar
 
Join Date: May 2001
Location: Jersey Shore
Posts: 23,860
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 320 Post(s)
Liked: 888
^^^

there is a hidden menu in the comcast box that can be accessed: can you tell us the model?

please take the high road in every post
if you see a problematic post, please do not quote it or respond to it: report it to the mods to handle
markrubin is offline  
Old 11-05-2013, 07:56 AM
Senior Member
 
DrMichael's Avatar
 
Join Date: Apr 2013
Location: Minnesota
Posts: 220
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
Liked: 25
Quote:
Originally Posted by markrubin View Post

^^^

there is a hidden menu in the comcast box that can be accessed: can you tell us the model?

The comcast box is DHC3416 dvr box. Thanks for the help!

Panasonic TC-P65ZT60
Marantz AV8801 pre-pro / MM8077 amp
Martin Logan Motion 50XT Center
Martin Logan Motion 60XT Fronts/40 Rears
REL R-528 SE (2)
Oppo BDP-103D/Playstation 4/Furman ELITE-20 PF i
DrMichael is offline  
Old 11-05-2013, 08:02 AM
AVS Special Member
 
SeattleHTGuy's Avatar
 
Join Date: Aug 2008
Location: Puget Sound, WA
Posts: 1,588
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 43
Quote:
Originally Posted by markrubin View Post

^^^

there is a hidden menu in the comcast box that can be accessed: can you tell us the model?

AVS has a lot of info on this. My guess is you are watching an ESPN station, broadcasting in 720P. (Most ESPN and ABC stations and shows broadcast in 720P). You are getting a video format switch; this the tweeter click. As noted, your box will have a deep menu feature so you can have it send out everything 1080i. Find that and try it on ESPN. Note if the problem goes away.
SeattleHTGuy is offline  
Old 11-05-2013, 10:26 AM
AVS Special Member
 
ss9001's Avatar
 
Join Date: Jun 2003
Location: metro Atlanta
Posts: 8,804
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 302 Post(s)
Liked: 370
Quote:
Originally Posted by DrMichael View Post

I have a comcast box and am unsure whet the source is set to output. There are no options in the cable box to change that output. Is that something I change in the pre? It's odd that it only happens for live sports feeds and only occurs on one speaker.

if your cable box is a Motorola DVR/Tuner, DCT or DCX model, you should be able to access the Quick Menu by

1. Turn on the TV and set to watch cable.
2. Press the Cable button at the top of the remote so that the Power button is for the cable box
3. Press the Power button at the top of the remote to power down the cable box. This won't completely turn it off, like unplugging it, so scheduling & scheduled recordings are kept in memory. It just turns off the tuner portion so you will get a black screen on your TV.
4. Press the red Menu button on the remote. Your TV will show the quick menu and the choices for output resolutions are there, along with close captioning options and others.
5. You can change resolution by clicking OK button to toggle them. After making change, press the red Menu button again to turn off the menu.
6. Press the Power button again to turn on the cable box.

There is a deep menu you can also access but not much use for users, I suspect it's for service personnel. It has all kinds of technical data, signal strength, setup, interfaces, and many others. Not much the user can do here but kind of interesting to look through if you are a techie wink.gif To get there, you press the Cable button, Power button and quickly press the red OK button after pressing the Power button and it turns off; the OK button has to be pressed pretty quickly after it powers off or it doesn't work. The deep menu looks like something from the DOS days with an Exit you have to scroll to and press OK to exit. Again, I'm posting for FYI but nothing to do with changing resolution which is in the User Quick Menu above.

If your box isn't a Moto DVR or a different model than DCT or DCX, the Menu procedure may be different. I don't know anything about other models, sorry.

And since I connect mine with component, my HDMI settings are greyed out, so I can't comment on HDMI resolution choices if any. Component (ybr) can be toggled 1080i>720p>480i>1080i

Steve
ss9001 is offline  
Old 11-05-2013, 11:30 AM
Senior Member
 
DrMichael's Avatar
 
Join Date: Apr 2013
Location: Minnesota
Posts: 220
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
Liked: 25
Quote:
Originally Posted by ss9001 View Post

if your cable box is a Motorola DVR/Tuner, DCT or DCX model, you should be able to access the Quick Menu by

1. Turn on the TV and set to watch cable.
2. Press the Cable button at the top of the remote so that the Power button is for the cable box
3. Press the Power button at the top of the remote to power down the cable box. This won't completely turn it off, like unplugging it, so scheduling & scheduled recordings are kept in memory. It just turns off the tuner portion so you will get a black screen on your TV.
4. Press the red Menu button on the remote. Your TV will show the quick menu and the choices for output resolutions are there, along with close captioning options and others.
5. You can change resolution by clicking OK button to toggle them. After making change, press the red Menu button again to turn off the menu.
6. Press the Power button again to turn on the cable box.

There is a deep menu you can also access but not much use for users, I suspect it's for service personnel. It has all kinds of technical data, signal strength, setup, interfaces, and many others. Not much the user can do here but kind of interesting to look through if you are a techie wink.gif To get there, you press the Cable button, Power button and quickly press the red OK button after pressing the Power button and it turns off; the OK button has to be pressed pretty quickly after it powers off or it doesn't work. The deep menu looks like something from the DOS days with an Exit you have to scroll to and press OK to exit. Again, I'm posting for FYI but nothing to do with changing resolution which is in the User Quick Menu above.

If your box isn't a Moto DVR or a different model than DCT or DCX, the Menu procedure may be different. I don't know anything about other models, sorry.

And since I connect mine with component, my HDMI settings are greyed out, so I can't comment on HDMI resolution choices if any. Component (ybr) can be toggled 1080i>720p>480i>1080i

Thanks for the help! I was able to access the menu and it is set to 1080i output....since it was said above that espn broadcasts in 720p should i change it to 720p to have that stop popping?

Panasonic TC-P65ZT60
Marantz AV8801 pre-pro / MM8077 amp
Martin Logan Motion 50XT Center
Martin Logan Motion 60XT Fronts/40 Rears
REL R-528 SE (2)
Oppo BDP-103D/Playstation 4/Furman ELITE-20 PF i
DrMichael is offline  
Old 11-05-2013, 11:43 AM
AVS Special Member
 
SeattleHTGuy's Avatar
 
Join Date: Aug 2008
Location: Puget Sound, WA
Posts: 1,588
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 43
DrMichael. Now I am stumped! If you have the cable box set to output at a fixed resolution, there should be no issue. All I can think is that your cable box is creating the issue and it should not do that. I defer to other more capable posters. Sorry.....
SeattleHTGuy is offline  
Old 11-05-2013, 12:18 PM
AVS Special Member
 
comfynumb's Avatar
 
Join Date: Dec 2012
Location: Northeast PA.
Posts: 4,804
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 409
^^^
On my Comcast Cisco RNG200N box I just set mine to 1080 as there is no native setting like there was on my prior box. If you set it to 1080 or native it's going to output what ever the channel is broadcasting. I liked the native setting then I always knew what I was watching.
comfynumb is offline  
Old 11-05-2013, 12:28 PM
Super Moderator
 
markrubin's Avatar
 
Join Date: May 2001
Location: Jersey Shore
Posts: 23,860
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 320 Post(s)
Liked: 888
Quote:
Originally Posted by comfynumb View Post

^^^
On my Comcast Cisco RNG200N box I just set mine to 1080 as there is no native setting like there was on my prior box. If you set it to 1080 or native it's going to output what ever the channel is broadcasting. I liked the native setting then I always knew what I was watching.

yeah I miss the native setting: but there is a screen to adjust resolution:

for RNG 150/ 200 stb:

turn stb off using front panel switch
hold guide button on remote until display appears
hit exit on remote
hit HD zoom on remote for setup menu that allow for resolution settings: follow instructions on screen to proceed

I prefer to lock my Comcast stb to 1080i: that makes channel surfing much faster: it can be argued you don't want the stb to do up scaling but with content from Comcast it does not make much difference IMO

please take the high road in every post
if you see a problematic post, please do not quote it or respond to it: report it to the mods to handle
markrubin is offline  
Old 11-05-2013, 12:41 PM
AVS Special Member
 
comfynumb's Avatar
 
Join Date: Dec 2012
Location: Northeast PA.
Posts: 4,804
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 409
Quote:
Originally Posted by markrubin View Post

yeah I miss the native setting: but there is a screen to adjust resolution:

for RNG 150/ 200 stb:

turn stb off using front panel switch
hold guide button on remote until display appears
hit exit on remote
hit HD zoom on remote for setup menu that allow for resolution settings: follow instructions on screen to proceed [this is the original setup screen]

I prefer to lock my Comcast stb to 1080i: that makes channel surfing much faster: it can be argued you don't want the stb to do up scaling but with content from Comcast it does not make much difference IMO



Thanks for that Mark, I just select 1080, if I check all the screens I see it wants to output in 480 for everything. I don't understand why they took the native feature away.
comfynumb is offline  
Old 11-05-2013, 12:42 PM
AVS Special Member
 
audiofan1's Avatar
 
Join Date: Feb 2009
Posts: 3,919
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 606 Post(s)
Liked: 823
Quote:
Originally Posted by markrubin View Post

yeah I miss the native setting: but there is a screen to adjust resolution:

for RNG 150/ 200 stb:

turn stb off using front panel switch
hold guide button on remote until display appears
hit exit on remote
hit HD zoom on remote for setup menu that allow for resolution settings: follow instructions on screen to proceed

I prefer to lock my Comcast stb to 1080i: that makes channel surfing much faster: it can be argued you don't want the stb to do up scaling but with content from Comcast it does not make much difference IMO

I switched to the X-1 platform about three months ago and the new boxes upsample to 1080p and have a host of output settings , overall I would say the pq is indeed better and not to bad allowing it to do upsampling I was able to turn off noise reduction in the set due to it wink.gif
audiofan1 is online now  
Old 11-05-2013, 01:05 PM
Advanced Member
 
cp1966's Avatar
 
Join Date: Mar 2006
Posts: 535
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 11
Quote:
Originally Posted by beastaudio View Post

It doesn't matter. Many folks have mains that clain full-range but truly aren't. And even with mine, which aren't close to full range, audyssey still sets them at the "Large" setting. I always manually go back in and set them to small then adjust the crossover point up to between 80 and 100hz and let my subs handle everything below that smile.gif I suggest you do the same but without knowing what type of main LR speakers you have, I can't comment much further!

I have Dean G modified Klipsch RF-7 for my mains, powered by an Outlaw 200 WPC (7 channel) amp; biggrin.gif

FREQUENCY RESPONSE: 32Hz-20kHz (+-)3dB
SENSITIVITY: 102dB @ 2.83 volts/1 meter
POWER HANDLING: 250 w max continuous (1000 w peak)
NOMINAL IMPEDANCE: 8 ohms
TWEETER: K-67-DV 1.75" (4.45cm) Titanium dome compression driver
HIGH FREQUENCY HORN: 8" square 90(o)x60(o) Tractrix(r) Horn
WOOFER: Two K-1089-AV 10" (25.4cm) Cerametallic(r) cone / cast aluminum frame
CROSSOVER FREQUENCY: 2200Hz
ENCLOSURE MATERIAL: MDF
ENCLOSURE TYPE: Bass reflex via dual rear-firing ports
INPUT CONNECTIONS: 2 sets of binding post speaker terminals
WEIGHT: 90 lbs. (40.8kg) ea



I think I have the crossover set at 40 hz to allow the big 10" woofers to pump out their thing.....
cp1966 is offline  
Old 11-05-2013, 03:48 PM
Senior Member
 
Mad Norseman's Avatar
 
Join Date: Feb 2013
Location: Land of 10,000 Taxes!
Posts: 476
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 100
Quote:
Originally Posted by comfynumb View Post

^^^
On my Comcast Cisco RNG200N box I just set mine to 1080 as there is no native setting like there was on my prior box. If you set it to 1080 or native it's going to output what ever the channel is broadcasting. I liked the native setting then I always knew what I was watching.
I have the very same Comcast cable box/HDDVR, and comfy's right - just set it to output 1080i and don't look back...don't worry about '720p'...
comfynumb likes this.

The Insane Pink Care Bear's Home Theater Set Up:

Marantz AV 8801 Processor, Emotiva XPR-5 Amplifier, Panasonic 65" ST30 Plasma, Yamaha BD-S2900 Blu-ray, Yamaha CDC-697 CD Player, Yamaha TT-500U Turntable, w/Signet TK5e, JBL ES100 Fronts, JBL LC2 Center, JBL ES30 Surrounds & 2 JBL ES250P Subwoofers
Mad Norseman is offline  
Old 11-05-2013, 05:54 PM
AVS Special Member
 
WestCoastD's Avatar
 
Join Date: Apr 2006
Location: California
Posts: 7,515
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 118 Post(s)
Liked: 52
Quote:
Originally Posted by SeattleHTGuy View Post

I couldn't hold out anymore and ordered a new 8801 from JD. Upgraditis is back and it ain't cheap!
cool! What components are you using? Amp? Speakers (I think you were using B&W 800's)? Player(s)?
WestCoastD is online now  
Old 11-05-2013, 09:48 PM
AVS Club Gold
 
GlenC's Avatar
 
Join Date: Jun 2003
Location: Los Angeles - Downey, CA
Posts: 2,556
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Well, I just added a 8801/8077 to my second room! Awesome!! Audyssey Pro is next...

Glen Carter<br />
Home Theater Calibration<br />
GlenC is online now  
Old 11-06-2013, 12:38 AM
Advanced Member
 
cp1966's Avatar
 
Join Date: Mar 2006
Posts: 535
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 11
I was listening to "The Rides" new CD, "Cant Get Enough" tonight with my Oppo connected to my 8801 via HDMI.

While listening, I went into the 8801s menu and switched the input from HDMI to 7.1 and the sound was thinner and with less bass. I went back to HDMI and it sounded real nice, fuller and more oomph.

All channels including the sub are connected for the 7.1
cp1966 is offline  
Old 11-06-2013, 02:52 AM
AVS Special Member
 
comfynumb's Avatar
 
Join Date: Dec 2012
Location: Northeast PA.
Posts: 4,804
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 409
Quote:
Originally Posted by GlenC View Post

Well, I just added a 8801/8077 to my second room! Awesome!! Audyssey Pro is next...



Congrats!
comfynumb is offline  
Old 11-06-2013, 03:38 AM
AVS Special Member
 
comfynumb's Avatar
 
Join Date: Dec 2012
Location: Northeast PA.
Posts: 4,804
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 409
Quote:
Originally Posted by cp1966 View Post

I was listening to "The Rides" new CD, "Cant Get Enough" tonight with my Oppo connected to my 8801 via HDMI.

While listening, I went into the 8801s menu and switched the input from HDMI to 7.1 and the sound was thinner and with less bass. I went back to HDMI and it sounded real nice, fuller and more oomph.

All channels including the sub are connected for the 7.1



I'm glad your liking the 8801. Quite a few of the guys use the 7.1 connectors and really like them. I use HDMI but maybe they will give you some tips, options are what it's all about smile.gif
comfynumb is offline  
Old 11-06-2013, 06:18 AM
Ace of Bass
 
beastaudio's Avatar
 
Join Date: Dec 2010
Location: Western NC
Posts: 9,333
Mentioned: 95 Post(s)
Tagged: 0 Thread(s)
Quoted: 1755 Post(s)
Liked: 1404
Quote:
Originally Posted by cp1966 View Post

I have Dean G modified Klipsch RF-7 for my mains, powered by an Outlaw 200 WPC (7 channel) amp; biggrin.gif

FREQUENCY RESPONSE:32Hz-20kHz (+-)3dB
SENSITIVITY:102dB @ 2.83 volts/1 meter
POWER HANDLING:250 w max continuous (1000 w peak)
NOMINAL IMPEDANCE:8 ohms
TWEETER:K-67-DV 1.75" (4.45cm) Titanium dome compression driver
HIGH FREQUENCY HORN:8" square 90(o)x60(o) Tractrix(r) Horn
WOOFER:Two K-1089-AV 10" (25.4cm) Cerametallic(r) cone / cast aluminum frame
CROSSOVER FREQUENCY:2200Hz
ENCLOSURE MATERIAL:MDF
ENCLOSURE TYPE:Bass reflex via dual rear-firing ports
INPUT CONNECTIONS:2 sets of binding post speaker terminals
WEIGHT:90 lbs. (40.8kg) ea



I think I have the crossover set at 40 hz to allow the big 10" woofers to pump out their thing.....

yea 40hz is about right for those then smile.gif You want the crossover to be above the -3dB point of the Freq Response. I would suggest trying different crossovers, even up to the 80-100hz mark still, especially if you like bass a lot. Your subwoofer is still going to be much more capable than your mains to accomplish the lows. Having a higher XO also improves IMD (intermodular distortion) and makes your rf7's more efficient as well.

If you love how it sounds now, no REAL need to change it, but never hurts to experiment biggrin.gif
WLGeter likes this.

(European models do not accept banana plugs.)
 
HT seats for sale!
http://www.avsforum.com/forum/211-ac...seat-rows.html
Beast's DIY Master Measurement Thread
beastaudio is offline  
Old 11-06-2013, 10:50 AM
Advanced Member
 
cp1966's Avatar
 
Join Date: Mar 2006
Posts: 535
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 11
Quote:
Originally Posted by beastaudio View Post

yea 40hz is about right for those then smile.gif You want the crossover to be above the -3dB point of the Freq Response. I would suggest trying different crossovers, even up to the 80-100hz mark still, especially if you like bass a lot. Your subwoofer is still going to be much more capable than your mains to accomplish the lows. Having a higher XO also improves IMD (intermodular distortion) and makes your rf7's more efficient as well.

If you love how it sounds now, no REAL need to change it, but never hurts to experiment biggrin.gif

I should add that I do not have Dynamic EQ or Dynamic volume (or whatever) activated. I also have the sub settings to SUB+LFE for the main front speakers. And I have run Audessy.

Also, I did the update last night and it went thru without a hitch!
cp1966 is offline  
Old 11-06-2013, 10:55 AM
AVS Special Member
 
SeattleHTGuy's Avatar
 
Join Date: Aug 2008
Location: Puget Sound, WA
Posts: 1,588
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 43
Quote:
Originally Posted by WestCoastD View Post

cool! What components are you using? Amp? Speakers (I think you were using B&W 800's)? Player(s)?

I am using as Source(s) the following.

Oppo BDP-93. (Still plays ISO,s and not firmware updated)
Core i7 custom built HTPC in a Silverstone CW02 Case. This case is a perfect match for the 8801 external look. Includes a Ceton Card.
A Tivo Premiere 4 Channel tuner box and extran Weaknees storage.
Two WHS servers with a total of 80tb of storage. Units in another room.

Speakers:

Front L/R B&W 803S, Center HTM3, Wides 805N, Surrounds CCM80's (My weak link as the are in ceiling (Most rooms have restrictions - this is mine.), Heights CCM 816s (Awesome quality and sound for Heights), Rear Surrounds SCM1's. (really these flat version of the 805s) Subs B&W ASW2500's.

Power 2 Emotiva XPA-5s, 1 XPA-100. All black fronts now (I like this better)

This round of changes are as follows:

AV8801. On its way!11
2 SVS SB13's. I like sealed subs. Always have, always will. These units are still wife approved and should get me down some in frequency response. My current subs are very good but quite small. They can only really get to around 30Hz. By getting the larger SVS's, I should get to around 20 to 22 Hz with good room placement. I give up that last little bit of ultra deep bass that a larger ported sub could produce but that's OK by me.
4 Crowson Technology Transducers for the 2 part sectional. This will give me some shaking all the way down to 10Hz.

Finally, I am going to get a bigger screen to match the Sony VPL-VW95ES. Am looking at 118 diagonal 16:9. This is up from my present 98" screen. This will take some effort and research. I don't want to cut much into the ceiling and therefore am trying to find a screen that somehow tensions well without requiring huge space on each side. Any ideas are appreciated , recognizing off topic from the 8801 thread.

I'll upload a snap of the new rack when I have the gear set up.

Sooooo much fun!
audiofan1 likes this.
SeattleHTGuy is offline  
Old 11-06-2013, 10:59 AM
AVS Special Member
 
comfynumb's Avatar
 
Join Date: Dec 2012
Location: Northeast PA.
Posts: 4,804
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 409
Quote:
Originally Posted by cp1966 View Post

I should add that I do not have Dynamic EQ or Dynamic volume (or whatever) activated. I also have the sub settings to SUB+LFE for the main front speakers. And I have run Audessy.

Also, I did the update last night and it went thru without a hitch!



DEQ is really a good feature for volumes below reference. I have it engaged all the time and it gives music/movies some boost, not unlike the old loudness button on receivers.
comfynumb is offline  
Old 11-06-2013, 11:31 AM
Ace of Bass
 
beastaudio's Avatar
 
Join Date: Dec 2010
Location: Western NC
Posts: 9,333
Mentioned: 95 Post(s)
Tagged: 0 Thread(s)
Quoted: 1755 Post(s)
Liked: 1404
Quote:
Originally Posted by cp1966 View Post

I should add that I do not have Dynamic EQ or Dynamic volume (or whatever) activated. I also have the sub settings to SUB+LFE for the main front speakers. And I have run Audessy.

Also, I did the update last night and it went thru without a hitch!

Be careful with LFE+Main. if your subs and mains are not properly time (distance) aligned, which audyssey doesn't do for you, you might have destructive interference at your 40hz crossover point. What do I mean by this? The two speakers could potentially be cancelling each other out in that area and creating a null, or dip in the FR.

(European models do not accept banana plugs.)
 
HT seats for sale!
http://www.avsforum.com/forum/211-ac...seat-rows.html
Beast's DIY Master Measurement Thread
beastaudio is offline  
Old 11-06-2013, 01:55 PM
Advanced Member
 
cp1966's Avatar
 
Join Date: Mar 2006
Posts: 535
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 11
Quote:
Originally Posted by beastaudio View Post

Be careful with LFE+Main. if your subs and mains are not properly time (distance) aligned, which audyssey doesn't do for you, you might have destructive interference at your 40hz crossover point. What do I mean by this? The two speakers could potentially be cancelling each other out in that area and creating a null, or dip in the FR.


Thats why I love this forum; Always great adice and suggestions!

I will try to post a photo later to show the speakers, but the mains and sub are all against the wall and very close to the same distance from the listening area.

Still waiting for a suggestion as to why using the 7.1 analogue output/inputs from my Oppo 93 to the 8801 sounds tinny/not as rich or full as the using the HDMI for audio. It is a big difference.
cp1966 is offline  
Old 11-06-2013, 02:01 PM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 51,794
Mentioned: 49 Post(s)
Tagged: 0 Thread(s)
Quoted: 4378 Post(s)
Liked: 2359
^^
7.1 analog inputs = no Audyssey enabled
HDMI = Audyssey enabled

Most Oppo owners who have posted of trying both ways generally prefer using HDMI + Audyssey.
audiofan1 likes this.

------------------
"JD" – jd@avscience.com ; http://shop.avscience.com/ Call for sales info --> 585-645-1006 

Daily - 8am to 8pm EST
AVScience sells Denon, Marantz, Yamaha, Pioneer, Onkyo, Def Tech, Oppo, and more
** Think the AVR is defective?  Reset the microprocessor 5 times. 
jdsmoothie is offline  
Old 11-06-2013, 02:54 PM
Member
 
Masterkale's Avatar
 
Join Date: Feb 2013
Posts: 46
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
Somebody tested the denon 4311 as preamp with the MM8807? Does this improve the sound quality over the 4311 amp?
Masterkale is offline  
Old 11-06-2013, 03:30 PM
Member
 
Norcuron's Avatar
 
Join Date: Jun 2005
Location: Oregon
Posts: 63
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 25
Anyone know if I can use the mic that comes with the 8801 with REW? Than ks for info.

Marantz AV 8801 Processor
Sunfire Signature Amp 400x7
Oppo DV971H DVD Player
PS3
PS4
Klipsch RF-7
Klispch RS-7
Klipsch RC-7
Sharp Aquos 80; 3D Quattron
Power Sound Audio Triax Subwoofer
Norcuron is offline  
Old 11-06-2013, 03:52 PM
AVS Special Member
 
comfynumb's Avatar
 
Join Date: Dec 2012
Location: Northeast PA.
Posts: 4,804
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 409
Quote:
Originally Posted by Norcuron View Post

Anyone know if I can use the mic that comes with the 8801 with REW? Than ks for info.



You need a different mic and the one you need is probably listed in the REW F&Q, (assuming there's an F&Q) I'm about to get into REW myself and I know the mic is around $100.
comfynumb is offline  
 

Tags
Ken Kreisel Dxd 12012 Subwoofer , Marantz Av8801 , Receivers Amplifiers , Audyssey , Integra
Gear in this thread
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off