Marantz AV8801 Preamp/Processor Official Owner's thread - Page 451 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 293Likes
Reply
Thread Tools
post #13501 of 13522 Old 03-02-2017, 02:05 PM
Senior Member
 
LarryMagoo's Avatar
 
Join Date: Jul 2015
Location: Brentwood, Northern California
Posts: 226
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 163 Post(s)
Liked: 57
Hey Fellas,

I have a 8801 and pass 4K through it no problem. . I have the Sony XBR 940D and I watch 4K daily. It does not have the latest codecs the 8802A has but it does pass 4K as jclipka wrote above...

Cheers,
Larry

Sony XBR75X940D | Marantz AV8801 | SunFire Cinema Grand 5-Chan. | 5.2 system w/ 5 Monitor Audio Gold 2 Velodyne HGS 12's | Oppo BDP 105 | MAC Mini for Streaming, View on the XBR | Harmony Ultimate Remote | DDRC-88A| Comcast Internet 90Mb's | 2 Dedicated 20 AMP circuits. | Apple TV4 | Cans: Sennheiser HD 650 + Sennheiser HD 800S | Oppo HA-1 HEADPHONE AMP, Fed with my Schiit Yggdrasil DAC |
LarryMagoo is offline  
Sponsored Links
Advertisement
 
post #13502 of 13522 Old 03-02-2017, 02:14 PM
AVS Forum Special Member
 
turnne1's Avatar
 
Join Date: Nov 2008
Location: Indianapolis Indiana
Posts: 5,864
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 1835 Post(s)
Liked: 432
Quote:
Originally Posted by LarryMagoo View Post
Hey Fellas,

I have a 8801 and pass 4K through it no problem. . I have the Sony XBR 940D and I watch 4K daily. It does not have the latest codecs the 8802A has but it does pass 4K as jclipka wrote above...

Cheers,
Larry
what are you using as a 4K source

because I know it cant be a 4K UHD disc player...

Warren

Rm 1 Samsung 64F8500 Marantz 8802A prepro Sherbourn 5/1500A amp B&W CM10s..CM2 center...CM5's.rears
Rm 2 Vizio P50 Denon 4520 Celestion 305 speaker system
Rm 3 Panasonic 50ST50 Denon4520 Kef 2005.2 speaker system
Rm 4 Samsung 51E8000 Pioneer SC95 Mirage Omni sat speaker system
turnne1 is offline  
post #13503 of 13522 Old 03-03-2017, 01:07 AM
AVS Forum Addicted Member
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 68,419
Mentioned: 319 Post(s)
Tagged: 1 Thread(s)
Quoted: 13411 Post(s)
Liked: 6227
Quote:
Originally Posted by LarryMagoo View Post
Hey Fellas,

I have a 8801 and pass 4K through it no problem. . I have the Sony XBR 940D and I watch 4K daily. It does not have the latest codecs the 8802A has but it does pass 4K as jclipka wrote above...

Cheers,
Larry
As I previously mentioned ... the AV8801 will pass 4k non-HDCP 2.2 encrypted video (eg. cable box); however, once you upgrade your Oppo 105 to a 203, you will be unable to pass 4k/UHD BD video to the AVP rather the video will have to be connected directly to the 940D.
jdsmoothie is online now  
 
post #13504 of 13522 Old 04-01-2017, 06:28 AM
Member
 
Join Date: Feb 2017
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 1
Hi folks,

I am starting to have an issue now with my AV8801 where the music will suddenly cut out for a couple seconds and then continue on. When i am playing music files whether its from the network, airplay, usb drive directly in the front of the marantz, it will play for a bit and suddenly the sound cuts out for a few seconds and then comes back on and it does this randomly throught out the song, i have tried diffrent songs etc. and those songs play back fine on other devices with no cut outs.

Now it doesnt cut out when playing movies, BLurays, or when i am watching anything from my TV connected to the marantz via optical. It only happens on music files.

What do you think it could be? DOes it need to be sent in for repair.
Dynacomark3 is offline  
post #13505 of 13522 Old 04-02-2017, 12:32 AM
AVS Forum Addicted Member
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 68,419
Mentioned: 319 Post(s)
Tagged: 1 Thread(s)
Quoted: 13411 Post(s)
Liked: 6227
Quote:
Originally Posted by Dynacomark3 View Post
Hi folks,

I am starting to have an issue now with my AV8801 where the music will suddenly cut out for a couple seconds and then continue on. When i am playing music files whether its from the network, airplay, usb drive directly in the front of the marantz, it will play for a bit and suddenly the sound cuts out for a few seconds and then comes back on and it does this randomly throught out the song, i have tried diffrent songs etc. and those songs play back fine on other devices with no cut outs.

Now it doesnt cut out when playing movies, BLurays, or when i am watching anything from my TV connected to the marantz via optical. It only happens on music files.

What do you think it could be? DOes it need to be sent in for repair.
Is the firmware on the AV8801 up to date? Try doing a soft reset by powering off the AVP and unplugging the power cord for 10 minutes.
jdsmoothie is online now  
post #13506 of 13522 Old 04-02-2017, 07:47 AM
Member
 
Join Date: Feb 2017
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 1
Quote:
Originally Posted by jdsmoothie View Post
Is the firmware on the AV8801 up to date? Try doing a soft reset by powering off the AVP and unplugging the power cord for 10 minutes.
Yes, it has latest firmware and I pulled power for an hour and I plugged it up and it still will cut out for a second or so randomly playing music.
Dynacomark3 is offline  
post #13507 of 13522 Old 04-03-2017, 02:31 AM
AVS Forum Addicted Member
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 68,419
Mentioned: 319 Post(s)
Tagged: 1 Thread(s)
Quoted: 13411 Post(s)
Liked: 6227
Quote:
Originally Posted by Dynacomark3 View Post
Yes, it has latest firmware and I pulled power for an hour and I plugged it up and it still will cut out for a second or so randomly playing music.
Then next step would be to reset the microprocessor as noted in post 12761 of this thread.
jdsmoothie is online now  
post #13508 of 13522 Old 04-03-2017, 06:36 AM
Member
 
Join Date: Feb 2017
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 1
When will the av8803 release?
Dynacomark3 is offline  
post #13509 of 13522 Old 04-03-2017, 07:01 AM
Member
 
Join Date: Feb 2017
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 1
Quote:
Originally Posted by jdsmoothie View Post
Then next step would be to reset the microprocessor as noted in post 12761 of this thread.
I will try this tonight and see what happens
Dynacomark3 is offline  
post #13510 of 13522 Old 04-03-2017, 07:09 AM
AVS Forum Addicted Member
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 68,419
Mentioned: 319 Post(s)
Tagged: 1 Thread(s)
Quoted: 13411 Post(s)
Liked: 6227
Quote:
Originally Posted by Dynacomark3 View Post
When will the av8803 release?
January 2018.
jdsmoothie is online now  
post #13511 of 13522 Old 04-03-2017, 03:20 PM
Member
 
Join Date: Feb 2017
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 1
Looks like the processor reset did the trick!
WLGeter likes this.
Dynacomark3 is offline  
post #13512 of 13522 Old 04-03-2017, 06:32 PM
AVS Forum Addicted Member
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 68,419
Mentioned: 319 Post(s)
Tagged: 1 Thread(s)
Quoted: 13411 Post(s)
Liked: 6227
Quote:
Originally Posted by Dynacomark3 View Post
Looks like the processor reset did the trick!
It more often than not generally does.
WLGeter likes this.
jdsmoothie is online now  
post #13513 of 13522 Old 04-04-2017, 04:54 AM
Member
 
Join Date: Feb 2017
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 1
Well, the weird thing was before I did the reset I checked for firmware updates and there weren't any. But after I did the microprocessor reset it came back immediately with a firmware update that needed to be done. Does the reset remove firmware updates as well?
Dynacomark3 is offline  
post #13514 of 13522 Old 04-04-2017, 05:05 AM
AVS Forum Addicted Member
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 68,419
Mentioned: 319 Post(s)
Tagged: 1 Thread(s)
Quoted: 13411 Post(s)
Liked: 6227
Quote:
Originally Posted by Dynacomark3 View Post
Well, the weird thing was before I did the reset I checked for firmware updates and there weren't any. But after I did the microprocessor reset it came back immediately with a firmware update that needed to be done. Does the reset remove firmware updates as well?
Nope.
jdsmoothie is online now  
post #13515 of 13522 Old 04-04-2017, 07:31 AM
Member
 
Join Date: Feb 2017
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 1
Quote:
Originally Posted by jdsmoothie View Post
Nope.
So you think that maybe there was a firmware update but the unit somehow was seeing there wasnt one and thought it was up to date?
Dynacomark3 is offline  
post #13516 of 13522 Old 04-04-2017, 07:33 AM
AVS Forum Addicted Member
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 68,419
Mentioned: 319 Post(s)
Tagged: 1 Thread(s)
Quoted: 13411 Post(s)
Liked: 6227
Quote:
Originally Posted by Dynacomark3 View Post
So you think that maybe there was a firmware update but the unit somehow was seeing there wasnt one and thought it was up to date?
Apparently so.
jdsmoothie is online now  
post #13517 of 13522 Old 04-04-2017, 02:28 PM
Member
 
Join Date: Feb 2017
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 1
Well it looks like the issue is back, it's starting to cut out again.
Dynacomark3 is offline  
post #13518 of 13522 Old 04-07-2017, 05:14 PM
Member
 
admranger's Avatar
 
Join Date: Jan 2010
Posts: 97
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 22
I'm starting to have an issue with Airplay. Unless I do a hard reset (unplug, wait, plug back in), I can't get airplay to work. I have to do this every time I want to use airplay all of the a sudden.

It doesn't matter which device I use, I can connect to my other airplay devices but not the 8801 unless I go through the hard reset process. Very frustrating...

Any ideas on this?

Marantz 8801 Marantz 7055 Merrill Thor Monobolcks Oppo 95 SystemDek IIX turntable ATC SCM 19 V2's (L&R) B&W LCR6 (center and heights) B&W in ceiling surround speakers Velodyne SPL-10 Subs (2) Sony xbr65x850a
admranger is offline  
post #13519 of 13522 Old 04-07-2017, 05:38 PM
Member
 
Join Date: Feb 2017
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 1
I had to send mine in for repair, just sent it yesterday to an authorized repair center
Dynacomark3 is offline  
post #13520 of 13522 Old 04-10-2017, 08:50 AM
Member
 
Enterion's Avatar
 
Join Date: Feb 2012
Location: Seattle, WA
Posts: 59
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 15
Quote:
Originally Posted by Dynacomark3 View Post
Hi folks,

I am starting to have an issue now with my AV8801 where the music will suddenly cut out for a couple seconds and then continue on. When i am playing music files whether its from the network, airplay, usb drive directly in the front of the marantz, it will play for a bit and suddenly the sound cuts out for a few seconds and then comes back on and it does this randomly throught out the song, i have tried diffrent songs etc. and those songs play back fine on other devices with no cut outs.

Now it doesnt cut out when playing movies, BLurays, or when i am watching anything from my TV connected to the marantz via optical. It only happens on music files.

What do you think it could be? DOes it need to be sent in for repair.
Did these files work fine previously, or is this a newly discovered issue?
Enterion is offline  
post #13521 of 13522 Old 04-10-2017, 11:25 AM
Member
 
Join Date: Feb 2017
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 1
The files will play fine in other devices, the Marantz will skip on anything music related, whether it's streaming internet radio, airplay from ipad, music from network drive, usb stick plugged into the front. Movies and netflix, etc.. Are fine
Dynacomark3 is offline  
post #13522 of 13522 Unread Today, 09:27 AM
Newbie
 
mgonzilla's Avatar
 
Join Date: Mar 2005
Location: Redondo Beach, CA
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi guys,

I've had my AV8801 for two years and have enjoyed it very much until last night. I was watching Alien on Blu-Ray when all of the sudden during switching between menu and movie (I could hear the Blu-Ray players relays switching), the screen went black and the audio silent and it never came back. I switched around to other inputs and was able to hear audio on the cable box for a few seconds when switching around (no picture), but it would die after about 3 seconds.

I tried cycling the power, unplugging the unit for 10 minutes, switching cables, inputs, outputs, zones, doing the power/game/sleep reset (which killed all audio, even the 3 seconds of cable box audio), and finally left it unplugged overnight. Nothing has worked. The unit behaves like it SHOULD work (turns on, I'm able to switch inputs, cycle zones, access menus, and I can hear the test tone when doing the speaker setup thing), but I can't see menus on the TV, nor can I hear any sound from a source. Right now I have everything hooked up directly to the TV and everything is working okay now that the AV8801 is out of the equation.

I bought this off of eBay, advertised as new A-stock from an Authorized dealer (box and unit serial #s appear to be legit), but after reading Marantz's website, I have my doubts as to whether or not they will honor the warranty. Can't find the dealer listed on their site (I did buy it 2 years ago though).

So, any ideas of anything to try before I take it in for repair?

FYI, here's my setup:

Pre-amp: AV8801
Amp: EAD Powermaster 500
BluRay: Oppo BDP-95
Cable Box: Fios Motorola QIP 7232 2
Game: Xbox One
TV: Sharp AQUOS LC-70LE650U
Speakers: B&W CDM-1SE(Main/Surround), B&W Nautilus HTM2(Center), Earthquake Supernova MKV-12 (Sub)
Cables: Twisted Veins HDMI interconnects (sources-to-pre, pre-to-tv), Custom silver balanced XLR (oppo-to-pre), Luminous Monarch silver RCA (pre-to-amp)
mgonzilla is online now  
Sponsored Links
Advertisement
 
Reply Receivers, Amps, and Processors

Tags
Ken Kreisel Dxd 12012 Subwoofer , Marantz Av8801 , Receivers Amplifiers , Audyssey , Integra
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off