Marantz AV8801 Preamp/Processor Official Owner's thread - Page 85 - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!



Forum Jump: 
 282Likes
Reply
 
Thread Tools
post #2521 of 13433 Old 02-04-2013, 07:13 PM
Advanced Member
 
Geronimo.USMC's Avatar
 
Join Date: Apr 2006
Posts: 804
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 130 Post(s)
Liked: 72
Now it says "SUB"

-HTPC/Gaming Rig: Silverstone CW02B, Core i7-5820K, ASUS X99-A, 16GB, EVGA GeForce GTX 1080 SC GAMING ACX 3.0 >Samsung 78JS9500
-Auzen HDMI XFi> 7.2 via Marantz AV8802A>Wyred4Sound + Halo A51>Paradigm 100'sV5, ADP590'sV5, 690v5, 20v5's, + Dual SVS SB13 PLUS Subs
-40TBof Blu ray .iso's in mySynology DS1815+ controlled by a Dune Solo 4K
-Samsung UBD-K8500 4K UHD WCG HDR Player
Geronimo.USMC is offline  
Sponsored Links
Advertisement
 
post #2522 of 13433 Old 02-04-2013, 07:13 PM
Advanced Member
 
Geronimo.USMC's Avatar
 
Join Date: Apr 2006
Posts: 804
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 130 Post(s)
Liked: 72
Firmware Version after update says 3325-4703-2484. I'm saving my configuration now. Next going to factory reset At least 3 times, then reload my settings. I noticed someone before stated that there was a bug on controlling the two sub's levels independently via Web interface. Well now you can.

-HTPC/Gaming Rig: Silverstone CW02B, Core i7-5820K, ASUS X99-A, 16GB, EVGA GeForce GTX 1080 SC GAMING ACX 3.0 >Samsung 78JS9500
-Auzen HDMI XFi> 7.2 via Marantz AV8802A>Wyred4Sound + Halo A51>Paradigm 100'sV5, ADP590'sV5, 690v5, 20v5's, + Dual SVS SB13 PLUS Subs
-40TBof Blu ray .iso's in mySynology DS1815+ controlled by a Dune Solo 4K
-Samsung UBD-K8500 4K UHD WCG HDR Player
Geronimo.USMC is offline  
post #2523 of 13433 Old 02-04-2013, 07:46 PM
Advanced Member
 
mookie b's Avatar
 
Join Date: Jul 2006
Location: San Diego
Posts: 831
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 24
Quote:
Originally Posted by Geronimo.USMC View Post

Firmware Version after update says 3325-4703-2484. I'm saving my configuration now. Next going to factory reset At least 3 times, then reload my settings. I noticed someone before stated that there was a bug on controlling the two sub's levels independently via Web interface. Well now you can.

I'm doing it too. Mine says 43 mins, although I never did the other one so maybe that's why mine is longer.

I hope the dts neo issue is fixed.

mookie b is offline  
post #2524 of 13433 Old 02-04-2013, 07:59 PM
wse
AVS Special Member
 
wse's Avatar
 
Join Date: Mar 2008
Location: USA
Posts: 8,923
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 1768 Post(s)
Liked: 691

I am wondering if any of you have gone from the Classé SSP-800 to the Marantz 8801?

 

What was the reason behind your decision and how does it compare?

wse is offline  
post #2525 of 13433 Old 02-04-2013, 08:06 PM
Advanced Member
 
Geronimo.USMC's Avatar
 
Join Date: Apr 2006
Posts: 804
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 130 Post(s)
Liked: 72
Quote:
Originally Posted by wse View Post

I am wondering if any of you have gone from the Classé SSP-800 to the Marantz 8801?

What was the reason behind your decision and how does it compare?
I believe, if not mistaken, Thrang has owned one. He stated he loves his 8801. Maybe, he will chime in.

-HTPC/Gaming Rig: Silverstone CW02B, Core i7-5820K, ASUS X99-A, 16GB, EVGA GeForce GTX 1080 SC GAMING ACX 3.0 >Samsung 78JS9500
-Auzen HDMI XFi> 7.2 via Marantz AV8802A>Wyred4Sound + Halo A51>Paradigm 100'sV5, ADP590'sV5, 690v5, 20v5's, + Dual SVS SB13 PLUS Subs
-40TBof Blu ray .iso's in mySynology DS1815+ controlled by a Dune Solo 4K
-Samsung UBD-K8500 4K UHD WCG HDR Player
Geronimo.USMC is offline  
post #2526 of 13433 Old 02-04-2013, 08:36 PM
Senior Member
 
Will Gibbons's Avatar
 
Join Date: Mar 2000
Location: Clarkdale, Arizona, USA
Posts: 356
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Why factory resetting multiple times after update?
Will Gibbons is offline  
post #2527 of 13433 Old 02-04-2013, 08:50 PM
Advanced Member
 
mookie b's Avatar
 
Join Date: Jul 2006
Location: San Diego
Posts: 831
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 24
Quote:
Originally Posted by mookie b View Post

I'm doing it too. Mine says 43 mins, although I never did the other one so maybe that's why mine is longer.

I hope the dts neo issue is fixed.

NEO X issue fixed! Popped up right away after firmware update.

mookie b is offline  
post #2528 of 13433 Old 02-04-2013, 10:17 PM
Advanced Member
 
Geronimo.USMC's Avatar
 
Join Date: Apr 2006
Posts: 804
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 130 Post(s)
Liked: 72
Quote:
Originally Posted by Will Gibbons View Post

Why factory resetting multiple times after update?
I've worked with so much electronics in all my years. In my experience, I've seen so many needed to be reset multiple times even after a firmware update to clear up residual problems/code left behind, so it is common practice for me to do it, just incase. It doesn't hurt to do it. I always save my settings on the latest firmware anyway. On the other hand if this firmware is solid, I probably won't do the same procedure when/if there is another update.

-HTPC/Gaming Rig: Silverstone CW02B, Core i7-5820K, ASUS X99-A, 16GB, EVGA GeForce GTX 1080 SC GAMING ACX 3.0 >Samsung 78JS9500
-Auzen HDMI XFi> 7.2 via Marantz AV8802A>Wyred4Sound + Halo A51>Paradigm 100'sV5, ADP590'sV5, 690v5, 20v5's, + Dual SVS SB13 PLUS Subs
-40TBof Blu ray .iso's in mySynology DS1815+ controlled by a Dune Solo 4K
-Samsung UBD-K8500 4K UHD WCG HDR Player
Geronimo.USMC is offline  
post #2529 of 13433 Old 02-05-2013, 12:00 AM
AVS Forum Club Gold
 
Hugo S's Avatar
 
Join Date: Nov 2001
Location: France
Posts: 697
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 211 Post(s)
Liked: 131
Hi,

Update done.

MERCI thrang for your really appreciated help.

Hugo
Hugo S is offline  
post #2530 of 13433 Old 02-05-2013, 12:00 AM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 63,262
Mentioned: 196 Post(s)
Tagged: 1 Thread(s)
Quoted: 10328 Post(s)
Liked: 4783
Firmware Update

As I'm able to obtain the firmware changelog information from D&M, I will be adding it to post #1 of this thread. Look there for any future changelog information as well. smile.gif
mookie b likes this.

------------
"JD" - Call 585-645-1006 or email jd@avscience.com for AVR selection and pricing discussion 8am - 8pm EST daily (incl Sat/Sun)
AV Science - Authorized dealer for Denon, Marantz, Yamaha, Onkyo, Def Tech, SVS, Oppo

Ask me how to get a FREE HEOS 1 HS2 wireless/Bluetooth speaker.
jdsmoothie is online now  
post #2531 of 13433 Old 02-05-2013, 12:15 AM
Advanced Member
 
mookie b's Avatar
 
Join Date: Jul 2006
Location: San Diego
Posts: 831
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 24
Quote:
Originally Posted by jdsmoothie View Post

Firmware Update

As I'm able to obtain the firmware changelog information from D&M, I will be adding it to post #1 of this thread. Look there for any future changelog information as well. smile.gif

Excellent, thank you! I couldn't find anything on their site about what was included. Without this thread/forum I wouldn't have known an update was there...thanks!

mookie b is offline  
post #2532 of 13433 Old 02-05-2013, 01:04 AM
Member
 
AndersT2's Avatar
 
Join Date: Mar 2008
Location: Askim, Norway
Posts: 180
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Audio Bob View Post

Quick question for the group: I just received a demo pair of 88's and am waiting for them to thaw out before power-up. My initial ecstasy has been somewhat tempered by the fact that I have a mismatched set. The 8801 is a Japanese built unit; the 8077 was built in China. Is this the case with anyone else? Should I be overly concerned with this or is the quality level about the same? I've certainly heard arguments on both sides of that coin. My guess is that the first wave of units that we received in December were all built in Japan. Then there was a lull in January with some vendors running out of amplifiers. When the amps finally shipped (last week) it appears that some are now coming from China or at least the one that I received. I don't plan on returning the units just yet as I am really anxious to hear how they sound compared to the 77's that I have. Once I do some burn-in time on the 88's, I will attempt to do some A/B comparisons. I'm already aware of how difficult this will be to do with any degree of objectivity, but I will try at least, to resolve in my own mind whether the 88's are worth double the price.

I seem to remember that also the AV8003 was made in Japan, and the MM8003 in China. It was just the cheaper to make the amps there, and let the japanese take the more technical builds.
As long as Marantz specifi what they use, and they follow it, there should't be any concern.

But personally I changed out the MM8003 with a Rotel RMB-1575, and haven't had any regrets, more control, and better details. But most notisable the ekstra power.
AndersT2 is offline  
post #2533 of 13433 Old 02-05-2013, 01:11 AM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 63,262
Mentioned: 196 Post(s)
Tagged: 1 Thread(s)
Quoted: 10328 Post(s)
Liked: 4783
Quote:
Originally Posted by Audio Bob View Post

Quick question for the group: I just received a demo pair of 88's and am waiting for them to thaw out before power-up. My initial ecstasy has been somewhat tempered by the fact that I have a mismatched set. The 8801 is a Japanese built unit; the 8077 was built in China. Is this the case with anyone else? Should I be overly concerned with this or is the quality level about the same? I've certainly heard arguments on both sides of that coin. My guess is that the first wave of units that we received in December were all built in Japan. Then there was a lull in January with some vendors running out of amplifiers. When the amps finally shipped (last week) it appears that some are now coming from China or at least the one that I received. I don't plan on returning the units just yet as I am really anxious to hear how they sound compared to the 77's that I have. Once I do some burn-in time on the 88's, I will attempt to do some A/B comparisons. I'm already aware of how difficult this will be to do with any degree of objectivity, but I will try at least, to resolve in my own mind whether the 88's are worth double the price.

The Marantz website back panel shot of the 8077 shows "Made In China".


------------
"JD" - Call 585-645-1006 or email jd@avscience.com for AVR selection and pricing discussion 8am - 8pm EST daily (incl Sat/Sun)
AV Science - Authorized dealer for Denon, Marantz, Yamaha, Onkyo, Def Tech, SVS, Oppo

Ask me how to get a FREE HEOS 1 HS2 wireless/Bluetooth speaker.
jdsmoothie is online now  
post #2534 of 13433 Old 02-05-2013, 02:08 AM
Newbie
 
KtAVnut's Avatar
 
Join Date: Feb 2013
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
New to AVS and this is my first post. I just got the 8801 hooked up about two weeks ago. I am new to the world of seperates. I came from a Denon AVR-4810 and Oppo bdp-93. getting ready to switch to the 105.Im not to tech savvy so I might have some dumb questions now and again so take it easy on me:D
KtAVnut is offline  
post #2535 of 13433 Old 02-05-2013, 02:15 AM
AVS Addicted Member
 
Join Date: Sep 2002
Location: Wetumpka, AL
Posts: 17,481
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 1171 Post(s)
Liked: 519
Did we ever find out what all the firmware update addresses????
JimP is online now  
post #2536 of 13433 Old 02-05-2013, 03:47 AM
AVS Special Member
 
audiofan1's Avatar
 
Join Date: Feb 2009
Posts: 5,362
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 1518 Post(s)
Liked: 1487
Quote:
Originally Posted by JimP View Post

Did we ever find out what all the firmware update addresses????

That's what I'd like to know! I downloaded it anyways and I'll see what I can find out on my own as I only use 5.1 and 2ch , hopefully they addressed all the discovered pitfalls , all in all a short wait for the update and I'm happy about them being on the job in Oppo type fashion.

Keep it up Marantz!
audiofan1 is online now  
post #2537 of 13433 Old 02-05-2013, 04:20 AM
Member
 
cadethoerk's Avatar
 
Join Date: Mar 2009
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Hi all, well I'm about to make the plunge to the 8801. I have a DHC 9.9 that has a flaky HDMI board that does not always come up on startup. I was considering the new 80.3 but this brand seems to suffer from reliability issues. I have an MC207 and Dynaudio focus speakers with the older Oppo BDP83 in a 5.1 setup. I have been happy with the audio performance of the Integra and was wondering what to expect from the 8801 upgrade. I have auditioned Denon many years ago and found the sound a little harsh and abrasive. I like clean detailed sound that is not fatiguing and hope to get this out of the new pre/pro. Can anybody with a similar setup comment on what I can expect and some insight on the reliability of Marantz. The Mcintosh amp has been bullet proof and I would like the processor to follow in its footsteps.
Thank you and sound like I will get the new "FIRMWARE UPDATE!!!!"
cadethoerk is offline  
post #2538 of 13433 Old 02-05-2013, 04:23 AM
AVS Forum Club Gold
 
Hugo S's Avatar
 
Join Date: Nov 2001
Location: France
Posts: 697
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 211 Post(s)
Liked: 131
Hi,
Quote:
Originally Posted by Geronimo.USMC View Post

Firmware Version after update says 3325-4703-2484. I'm saving my configuration now. Next going to factory reset At least 3 times, then reload my settings. I noticed someone before stated that there was a bug on controlling the two sub's levels independently via Web interface. Well now you can.

Interestingly, after (EUropean) updating my FW is 3325-4703-2444.

Now concerning the subs' web interface bug, it hasn't been corrected. As in "Speakers" web interface, you still only see 1 sub (SW) listed, even if in "Audio" 2 are listed and controllable (as was the case before updating).

Hugo
Hugo S is offline  
post #2539 of 13433 Old 02-05-2013, 04:27 AM
AVS Special Member
 
thrang's Avatar
 
Join Date: Jun 2005
Location: USA
Posts: 5,969
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 1445 Post(s)
Liked: 1217
Re:the firmware update

Great - lets hope the nexo:x fix sticks! And good job by marantz for getting something up quickly.

I didn't have much time, but it seems DSX modes have been changed - didn't notice the "voice of god" issue so far in limited testing.

For me, the sporadic disappearing osd, and additional zones turning on with no reason are are still happening. All zones activated after the 8801 turned itself on after the firmware update!

FS: JKP Affinity .09 Fixed Frame 2.35 screen, 12.5 feet wide - PM for details, ad not posted yet

Thrang's Home Theater, For Now...
thrang is online now  
post #2540 of 13433 Old 02-05-2013, 04:32 AM
AVS Forum Club Gold
 
Hugo S's Avatar
 
Join Date: Nov 2001
Location: France
Posts: 697
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 211 Post(s)
Liked: 131
Hi again,
Quote:
Originally Posted by thrang View Post

Re:the firmware update
...
I didn't have much time, but it seems DSX modes have been changed - didn't notice the "voice of god" issue so far in limited testing.

A free DSX 2 upgrade included? smile.gif

... joking. wink.gif

H.
Hugo S is offline  
post #2541 of 13433 Old 02-05-2013, 06:39 AM
Member
 
Audio Bob's Avatar
 
Join Date: Apr 2012
Posts: 52
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by jdsmoothie View Post

The Marantz website back panel shot of the 8077 shows "Made In China".


Thanks Anders and JD. You guys are quite the source for ferreting out the correct information!
Audio Bob is offline  
post #2542 of 13433 Old 02-05-2013, 08:44 AM
Member
 
AndersT2's Avatar
 
Join Date: Mar 2008
Location: Askim, Norway
Posts: 180
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just did a better Audyssey calibration, and some testing afterwords. It does sound very good.

But noticed a noticable difference in picture and sound from my Oppo, a lip sync issue. It seams to vary a little bit.
But will this be better when I put the HDMI 1 through the AV8801. Now it's straight to the TV.

The small display on the AV8801 doesn't work for me as far as changing things, so I need the OSD to see whats going on.

If it still has lip sync issues, should try and fix it in the player or AV8801?
Will the audio delay setting be the same on all inputs, or just the one I'm at then and there?
AndersT2 is offline  
post #2543 of 13433 Old 02-05-2013, 08:50 AM
Member
 
sfav's Avatar
 
Join Date: Nov 2008
Posts: 96
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 18
Why is the HDMI straight to the TV? This is your issue likely.
sfav is offline  
post #2544 of 13433 Old 02-05-2013, 09:54 AM
AVS Club Gold
 
joerod's Avatar
 
Join Date: Nov 2002
Location: MIDWEST (just outside Chicago)
Posts: 23,414
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 543 Post(s)
Liked: 417
Excited it is now out. smile.gif

My Sony 5000ES Review PART 2 FINISHED:
http://hstrial-jrodriguez996.homeste...=1462841668379
joerod is online now  
post #2545 of 13433 Old 02-05-2013, 11:04 AM
Member
 
GreenMtnGringo's Avatar
 
Join Date: Jun 2004
Location: Vermont, USA
Posts: 97
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by cadethoerk View Post

Hi all, well I'm about to make the plunge to the 8801. I have a DHC 9.9 that has a flaky HDMI board that does not always come up on startup. I was considering the new 80.3 but this brand seems to suffer from reliability issues. I have an MC207 and Dynaudio focus speakers with the older Oppo BDP83 in a 5.1 setup. I have been happy with the audio performance of the Integra and was wondering what to expect from the 8801 upgrade. I have auditioned Denon many years ago and found the sound a little harsh and abrasive. I like clean detailed sound that is not fatiguing and hope to get this out of the new pre/pro. Can anybody with a similar setup comment on what I can expect and some insight on the reliability of Marantz. The Mcintosh amp has been bullet proof and I would like the processor to follow in its footsteps.
Thank you and sound like I will get the new "FIRMWARE UPDATE!!!!"

Hi, I switched from an Integra DTC-9.8 to an AV8801 and the upgrade in sound quality was NOT subtle. "Harsh" and "abrasive" are not words I would use to describe the AV8801. If you like clean, detailed and non-fatiguing sound, I expect you will consider the AV8801 to be a massive upgrade over the Integra.
GreenMtnGringo is offline  
post #2546 of 13433 Old 02-05-2013, 11:48 AM
Super Moderator
 
markrubin's Avatar
 
Join Date: May 2001
Location: Jersey Shore
Posts: 25,502
Mentioned: 15 Post(s)
Tagged: 0 Thread(s)
Quoted: 921 Post(s)
Liked: 1999
just got mine into the rack

Serial number ends 000485: my 8801 was made in Japan

Unit powers up and looks great

My RTI remote is programmed with Denon serial drivers for the AVR-A100: they seem to work fine with the Marantz as well smile.gif

please take the high road in every post:do not respond to or quote a problematic post: report it
HDMI.org:what a mess
HDCP = Hollywood's Draconian Copy Protection system
"A system under which it takes three men to check what one is doing is not
control; it is systematic strangulation." - Admiral Hyman G. Rickover
markrubin is offline  
post #2547 of 13433 Old 02-05-2013, 12:08 PM
Member
 
cadethoerk's Avatar
 
Join Date: Mar 2009
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Thank you Mr. Gringo, I just placed an order with my local retailer!! I appreciate the info and looking forward to getting it up and running.biggrin.gif
cadethoerk is offline  
post #2548 of 13433 Old 02-05-2013, 01:01 PM
AVS Special Member
 
audiofan1's Avatar
 
Join Date: Feb 2009
Posts: 5,362
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 1518 Post(s)
Liked: 1487
Quote:
Originally Posted by thrang View Post

Re:the firmware update

Great - lets hope the nexo:x fix sticks! And good job by marantz for getting something up quickly.

I didn't have much time, but it seems DSX modes have been changed - didn't notice the "voice of god" issue so far in limited testing.

For me, the sporadic disappearing osd, and additional zones turning on with no reason are sre still happening. All zones activated after the 8801 turned itself on after the firmware update!

My zones came back on as well after the update!
audiofan1 is online now  
post #2549 of 13433 Old 02-05-2013, 01:03 PM
AVS Special Member
 
audiofan1's Avatar
 
Join Date: Feb 2009
Posts: 5,362
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 1518 Post(s)
Liked: 1487
Quote:
Originally Posted by sfav View Post

Why is the HDMI straight to the TV? This is your issue likely.

My 105 is direct to the display via hdmi 1 with hdmi 2 from the 105 to the 8801 and I don't have any lypsync issues;)
audiofan1 is online now  
post #2550 of 13433 Old 02-05-2013, 01:07 PM
AVS Special Member
 
hifiaudio2's Avatar
 
Join Date: Oct 2001
Posts: 3,110
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 333 Post(s)
Liked: 106
I also have my Oppo 93 HDMI 1 to the projector and HDMI 2 to the Marantz. No lipsync issues.
hifiaudio2 is offline  
Sponsored Links
Advertisement
 
Reply Receivers, Amps, and Processors

Tags
Ken Kreisel Dxd 12012 Subwoofer , Marantz Av8801 , Receivers Amplifiers , Audyssey , Integra
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off