Yamaha rx-v573 and dts hd ma decoding feedback - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
 
Thread Tools
Old 10-02-2012, 01:22 PM - Thread Starter
Newbie
 
ayiana44's Avatar
 
Join Date: Oct 2012
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
HI all,

I have a slight problem which is driving me crazy.

I don't seem to be able to know if my receiver really is decoding HD MA audio or if it's down sampling it to a "normal" dts level.

So far, when I play a blu ray with dts hd ma audio, the front screen just display DTS, and the OSD input source display as well DTS, 48khz, 1536 kbps.

My bluray player is a panasonic bdt500.

Does any of you would be able to shed some light on my problem ?
ayiana44 is offline  
Sponsored Links
Advertisement
 
Old 10-02-2012, 01:42 PM
AVS Addicted Member
 
afrogt's Avatar
 
Join Date: Jul 2003
Location: SF Bay Area
Posts: 23,873
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 481 Post(s)
Liked: 477
1. Are you connected via HDMI?
2. Is your BD player setup properly? Usually you have to turn off secondary audio on the Panasonic player setup menu in order to stream TrueHD and DTS-MA properly.

Afro GT
afrogt is offline  
Old 10-02-2012, 01:48 PM - Thread Starter
Newbie
 
ayiana44's Avatar
 
Join Date: Oct 2012
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
hi,

for

1. yes I'm connected through HDMI
2. I think my player is set up correctly, I went through the menu again and everything seems fine
ayiana44 is offline  
Old 10-02-2012, 02:34 PM - Thread Starter
Newbie
 
ayiana44's Avatar
 
Join Date: Oct 2012
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Problem solved, I love you smile.gif

Well, following what you've said point nĀ°2), I double and triple (maybe even huh fourth) checked the settings on the panasonic player and IN FACT, I had missed the option to turn off the secondary audio output, so any audio going through HDMI was downsampled.

It now reads DTS HD Master smile.gif

Thank you again for your advice, you made my day
ayiana44 is offline  
Old 10-02-2012, 03:51 PM
AVS Addicted Member
 
afrogt's Avatar
 
Join Date: Jul 2003
Location: SF Bay Area
Posts: 23,873
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 481 Post(s)
Liked: 477
Glad it works...

Afro GT
afrogt is offline  
 

Tags
Yamaha Rx V573 Receiver
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off