Pioneer VSX-821 and Hitachi Ultravision 42HDT79 - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 10-04-2012, 05:18 PM - Thread Starter
Member
 
duhaas's Avatar
 
Join Date: Feb 2005
Location: Oak Creek, WI
Posts: 63
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Having an issue since moving my cablebox to the Pioneer VSX-821 and feeding HDMI back to the Hitachi TV. When I first power everything on the color is off on the TV. If i shutoff the reciever and turn it back on the color comes back to what it should be. Thoughts/Ideas?
duhaas is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 10-05-2012, 05:06 AM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 45,325
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 1438 Post(s)
Liked: 1608
Allow each device to fully power on before turning on the next device ... TV, then 821, then cable box. If still no joy, bypass the AVR with HDMI from the box to the TV and optical from the box to the 821.

---------------------------------
"JD" – jd@avscience.com ; shop.avscience.com ; 585-645-1006, AVScience - Authorized dealer for AVRs, Speakers, etc. 
Daily 8am – 8pm EST (Sat/Sun too if you leave message)
Call for pricing on Denon, Marantz, Yamaha, Pioneer Elite, Def Tech, Atlantic Tech, Oppo
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is offline  
Reply Receivers, Amps, and Processors

Tags
Hitachi 42hdt79 Ultravision Cineform 42 Inch Plasma Hdtv Television
Gear in this thread

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off