Denon Firmware - Solution to update issues - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 10-07-2012, 10:45 PM - Thread Starter
Newbie
 
CCV84's Avatar
 
Join Date: Oct 2012
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I picked up a budget Denon AVR 1713 yesterday and have been having major issues updating the firmware. After some reading, it sounds like it's a common issue but I was never able to find a good solution.

After a bunch of attempts, hours and hours worth, I figured out the issue and had the update done in 5 minutes.

I turned on the receiver and let it get back to the "Update Retry" phase. I then went into my routers admin panel and found the IP address that the receiver was assigned. Copied that IP address, found the DMZ option in the router and added the receivers IP to place it in DMZ mode.

Went back to my receiver, updated started and was done in 5 minutes.

Hope this helps someone, what a pain, I was going to return it tomorrow so I'm glad this worked.
CCV84 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 12-09-2013, 02:56 PM
Newbie
 
mjv247's Avatar
 
Join Date: Dec 2013
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

HI there. i have a avrx2000 that i received just a couple of days ago. it failed to take the firmware update correctly. it has largely made the unit useless unless it can take the firmware update. i am going to try this tonight. i have requested another unit be sent to me but would much rather just know how to solve this issue. if you have any other suggestions it would be very welcome.

 

thanks for your time

mjv247 is offline  
post #3 of 4 Old 12-09-2013, 05:27 PM
AVS Special Member
 
budwich's Avatar
 
Join Date: Dec 2002
Location: Kanata, Ontario, Canada
Posts: 1,322
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 21
do not attempt to do the update wirelessly.... run a cable to your network lan.
budwich is offline  
post #4 of 4 Old 12-09-2013, 07:20 PM
Newbie
 
mjv247's Avatar
 
Join Date: Dec 2013
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

i did....i also was able to find it as a download and tried it as a usb front panel download...it began correctly but said the unzipped folder was empty, which it clearly was not as it contained at least six .bin files as well as a couple others.  it seems that there is no real way to solve this. it is surprising. this is a brand new unit, less than 4 days out of the box, and worked for one night until the firmware was tried the first time via cat5. 

 

not really sure what to do at this point except send it back.

mjv247 is offline  
Reply Receivers, Amps, and Processors

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off