Poor sound quality with Stereo media in a 5.1 set up (Denon 1612) - AVS Forum
Forum Jump: 
 
Thread Tools
Old 10-08-2012, 04:39 AM - Thread Starter
Member
 
redtilldead's Avatar
 
Join Date: Mar 2012
Posts: 46
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just got a Denon AVR-1612 and Pure Acoustics 5.1 Supernova Package and need some help please.

My current set up is as follows:
  • Cable TV out > HDMI > AVR In
  • AVR Out > HDMI (Not ARC) > Samsung TV In
  • TV Out > Optical > AVR In

I have set up the following settings in my Denon 1612 after running Audyessy:
  • All speakers are set to 'small'
  • Crossover frequency: 80
  • LPF for LFE: 120
  • Dyn Equaliser ON
  • Dynamic Volume ON
  • Remaining are all default Audyessy settings.

The thing is, when I play 5.1 files via usb, which is connected directly to my TV, I get amazing surround sound and quality. However, when I switch to my cable and watch standard TV (stereo?), the sound (and bass) is severely lacking (i.e. selecting 'stereo' mode in the AVR). It feels as if my old LG HTiB was better at handling stereo with decent bass when watching standard stuff.

Please can someone please advise if there is some particular setting that may need to be tweaked to get a better sound?

Appreciate your help and support.
redtilldead is offline  
Sponsored Links
Advertisement
 
Old 10-08-2012, 04:53 AM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 46,604
Mentioned: 20 Post(s)
Tagged: 0 Thread(s)
Quoted: 2034 Post(s)
Liked: 1760
Is your cable box a standard box or HD box? If HD, ensure it's set to Dolby Digital and not PCM 2.0.

---------------------------------
"JD" – jd@avscience.com ; shop.avscience.com ; 585-645-1006, AVScience - Authorized dealer for AVRs, Speakers, etc. 

Daily 8am – 8pm EST (including weekends)
Call for pricing - Denon, Marantz, Yamaha, Pioneer, Onkyo, Def Tech, Atlantic Tech, Oppo
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is online now  
Old 10-08-2012, 06:07 AM - Thread Starter
Member
 
redtilldead's Avatar
 
Join Date: Mar 2012
Posts: 46
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Its a standard cable box. However, at this point I'm concerned about the stereo sound quality coming from the cable - not surround.
redtilldead is offline  
Old 10-08-2012, 06:22 AM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 46,604
Mentioned: 20 Post(s)
Tagged: 0 Thread(s)
Quoted: 2034 Post(s)
Liked: 1760
The TV is passing a DD 5.1 signal via the optical to include the extra 0.1 LFE channel, while your standard cable box is only passing stereo 2.0 which doesn't include the extra 0.1 LFE channel. After running AUTO SETUP (Audyssey) were all speakers set at 80hz or lower? If any were set > 80hz they should be left as is and not lowered to 80hz. Also, try turning Dyn Vol to OFF.

---------------------------------
"JD" – jd@avscience.com ; shop.avscience.com ; 585-645-1006, AVScience - Authorized dealer for AVRs, Speakers, etc. 

Daily 8am – 8pm EST (including weekends)
Call for pricing - Denon, Marantz, Yamaha, Pioneer, Onkyo, Def Tech, Atlantic Tech, Oppo
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is online now  
Old 10-08-2012, 07:31 AM - Thread Starter
Member
 
redtilldead's Avatar
 
Join Date: Mar 2012
Posts: 46
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by jdsmoothie View Post

The TV is passing a DD 5.1 signal via the optical to include the extra 0.1 LFE channel, while your standard cable box is only passing stereo 2.0 which doesn't include the extra 0.1 LFE channel. After running AUTO SETUP (Audyssey) were all speakers set at 80hz or lower? If any were set > 80hz they should be left as is and not lowered to 80hz. Also, try turning Dyn Vol to OFF.

After running Audyessy, the crossover was set around 40hz which was way too low. So I bumped it up to 80hz.

Since the cable is connected to the AVR via HDMI, then the sound will go straight into the speakers, not via optical from the TV? correct?

What I don't understand is that the sound was fine when using my older LG HTiB (surround on the new system is perfect though!). Perhaps there is some other setting that I need to play with?

Also, is it possible to have 2 Audyessy setups i.e. one for 5.1 and the other for stereo or 2.1 so that I dont have to keep changing setting for either media?
redtilldead is offline  
Old 10-08-2012, 07:58 AM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 46,604
Mentioned: 20 Post(s)
Tagged: 0 Thread(s)
Quoted: 2034 Post(s)
Liked: 1760
So all 5 crossovers were set to 40hz ... even for the SL/SR speakers? The audio from the USB input on the TV is passing to the AVR via the optical connection (as you indicated the ARC setting is not enabled). There is only one speaker setting possible, rather you would have to upgrade to the next higher model 1712 to get custom 2CH STEREO settings.

---------------------------------
"JD" – jd@avscience.com ; shop.avscience.com ; 585-645-1006, AVScience - Authorized dealer for AVRs, Speakers, etc. 

Daily 8am – 8pm EST (including weekends)
Call for pricing - Denon, Marantz, Yamaha, Pioneer, Onkyo, Def Tech, Atlantic Tech, Oppo
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is online now  
Old 10-09-2012, 11:46 PM - Thread Starter
Member
 
redtilldead's Avatar
 
Join Date: Mar 2012
Posts: 46
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by jdsmoothie View Post

So all 5 crossovers were set to 40hz ... even for the SL/SR speakers? The audio from the USB input on the TV is passing to the AVR via the optical connection (as you indicated the ARC setting is not enabled). There is only one speaker setting possible, rather you would have to upgrade to the next higher model 1712 to get custom 2CH STEREO settings.

Actually the crossvers for the mains was set to 40hz, which I've increased to 80hz.

I think the main issue im having when playing something through the cable is the lack of bass. With 5.1 audio the system sounds fantastic, but when I switch to watching standard cable, the bass severely lacks.

Is there any possible workaround for this?
redtilldead is offline  
Old 10-10-2012, 12:12 AM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 46,604
Mentioned: 20 Post(s)
Tagged: 0 Thread(s)
Quoted: 2034 Post(s)
Liked: 1760
Likely because there is little bass content in the 2.0 signal. You can use the remote to increase the sub volume a few db.

---------------------------------
"JD" – jd@avscience.com ; shop.avscience.com ; 585-645-1006, AVScience - Authorized dealer for AVRs, Speakers, etc. 

Daily 8am – 8pm EST (including weekends)
Call for pricing - Denon, Marantz, Yamaha, Pioneer, Onkyo, Def Tech, Atlantic Tech, Oppo
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is online now  
Old 10-10-2012, 01:48 AM - Thread Starter
Member
 
redtilldead's Avatar
 
Join Date: Mar 2012
Posts: 46
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by jdsmoothie View Post

Likely because there is little bass content in the 2.0 signal. You can use the remote to increase the sub volume a few db.

Hmm. I'll look into that.

Can you please advise what difference it makes when we increas the db level compared to increasing the 'gain' on the subwoofer? Will either affect the Audyessy settings?
redtilldead is offline  
Old 10-10-2012, 01:55 AM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 46,604
Mentioned: 20 Post(s)
Tagged: 0 Thread(s)
Quoted: 2034 Post(s)
Liked: 1760
Audyssey is not aware of the change whether done at the sub or with the remote; however, when done with the remote, it's easier for you to return to a "before" state (eg. if you just want to raise the sub volume for a particular TV show and return back when watching DD 5.1 content).

---------------------------------
"JD" – jd@avscience.com ; shop.avscience.com ; 585-645-1006, AVScience - Authorized dealer for AVRs, Speakers, etc. 

Daily 8am – 8pm EST (including weekends)
Call for pricing - Denon, Marantz, Yamaha, Pioneer, Onkyo, Def Tech, Atlantic Tech, Oppo
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is online now  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off