Pioneer VSX-60 No Dolby 5.1 from Netflix - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 10-10-2012, 11:32 AM - Thread Starter
Newbie
 
gagjag's Avatar
 
Join Date: Oct 2012
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just finished connecting my new Pioneer VSX-60 AVR with my new Samsung PN60E6500 3D Plazma TV, Samsung BDE6500 Blue-Ray Player, Xbox 360, and my Sonicview 8000HD satellite receiver . THe first 3 units are wireless and connect and stream movies from Netflix effortlessy. The only problem is, none of them will play the movies in the 5.1 Dolby format that Netflix says they are in. They stream nicely in HD, but the sound only comes out in Stereo. The receiver automatically recognizes any Dolby content and will switch perfectly when I play a BR disc, when a show or movie from the satellite is broadcast, even when I use either the Sat receiver or the TV to broadcast over the air TV programs that are in HD Dolby digital from my antenna! Netflix tells me to check with Pioneer, I can't see it being the receivers fault. Any one else out there having a similar problem?
gagjag is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 10-10-2012, 12:00 PM - Thread Starter
Newbie
 
gagjag's Avatar
 
Join Date: Oct 2012
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Netflix is installed on the TV, the BD, and the Xbox. The TV is connected to the receiver via HDMI ARC. The BD and Xbox are both connected via HDMI.
gagjag is offline  
post #3 of 4 Old 10-10-2012, 12:02 PM - Thread Starter
Newbie
 
gagjag's Avatar
 
Join Date: Oct 2012
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
?
gagjag is offline  
post #4 of 4 Old 10-13-2012, 03:37 PM - Thread Starter
Newbie
 
gagjag's Avatar
 
Join Date: Oct 2012
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
After days of back and forth discussions with the chat help support of Netflix, it seems that my high speed internet isn't fast enough to get 5.1 Dolby digital. Although my internet is rated at 7mbps, that is the max I can get and normal speeds that I checked with Speed Test, are around 4.3. Netflix tells me I should have between 6 and 8. That sucks! For some strange reason though last night, I watched 2 movies on Netflix and they both came in in Dolby 5.1, it was quite nice. Maybe all my whining and complaining made Netflix look into the problem? They also gave me another free month of service for the agravation. For $7.99 a month after my freebies, I will probably continue with their service.
gagjag is offline  
Reply Receivers, Amps, and Processors

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off