Are receivers ALWAYS a PITA to set-up? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 10-26-2012, 11:10 PM - Thread Starter
Advanced Member
 
nickoakdl's Avatar
 
Join Date: Sep 2006
Posts: 947
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 31
Over the past 10 days I have bought 2 different receivers, a Sony STRDH520 and a Denon 1712, and I've wanted to throw both out the window trying to set them up. My main problem is with video dropping and flickering with each receiver. I have about 6 1.4 HDMI cables that have worked under all other conditions with my PS3, Blu-ray player and TV, but once I add a receiver to the mix all goes to hell. For whatever reason my cable box works perfectly fine with both receivers though. After spending a few hours with the Sony receiver I finally got it to play nice with everything, but then I got greedy and decided I wanted the Denon for the Audyssey MultEQ XT. The Denon does not seem to like my PS3 at all. The only way I can get it to work is if I output video at less than 1080p, which I don't wanna do.

I'd figure it was the HDMI cables, but they work fine when connecting directly to the TV or even on my other 3D TV and Panasonic HTIB set-up.

Am I getting lemons? Are my cables crappy? Or is it just always a game of mixing and matching HDMI cables and resetting receivers in order to figure things out?
nickoakdl is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 10-27-2012, 01:01 AM - Thread Starter
Advanced Member
 
nickoakdl's Avatar
 
Join Date: Sep 2006
Posts: 947
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 31
Any advice?
nickoakdl is offline  
post #3 of 3 Old 10-27-2012, 01:46 AM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 46,182
Mentioned: 19 Post(s)
Tagged: 0 Thread(s)
Quoted: 1840 Post(s)
Liked: 1718
If you didn't purchase the cables from a reliable source (eg. Monoprice or Blue Jeans Cable), the issue could be with the cables, although the PS3 issue can likely be resolved by setting the Deep Color Output setting on the PS3 to OFF.

Also note there's a dedicated thread for Denon AVR-XX12 models linked in my sig to include helpful troubleshooting posts #3-6 in that thread.

http://www.avsforum.com/t/1334369/the-official-denon-avr-xx12-model-owners-thread/0_100#user_L18

---------------------------------
"JD" – jd@avscience.com ; shop.avscience.com ; 585-645-1006, AVScience - Authorized dealer for AVRs, Speakers, etc. 

Daily 8am – 8pm EST (Sat/Sun too if you leave message)
Call for pricing - Denon, Marantz, Yamaha, Pioneer, Onkyo, Def Tech, Atlantic Tech, Oppo
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is offline  
Reply Receivers, Amps, and Processors

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off