I wonder if my Denon 1613 is powerful enough to drive my system... - Page 2 - AVS Forum
Forum Jump: 
 
Thread Tools
Old 10-28-2012, 02:26 PM
AVS Special Member
 
mogorf's Avatar
 
Join Date: May 2009
Location: Budapest, Hungary
Posts: 4,518
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 256 Post(s)
Liked: 129
Quote:
Originally Posted by Prime316 View Post

Yes I did split the signal with a Y cable but I don't think Audyssey will recognize a second sub on a 5.1 setup. I also noticed that when I play music...well this was off of YouTube but only one sub plays. Both fire during movies. Any idea why that would be?

Audyssey doesn't know there are two subs, only you (and we). smile.gif So, the general concensus on a dual sub configuration in a 5.1 system consists of the followings:

1. Place the subs to equal physical distance to the MLP (Main Listening Position).
2. Adjust gain knobs on both subs equally.
3. Run Audyssey auto setup.

As to your query on both subs firing during movies, but only one working during music: no idea, actually than shouldn't happen! eek.gifcool.gif Check again, please!
mogorf is online now  
Sponsored Links
Advertisement
 
Old 10-28-2012, 02:43 PM - Thread Starter
AVS Special Member
 
Prime316's Avatar
 
Join Date: May 2012
Posts: 1,111
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 56 Post(s)
Liked: 141
I bet I know why now that I thought about it again. I was turning the level up using the avr and since it only recognizes one, that's the one that increased. I then started changing the gain on that one sub and not the other.

Yeah I am sure that's the answer. Lots to learn in so
Title time.

Thanks

Projector: Benq W1070 1080p 2D/3D
Screen: 120" Elite fixed frame
AVR: Onkyo TX-NR809
Mains: Klipsch RF-62ii x 2
Center: Klipsch RC-62ii
Surrounds: Klipsch RS-42ii x 2
Subs: Dual Hsu VTF-15H's
Sonos-Play 5 and Play 3
Sony Playstation 4
Microsoft Xbox One
Prime316 is offline  
Old 10-28-2012, 02:52 PM
AVS Special Member
 
mogorf's Avatar
 
Join Date: May 2009
Location: Budapest, Hungary
Posts: 4,518
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 256 Post(s)
Liked: 129
Quote:
Originally Posted by Prime316 View Post

I bet I know why now that I thought about it again. I was turning the level up using the avr and since it only recognizes one, that's the one that increased. I then started changing the gain on that one sub and not the other.
Yeah I am sure that's the answer. Lots to learn in so
Title time.
Thanks

Once you have finished Audyssey auto setup it's advisable not to touch the gain knobs on the subs, ever! Some even put adhesive tape on them to prevent accidental adjustment. smile.gif Should you need to adjust sub gain always do it in the AVR.
mogorf is online now  
Old 10-28-2012, 02:58 PM
AVS Addicted Member
 
ccotenj's Avatar
 
Join Date: Mar 2005
Location: the toxic waste dumps of new jersey
Posts: 21,915
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 91
Quote:
Originally Posted by Prime316 View Post

I bet I know why now that I thought about it again. I was turning the level up using the avr and since it only recognizes one, that's the one that increased. I then started changing the gain on that one sub and not the other.

Yeah I am sure that's the answer. Lots to learn in so
Title time.

Thanks

as feri pointed out, it can't "recognize only one" if it's split before the subs... it doesn't "know", and has no way of knowing.... something else is up...

- chris

 

my build thread - updated 8-20-12 - new seating installed and projector isolation solution

 

http://www.avsforum.com/t/1332917/ccotenj-finally-gets-a-projector

ccotenj is offline  
Old 10-28-2012, 05:21 PM - Thread Starter
AVS Special Member
 
Prime316's Avatar
 
Join Date: May 2012
Posts: 1,111
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 56 Post(s)
Liked: 141
Quote:
Originally Posted by mogorf View Post

Once you have finished Audyssey auto setup it's advisable not to touch the gain knobs on the subs, ever! Some even put adhesive tape on them to prevent accidental adjustment. smile.gif Should you need to adjust sub gain always do it in the AVR.


Ok ok, I won't do it again. Thanks...........smile.gif

Projector: Benq W1070 1080p 2D/3D
Screen: 120" Elite fixed frame
AVR: Onkyo TX-NR809
Mains: Klipsch RF-62ii x 2
Center: Klipsch RC-62ii
Surrounds: Klipsch RS-42ii x 2
Subs: Dual Hsu VTF-15H's
Sonos-Play 5 and Play 3
Sony Playstation 4
Microsoft Xbox One
Prime316 is offline  
Old 12-13-2012, 07:00 PM
Newbie
 
Mrmoniz's Avatar
 
Join Date: Nov 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey new to this site just got the avr-1613
My question is I'm running psb 7pt's and paradigm pdr-12 sub cc-390 center and atoms as rears all version 4
And im just trying to learn how to properly configure everything my last receiver was the 688 and the user interface is was amazing and easy to get detail settings
But this new user interface is confusing maybe its too simple but where are the detailed settings??
Mrmoniz is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off