New Denon AVR-2313 only getting left channel on streamed & USB music - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 6 Old 11-11-2012, 09:52 AM - Thread Starter
Newbie
 
ScottyDee's Avatar
 
Join Date: Nov 2012
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just connected up a new Denon AVR-2313. Streaming network music over wired, wireless, Airplay & USB port on the front is only coming out on the left channel. mad.gif
All other inputs (analogue, digital & HDMI) coming out left & right as expected.

Is there something I am doing, or is it knackered?

Cheers for any thoughts!
ScottyDee is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 11-11-2012, 09:57 AM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 43,610
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 598 Post(s)
Liked: 1368
Try resetting the microprocessor of the 2313CI (p. 156 OM) to see if that resolves the issue. Also note there is a dedicated thread just for Denon AVR-XX13 owners linked in my sig. Review posts #3-6 for more helpful information.
ScottyDee likes this.

---------------------------------
"JD" – jd@avscience.com ; shop.avscience.com ; 585-645-1006, AVScience - Authorized dealer for AV Gear 
Mon - Fri: 8am – 8pm EST (Sat/Sun too, will return call if I don't pick up)
Call for pricing on Denon, Marantz, Yamaha, Onkyo, Klipsch, Def Tech, Oppo, Parasound 
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is offline  
post #3 of 6 Old 11-11-2012, 11:06 AM - Thread Starter
Newbie
 
ScottyDee's Avatar
 
Join Date: Nov 2012
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks for the links. Tried them all & still no luck.

confused.gif
ScottyDee is offline  
post #4 of 6 Old 11-12-2012, 06:29 AM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 43,610
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 598 Post(s)
Liked: 1368
Try doing the "Network Reset" procedure listed in post #5 of the Owner's thread. If still no joy, exchange for another unit.

http://www.avsforum.com/t/1409431/the-official-denon-avr-xx13-model-owners-thread-faq/0_100#post_21995260
ScottyDee likes this.

---------------------------------
"JD" – jd@avscience.com ; shop.avscience.com ; 585-645-1006, AVScience - Authorized dealer for AV Gear 
Mon - Fri: 8am – 8pm EST (Sat/Sun too, will return call if I don't pick up)
Call for pricing on Denon, Marantz, Yamaha, Onkyo, Klipsch, Def Tech, Oppo, Parasound 
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is offline  
post #5 of 6 Old 11-21-2012, 11:46 AM - Thread Starter
Newbie
 
ScottyDee's Avatar
 
Join Date: Nov 2012
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hoorah! I found it to be a loose multi connector between the network board and the main amp board. Pushed it back in with a thin screwdriver through the chassis.

Thanks for all the help jdsmoothie!
ScottyDee is offline  
post #6 of 6 Old 11-21-2012, 01:44 PM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 43,610
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 598 Post(s)
Liked: 1368
Great! Glad it was that easy for you. smile.gif

---------------------------------
"JD" – jd@avscience.com ; shop.avscience.com ; 585-645-1006, AVScience - Authorized dealer for AV Gear 
Mon - Fri: 8am – 8pm EST (Sat/Sun too, will return call if I don't pick up)
Call for pricing on Denon, Marantz, Yamaha, Onkyo, Klipsch, Def Tech, Oppo, Parasound 
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is offline  
Reply Receivers, Amps, and Processors

Tags
Denon Avr 2313ci Receiver
Gear in this thread - 2313ci by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off