My Comcast Cable Box is not working with my Onkyo Reciever? - AVS | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
 
Thread Tools
Old 11-23-2012, 10:09 AM - Thread Starter
Newbie
 
odinsride's Avatar
 
Join Date: Feb 2010
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi,

I just moved into a new house and now have Comcast cable service. I am having problems hooking up the Comcast DVR box (Cisco RNG200N) to my 5.1 Receiver (Onkyo TX-SR507). I am hooking it up through an HDMI cable, but when I switch to the appropriate input and turn on the cable box, it's saying "No Signal".

I have tested my Xbox 360, Sony Bluray player, and Apple TV which are all hooked up in the same manner (via HDMI to the receiver), and all work fine.

Why won't my cable box be recognized by the receiver? The cable box works fine when connected directly to my TV with the same HDMI cable.

Thanks in advance for help.
odinsride is offline  
Sponsored Links
Advertisement
 
Old 11-23-2012, 03:27 PM
AVS Special Member
 
Theresa's Avatar
 
Join Date: Nov 2010
Location: Minnesota
Posts: 2,430
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 50
Its a handshaking issue that is common with cable boxes. It was the last straw when I had the problem so I got rid of cable. I don't care for sports or network programming so it was no great loss for me. People get around it by using component video and optical/coax for audio.
Theresa is offline  
Old 11-23-2012, 03:39 PM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 50,431
Mentioned: 38 Post(s)
Tagged: 0 Thread(s)
Quoted: 3747 Post(s)
Liked: 2183
The other option besides cable box (component video/optical audio) to the AVR is cable box (HDMI) to the TV with cable box (optical) to the AVR.

------------------
"JD" – jd@avscience.com ; http://shop.avscience.com/ Call only for sales info --> 585-645-1006 

Daily - 8am to 8pm EST
AVScience sells Denon, Marantz, Yamaha, Pioneer, Onkyo, Def Tech, Oppo, and more
** Think the AVR is defective?  Reset the microprocessor 5 times. 
jdsmoothie is offline  
Old 11-23-2012, 04:59 PM
AVS Special Member
 
DonH50's Avatar
 
Join Date: Feb 2010
Location: Monument CO
Posts: 6,749
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 449 Post(s)
Liked: 391
Try a differnt HDMI cable, and try switching on the cable box first.

That said, one of our Comcast boxes was replaced three times before I gave up and switched to using the optical outputs, no more problems. The other works 99% of the time, and the 1 time in 100 it does not hook up, restarting the system has worked so far (knock on wood).

"After silence, that which best expresses the inexpressible, is music" - Aldous Huxley
DonH50 is offline  
Old 11-23-2012, 06:03 PM
AVS Addicted Member
 
M Code's Avatar
 
Join Date: Mar 2003
Location: Joshua Tree, CA
Posts: 10,140
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 257 Post(s)
Liked: 181
Quote:
Originally Posted by odinsride View Post

Hi,
I just moved into a new house and now have Comcast cable service. I am having problems hooking up the Comcast DVR box (Cisco RNG200N) to my 5.1 Receiver (Onkyo TX-SR507). I am hooking it up through an HDMI cable, but when I switch to the appropriate input and turn on the cable box, it's saying "No Signal".
I have tested my Xbox 360, Sony Bluray player, and Apple TV which are all hooked up in the same manner (via HDMI to the receiver), and all work fine.
Why won't my cable box be recognized by the receiver? The cable box works fine when connected directly to my TV with the same HDMI cable.
Thanks in advance for help.

Make sure the Comcast box has the latest firmware installed..
Talk to their local FAE to verify the latest version #..

Just my $0.02.. wink.gif
M Code is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off