Pioneer VSX-921 speaker output problem - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 11-26-2012, 04:10 PM - Thread Starter
Newbie
 
Dobber7564's Avatar
 
Join Date: Nov 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have hooked my system up, did the balance test ,which worked beautifully, and now all I get is front l/r and sub. I'm sure it is a simple click of a button to fix but I can't figure out which button.

Thanks in advance.
Dobber
Dobber7564 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 11-26-2012, 09:38 PM
AVS Special Member
 
postrokfan's Avatar
 
Join Date: May 2011
Location: Ft. Collins, CO
Posts: 2,815
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 91 Post(s)
Liked: 484
I assume you have 5.1 or 7.1 connected? What source are you playing from and what does the front panel of the receiver indicate?

"Guns for show, knives for a pro..."
postrokfan is offline  
post #3 of 3 Old 12-02-2012, 01:22 PM - Thread Starter
Newbie
 
Dobber7564's Avatar
 
Join Date: Nov 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Yes it is 7.1 but I am running it for now with 5 + sub speakers. The display shows TV/Sat, phase auto top left, sp>A mid right, 01 right, lower right digital.
Thanks
Dobber7564 is offline  
Reply Receivers, Amps, and Processors

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off