Yamaha RX-V1500 - Intermitent Audio - AVS | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
 
Thread Tools
post #1 of 1 Old 11-28-2012, 01:56 PM - Thread Starter
Member
 
realmike15's Avatar
 
Join Date: Dec 2008
Location: North Dakota
Posts: 194
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
I'm trying to help my step dad diagnos his Yamaha RX-V1500, which appears to be having issues decoding some signals. He started noticing that when a TV show would go to commercial break, he'd lose audio or become very faint. If he switches to 7-Channel Stereo, it works fine but using a Pro Logic or Neo 6 setting it appears again. It didn't used to have this problem and seems like a decoder issue to me... I'm posting here on the off chance someone might have some advice. Are there any settings in the receiver that could be causing this?
realmike15 is offline  
Reply Receivers, Amps, and Processors

Tags
Yamaha Rx V1500 7 1 Channel Digital Home Theater Receiver
Gear in this thread - V1500 by PriceGrabber.com



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off