RX-V673 no audio on some TV channels - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 12-04-2012, 10:24 PM - Thread Starter
Newbie
 
Nantizle's Avatar
 
Join Date: Dec 2012
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi All

My setup: Comcast cable box HDMI goes to V673; only using front speakers and 2 subs.
I just received the V673 from B&H today and not getting much sound at all on some SD and HD channels. Sometimes there is an unusually loud background audio track but no voice. Sometimes hardly anything audible at high volume setting. Most channels are OK but their sound seems uneven from channel to channel. Tried all HDMI inputs and still get dead/weird audio on some channels.
No problems going straight from cable box to HDTV (no external speakers). Swapped back & forth to make sure. Blu-ray player was OK but didn't try playing it for long.
Any ideas besides RMA?

Thanks,
N
Nantizle is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 12-04-2012, 10:29 PM
Advanced Member
 
JBWIII's Avatar
 
Join Date: Jul 2007
Location: New York City
Posts: 875
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 41
First try a full reset of the cable box (usually you hold down the power button for 10 seconds) and a full reset of your receiver (see the manual).

JBWIII is offline  
post #3 of 4 Old 12-04-2012, 10:37 PM - Thread Starter
Newbie
 
Nantizle's Avatar
 
Join Date: Dec 2012
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by JBWIII View Post

First try a full reset of the cable box (usually you hold down the power button for 10 seconds) and a full reset of your receiver (see the manual).

I think the cable box got reset during the time it was unplugged and I was rearranging things. No manual with the V673, just a quick guide, but I can find one online.
Will try this tomorrow after work. Thanks.
Nantizle is offline  
post #4 of 4 Old 12-07-2012, 09:28 AM - Thread Starter
Newbie
 
Nantizle's Avatar
 
Join Date: Dec 2012
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
It was a simple matter of selecting STEREO on the receiver! I assumed that it would treat TV as stereo and not surround, I guess I'm dating myself here!
Nantizle is offline  
Reply Receivers, Amps, and Processors

Tags
Yamaha Rx V673 Receiver
Gear in this thread - V673 by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off