TV goes dark and appears to drop video signal - AVS | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
 
Thread Tools
post #1 of 2 Old 12-07-2012, 07:06 AM - Thread Starter
Newbie
 
tzalesky's Avatar
 
Join Date: Dec 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have a Denon 2312CI with a 70' Sharp Aquos. I keep losing the picture on the screen. The sound continues. I have to either unplug the HDMI in the back and replug or switch inputs from cable to anything else, then back. Once I've unplugged or switched, the TV can then renegociate the signal to produce a picture. Any ideas on why the TV signal may drop?
tzalesky is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 12-09-2012, 10:22 AM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 50,434
Mentioned: 39 Post(s)
Tagged: 0 Thread(s)
Quoted: 3749 Post(s)
Liked: 2185
Ensure there is a secure/tight connection at each end of the HDMI cables in use. Otherwise, you might try replacing the HDMI cables (Monoprice, Blue Jeans Cables).

Also note there is a dedicated thread for Denon AVR-XX12 Owners linked in my sig. Review posts #3-6 in that thread for more helpful information.

------------------
"JD" – jd@avscience.com ; http://shop.avscience.com/ Call only for sales info --> 585-645-1006 

Daily - 8am to 8pm EST
AVScience sells Denon, Marantz, Yamaha, Pioneer, Onkyo, Def Tech, Oppo, and more
** Think the AVR is defective?  Reset the microprocessor 5 times. 
jdsmoothie is offline  
Sponsored Links
Advertisement
 
Reply Receivers, Amps, and Processors

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off