having trouble with marantz sr5005 - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 9 Old 12-07-2012, 05:18 PM - Thread Starter
Senior Member
 
cream puff's Avatar
 
Join Date: Jun 2011
Posts: 263
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
ok so i bought a new projector (epson 8350).. and am having handshake issues with my receiver (marantz sr5005)

regardless of what i change i cant get the projector to display anything through HDMI when connected to my receiver.

receiver to tv works fine.. source to projector works fine, source to projector through hdmi splitter works fine.. have tried ~6 or so different HDMI cables( from short 3 foot test cables, to the regular length one to the projector)... all cables work perfectly going receiver to TV.. or source to projector.. but none work if the receiver is sending the signal to the projector.

I have also tried adding a HDMI splitter (matrix) and and HDMI extender (cat 5) inline.. and that does not help either my old projector does still work fine connected directly to the receiver .. im completely out of ideas.

I have tried the following configurations that all work perfectly.. but source -> receiver -> projector does nothing.

source -> monoprice splitter -> projector
source -> projector
source -> extender -> projector

source -> receiver -> tv
source -> receiver -> old projector

but not work in the one configuration that i need lol...


also i just checked on the cable that i have here is hdmi 1.4.. its a kanto from costco (not the best brand but it should work)


i posted this in the projector forum too, hopefully one of you groups can help me.. frown.gif
cream puff is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 12-07-2012, 05:27 PM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 42,831
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 277 Post(s)
Liked: 1302
Make sure to test the PJ source plugged in to EVERY HDMI input on the back panel. Also it's unclear whether you added the extender between the AVR and the PJ, and if you did, did you connect it at the PJ cable end? Note that connecting the source directly to a PJ generally causes no issue, while running it through an HDMI repeater often times will. You may also want to try replacing the PJ cable with either a Monoprice or Blue Jeans Cable cable.

---------------------------------
"JD" – jd@avscience.com ; shop.avscience.com ; 585-645-1006, AVScience - AVSForum sponsor for 15 years  
Mon - Fri: 8am – 8pm EST (Sat/Sun, leave message)
Call for pricing on Denon, Marantz, Yamaha, Onkyo, Klipsch, Def Tech, Oppo, Parasound 
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is offline  
post #3 of 9 Old 12-07-2012, 06:22 PM - Thread Starter
Senior Member
 
cream puff's Avatar
 
Join Date: Jun 2011
Posts: 263
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by jdsmoothie View Post

Make sure to test the PJ source plugged in to EVERY HDMI input on the back panel. Also it's unclear whether you added the extender between the AVR and the PJ, and if you did, did you connect it at the PJ cable end? Note that connecting the source directly to a PJ generally causes no issue, while running it through an HDMI repeater often times will. You may also want to try replacing the PJ cable with either a Monoprice or Blue Jeans Cable cable.


I did try it plugged into both HDMI inputs and same problem with both.

I did also try it with the extender between the AVR and the PJ and it did not make a difference.. it was connected in between 2 5 foot cables (shortest i have) so not really on either 'end' so to speak.

tomorrow im going to stop at the local av place where i bought the projector and pick up a new HDMI cable just to try that, but ive got several here and none of them helped so im skeptical that it will be the answer
cream puff is offline  
post #4 of 9 Old 12-07-2012, 06:30 PM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 42,831
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 277 Post(s)
Liked: 1302
As I noted, make sure to also try plugging the HDMI source into EVERY HDMI input on the AVR as one may work better than another.

---------------------------------
"JD" – jd@avscience.com ; shop.avscience.com ; 585-645-1006, AVScience - AVSForum sponsor for 15 years  
Mon - Fri: 8am – 8pm EST (Sat/Sun, leave message)
Call for pricing on Denon, Marantz, Yamaha, Onkyo, Klipsch, Def Tech, Oppo, Parasound 
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is offline  
post #5 of 9 Old 12-08-2012, 10:57 AM - Thread Starter
Senior Member
 
cream puff's Avatar
 
Join Date: Jun 2011
Posts: 263
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by jdsmoothie View Post

As I noted, make sure to also try plugging the HDMI source into EVERY HDMI input on the AVR as one may work better than another.

made no difference, i also tried numerous sources into each input (cable box, apple tv, xbox etc etc)
cream puff is offline  
post #6 of 9 Old 12-08-2012, 11:41 AM - Thread Starter
Senior Member
 
cream puff's Avatar
 
Join Date: Jun 2011
Posts: 263
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
while messing around today changing cables and settings i got the projector to flash with an error message saying..


hdmi not supported h:67.5 khz v 59.90 hz..


it only did it once and now its back to no signal... thoughts?

ive changed every setting i can think of.. and that is the closest ive gotten
cream puff is offline  
post #7 of 9 Old 12-08-2012, 12:01 PM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 42,831
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 277 Post(s)
Liked: 1302
Try resetting the microprocessor on the AVR as well as resetting the PJ. Also, your PJ is only 10' from the AVR? You may want to try using a single 10' HDMI cable rather than 2 smaller cables.

---------------------------------
"JD" – jd@avscience.com ; shop.avscience.com ; 585-645-1006, AVScience - AVSForum sponsor for 15 years  
Mon - Fri: 8am – 8pm EST (Sat/Sun, leave message)
Call for pricing on Denon, Marantz, Yamaha, Onkyo, Klipsch, Def Tech, Oppo, Parasound 
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is offline  
post #8 of 9 Old 12-08-2012, 12:13 PM - Thread Starter
Senior Member
 
cream puff's Avatar
 
Join Date: Jun 2011
Posts: 263
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by jdsmoothie View Post

Try resetting the microprocessor on the AVR as well as resetting the PJ. Also, your PJ is only 10' from the AVR? You may want to try using a single 10' HDMI cable rather than 2 smaller cables.

thanks for the help btw..

I have reset both the amp and the pj... no like there.. and the total distance between the pj and the avr is ~25 feet... i tried 2 short cables with the singal repeater in the middle (that uses cat 5) but the hdmi cable itself is a 25 footer (although ive tried pulling the pj down and using shorter ones too)
cream puff is offline  
post #9 of 9 Old 12-08-2012, 01:49 PM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 42,831
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 277 Post(s)
Liked: 1302
If connecting the PJ with a 6' cable still results in no video from any source, and the microprocessor reset does not resolve the issue, then it may need to go back to the seller. Although note that the HDMI extender may work better going at the end of the 25' cable with a short 1' cable connecting it to the AVR.

Also try the microprocessor reset at least 3-4 times to possibly kick it back into working order. Another option is to try the HDMI reset procedure listed below ...

http://www.avsforum.com/t/1334369/the-official-denon-avr-xx12-model-owners-thread/0_100#user_L11

---------------------------------
"JD" – jd@avscience.com ; shop.avscience.com ; 585-645-1006, AVScience - AVSForum sponsor for 15 years  
Mon - Fri: 8am – 8pm EST (Sat/Sun, leave message)
Call for pricing on Denon, Marantz, Yamaha, Onkyo, Klipsch, Def Tech, Oppo, Parasound 
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is offline  
Reply Receivers, Amps, and Processors

Tags
Marantz Sr5005 Audio Video Receiver Black
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off