Audio through a laptop HDMI out - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 9 Old 12-11-2012, 03:39 PM - Thread Starter
Senior Member
 
TenTonBass's Avatar
 
Join Date: Nov 2012
Posts: 206
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Just picked up a Pioneer Elite SC-25 from a fellow forum member here and when connecting my laptop through HDMI I am getting no sound through my speakers. The only audio playing is coming from the laptop.

I have gone into the sound settings and the computer must have detected my receiver because there is even a SC-25 option to select. Still no audio though. Any ideas?
TenTonBass is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 12-11-2012, 07:50 PM
AVS Special Member
 
postrokfan's Avatar
 
Join Date: May 2011
Location: Ft. Collins, CO
Posts: 2,486
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 33 Post(s)
Liked: 323
Did you also change your video settings by "extending desktop" or similar setting?

"Guns for show, knives for a pro..."
postrokfan is offline  
post #3 of 9 Old 12-11-2012, 09:20 PM
Member
 
Titan7170's Avatar
 
Join Date: Jul 2006
Posts: 106
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 13
check the a/b speaker setting on the reciever also go into the control panel and into the speaker setting where you see the reciever listed and go into configure........go into the drop down menu and click on your speaker setup and run the test see if you get sound, also on the remote see if you find the "speaker" button make sure its set to on and not SP:OFF, I have options for SB and FH speakers in that menu also but specifically there is a SP:OFF that will shut off the speakers.

Just a few things to check since someone else might have used those settings before you???
Titan7170 is offline  
post #4 of 9 Old 12-13-2012, 12:28 PM - Thread Starter
Senior Member
 
TenTonBass's Avatar
 
Join Date: Nov 2012
Posts: 206
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
The test sounds play through the speakers.

I've looked for an a/b setting and cant seem to find anything.
TenTonBass is offline  
post #5 of 9 Old 12-13-2012, 12:28 PM - Thread Starter
Senior Member
 
TenTonBass's Avatar
 
Join Date: Nov 2012
Posts: 206
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Also "SP" is set to on
TenTonBass is offline  
post #6 of 9 Old 12-13-2012, 01:02 PM - Thread Starter
Senior Member
 
TenTonBass's Avatar
 
Join Date: Nov 2012
Posts: 206
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
I got it. Had to set the SC-25 to default on the laptop audio menu.
TenTonBass is offline  
post #7 of 9 Old 12-13-2012, 01:10 PM
Member
 
Titan7170's Avatar
 
Join Date: Jul 2006
Posts: 106
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 13
Quote:
Originally Posted by TenTonBass View Post

The test sounds play through the speakers.
I've looked for an a/b setting and cant seem to find anything.

Do you see the A/B on the screen of the reciever when its on, mines on the bottom right side see what it says, also Im not sure but if you using Itunes mine will only play through airplay not the HDMI which is the way its been setup since I got it 2 weeks ago I was messing with it trying to get sound through the HDMI but it wont play through it......windows media will play through the HDMI though dont know what the deal is??
Titan7170 is offline  
post #8 of 9 Old 12-13-2012, 02:15 PM - Thread Starter
Senior Member
 
TenTonBass's Avatar
 
Join Date: Nov 2012
Posts: 206
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Yeah I was just used to my old receiver just automatically selecting the receiver on the computer as default when plugging the HDMI in. With the Pioneer if I have to manually select it, no big deal. I'm just glad it works! smile.gif
TenTonBass is offline  
post #9 of 9 Old 12-13-2012, 05:02 PM
Member
 
Titan7170's Avatar
 
Join Date: Jul 2006
Posts: 106
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 13
nice good work lol
Titan7170 is offline  
Reply Receivers, Amps, and Processors

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off