STR - DH810 Sony Receiver - AVS Forum
Forum Jump: 
 
Thread Tools
Old 12-23-2012, 02:39 PM - Thread Starter
Newbie
 
BruceD975's Avatar
 
Join Date: Dec 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi. I'm having a problem with the sound cutting out intermittently as I'm watching TV. The sound is fine for about 20-40 seconds, and then cuts out. As it cuts out, the receiver reads "Dolby Digital [3/2.1]. It only cuts out for like 1 or 2 seconds, but it happens at least once a minute, so it's pretty annoying.

This took place before I changed cable companies. Now that I have switched companies, some channels not only cut out audio, but also video. Overall, all the channels with the old and the new company cut out audio this way.

One other thing to note, when I had the previous cable company the receiver would read "LPCM 48" instead of "Dolby Digital [3/2.1]".

My set up is basically as follows: All my components are hooked up into the receiver. I have a HDMI connection from the receiver to the TV. The cable box uses a HDMI connection to the receiver.

Any help would be appreciated. I'm not sure if I have a setting wrong somewhere or what's going on. I just know that it's even worse now that we switched to the new cable company.
BruceD975 is offline  
Sponsored Links
Advertisement
 
Old 01-15-2013, 10:32 AM
Advanced Member
 
eaamon's Avatar
 
Join Date: Jul 2008
Location: South mid Tn.
Posts: 557
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 27 Post(s)
Liked: 19
are you using a Sony/Sony recommended cable?

my HT
eaamon is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off