VSX 1122 doe not recognize any remote control - AVS Forum
Receivers, Amps, and Processors > VSX 1122 doe not recognize any remote control
Sergio Oliveira's Avatar Sergio Oliveira 06:04 PM 12-29-2012
Hi
I Bought the VSX 1122 about a month ago and so far I was happy, even when the iControl AV2 App never worked neither with my iPhone or iPad.
But today things got a lot worse because the receiver just do not respond to the remote control. I 've tried with de OEM remote and with a Harmony 1100 that is also programmed to work with it.
I still works with manual control, but no remote at all.
Does anyone knows some solution? The owner`s manual do not even mention this kind of problem.

ss9001's Avatar ss9001 06:44 PM 12-29-2012
I just downloaded the US manual from Pioneer's website.

check pages 84 & also 66 in your manual, based on the manual's troubleshooting guide which is there even though you say the manual doesn't mention anything - fyi there's a remote control section in the troubleshooting guide on page 88 or 89.

it's possible the remote control ID number in the receiver setup menu got changed. since the remote can operate up to 4 receivers, which ID number the receiver is set for controls which remote can control it. they need to match. possible it accidentally got changed from wrong menu choices...default setting is 1 so check using steps on page 84 and if it's not 1, change it. make sure the remote ID number in the receiver & the remote are same.

the inputs that can be controlled by the remote are also selectable & changeable so if the above isn't the problem, read page 66 and check those out.

my guess is if both the pio remote and the Harmony don't work, then the receiver's remote control setting may be the culprit.
Sergio Oliveira's Avatar Sergio Oliveira 07:10 PM 12-29-2012
Thank you Steve.
I've read that, but I don`t know how to get in to the Home Menu without using the remote. I just don`t see how to to it in the receiver`s front panel.
Sergio Oliveira's Avatar Sergio Oliveira 07:17 PM 12-29-2012
I've got it, Steve!!!!
Thanks to page 66. I don`t know how but for some reason my receiver is number 3 in the remote. But now it is working again.
Thank you very, very much for you help. You make my day!

Sergio
ss9001's Avatar ss9001 03:17 AM 12-30-2012
hey, no problem smile.gif glad it's working again!
Up
Mobile  Desktop