Problems with Panasonic XR57 and HDMI passthrough - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 12-31-2012, 06:10 PM - Thread Starter
Member
 
acoustic5679's Avatar
 
Join Date: Apr 2006
Posts: 169
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Not sure if this is the correct forum group to post this in but I figured it best matches my issue. The current receiver I have is about to be tossed out the window because the HDMI pass-through is not working well. I have a Panasonic XR57 and it is not passing through the audio or video correctly.

1st problem is I can't get 1920x1080p with a refresh rate of 60mhz(settings in windows) on my 1080p display when using the pass through on my receiver, however I get that option in windows when I use hdmi from my GTX660TI video card when I bypass the receiver and go straight to the TV. So in other words when using HDMI passthrough on my receiver I can only get 1080 interlaced and not progressive, but hdmi straight from video card to TV I can get 1080p.

2nd problem is nothing I play through my liteon blu ray burner (dvds and blurays) works through any player. In Windows media player, the screen will go black and a error code of "U70 -0-0" displays on my receiver. From my google searches and forum searches this supposedly means its a HDCP compliance issue. This receiver is 7 years old so maybe the newer HDMI tech my video card is using is not compatable maybe? I can get media player classic and VLC to play my media in my bluray player, but this loud screaching/scambled sound comes from the speakers when I do so. I have also tried playing some video files that are encoded with x264 1080p video and DTS 7.1, and DTS HD audio streams. those seem to play well, however my DTS or digital light on my receiver never turns on to let me know that it is getting a digital sound source. It does however seem like its playing it in all 5 channels correctly, but usually this light turns on my receiver when any digital sound source is playing.

3rd problem is I can't get any of my 2 channel mp3s to play through all speakers more importantly I can't get the sub to kick in when using the HDMI passthrough. I tried changing auidio settings on my receiver such as music mode which plays out all channels, but it states "not possible with digital source". I looked for settings in itunes, WMP, and MPC, but all I can get is sound from front left and right speakers.
I have ordered new HDMI cables that are v.1.4 because I just realized that my HDMI cables might be older and not cabable of sending that much data as quickly as it needs to go. So I will try those once they arrive. But I am wondering if I should just upgrade my 7 year old receiver to something newer to see if everything works on that. Does anyone have any answers or ideas to my problems?

These are some of the receivers I was thinking of getting in case I have to go that route.


http://www.amazon.com/Denon-AVR-1613-Channel-Networking-Receiver/dp/B007R8U5QW/ref=sr_1_2?s=tv&ie=UTF8&qid=1356989332&sr=1-2&keywords=Denon+AVR-1612

http://www.amazon.com/Onkyo-TX-NR515-7-2-Channel-Network-Receiver/dp/B0077V88VI/ref=sr_1_3?s=electronics&ie=UTF8&qid=1356993147&sr=1-3&keywords=TX-NR609
acoustic5679 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 01-01-2013, 02:00 AM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 45,265
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 1399 Post(s)
Liked: 1598
The 1613 (or last year's 1612 that you searched on) both are 5.1 models and both have the better version of Audyssey MultEQ over the more basic version of 2EQ which cannot EQ the sub on the 515 although the 515 is a 7.1 model. Choose Onkyo for the better features and the Denon for the better audio quality whichever is more important to you.

---------------------------------
"JD" – jd@avscience.com ; shop.avscience.com ; 585-645-1006, AVScience - Authorized dealer for AVRs, Speakers, etc. 
Daily 8am – 8pm EST (Sat/Sun too if you leave message)
Call for pricing on Denon, Marantz, Yamaha, Pioneer Elite, Def Tech, Atlantic Tech, Oppo
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is online now  
Reply Receivers, Amps, and Processors

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off