Onkyo HT-R510 Issue - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 01-02-2013, 12:56 AM - Thread Starter
Newbie
 
dejavu157's Avatar
 
Join Date: Jan 2013
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I am having an issue with my Onkyo HT-R510 receiver. After resetting and then unplugging the receiver from the power outlet all 6.1 speakers work. After a couple minutes the music just stops and would only work when i click "direct". Only the two front speakers work and the others are mute. I toy around with the settings and nothing turns the other speakers on. I get frustrated and do the steps all over again by resetting and then unplugging and it works again on all 6 speakers right away without changing anything. Has anyone ever had this issue or can help? Thank you very much.
dejavu157 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 01-02-2013, 01:23 PM
Member
 
pimpology26's Avatar
 
Join Date: Feb 2004
Location: detroit,mi
Posts: 167
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 32 Post(s)
Liked: 37
i replaced some of my components on the center channel as they were blown out.. that solved my problems. In fact you could borrow some good components from the 6th channel as I never use it myself. LOL amazon just had the 2011 onkyo nr809 for $445.00 and now its $645. Thats my solution for this old receiver.
pimpology26 is offline  
post #3 of 3 Old 01-03-2013, 04:19 PM - Thread Starter
Newbie
 
dejavu157's Avatar
 
Join Date: Jan 2013
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks a lot pal. As with the parts, I dont know anything about ti so i guess its time for a new receiver.
dejavu157 is offline  
Reply Receivers, Amps, and Processors

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off