Rhapsopdy Music Streaming using the Denon AVP-A1HDCI Issue - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
 
Thread Tools
Old 01-05-2013, 10:41 AM - Thread Starter
Senior Member
 
robert5545's Avatar
 
Join Date: Dec 2007
Posts: 214
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I am not sure anyone can help me solve this issue.

I can not figure this out, tried everything.

My setup is the above AVP connected wirelessly connected through a wireless repeater extender (Hawking) that connects to my Wireless Router (Liinksys).

i do this because it gives me a stronger wireless signal to the Denon AVP.

I like to stream Rhapsody music to the Denon into my music system.

Anyway here is the issue.

Every time I connect the Denon AVP to the extender the streaming starts, music begins, and within minutes the Rhapsody Server disconnects, music stops.

I can directly connect to the router bypassing the extender and music plays with a weak wireless signal so sometimes I lose the stream when I lose the wireless connection.
That is why I have an extender a simple device that extends the wireless signal through out the office.


What bothers me is I can stream Rhapsody music through the repeater extender via my other PC's no problem. So I know this is not a Rhapsody, Network, or PC problem.

There is clearly something not quite right with the Denon network configuration.

I checked the IP addresses and everything looks good on all ends.

I can not figure this out. Can anyone give me some help, ideas, suggestion about this issue.

Thanks
robert5545 is offline  
Sponsored Links
Advertisement
 
Old 01-05-2013, 10:46 AM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 52,238
Mentioned: 51 Post(s)
Tagged: 0 Thread(s)
Quoted: 4580 Post(s)
Liked: 2423
Is the firmware on your AVP up to date, as there was a Rhapsody server issue summer of 2011.

Also note there is a dedicated thread for AVP Owner's for more info regarding your AVP.

http://www.avsforum.com/t/1006957/official-denon-avp-a1hd-avp-a1hdci-and-poa-a1hd-poa-a1hdci-owners-thread/0_100

------------------
"JD" – jd@avscience.com ; http://shop.avscience.com/ Call for sales info --> 585-645-1006 

Daily - 8am to 8pm EST
AVScience sells Denon, Marantz, Yamaha, Pioneer, Onkyo, Def Tech, Oppo, and more
** Think the AVR is defective?  Reset the microprocessor 5 times. 
jdsmoothie is online now  
Sponsored Links
Advertisement
 
 

Tags
Denon Avp A1hdci Ultra Reference A V Network Streaming Preamplifier
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off